Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


kein Line-in-Signal mit Notebook HP 550

+A -A
Autor
Beitrag
billie
Ist häufiger hier
#1 erstellt: 15. Aug 2010, 12:41
Hallo zusammen,

ich habe einen Laptop HP 550 mit Betriebssystem Vista. Ich wollte nun über Line-in Musikaufnahmen von der Stereoanlage über Audiograbber überspielen, bekomme aber weder über den Kopfhörerausgang, noch über Line-out des Verstärkers ein Signal. In der Systemsteuerung habe ich alles, was ich diesbezüglich finden konnte, umgestellt (unter "Sound" als Aufnahmegerät "Line-in" aktiviert und unter zugehörigem Reiter "Pegel" die Lautstärke auf 100% gesetzt). Unter "Lautstärkemixer" taucht Line-in allerdings nicht auf.

Weiß jemand, was da schiefläuft? Über Hinweise würde ich mich freuen!


Grüße
Billie
KLM-U
Hat sich gelöscht
#2 erstellt: 15. Aug 2010, 19:47
Hallo,

kann es sein das der HP nur einen Mikrofoneingang hat und kein Line-In?

Gruß
billie
Ist häufiger hier
#3 erstellt: 16. Aug 2010, 09:08
Danke für den Hinweis!

Diese Möglichkeit hatte ich noch gar nicht in Betracht gezogen. Nachdem ich mir nun aber die Spec des Rechners angeschaut habe - da steht tatsächlich nichts von Line-in, nur von Mikrofon...
Ich frage mich allerdings, wieso ich dann in der Systemsteuerung "Line-in" als Aufnahmegerät auswählen kann??


Grüße
Billie
Suche:
Das könnte Dich auch interessieren:
Kaufempfehlung Notebook HP Pavilion DV 3500
olli-olli am 12.02.2009  –  Letzte Antwort am 12.02.2009  –  2 Beiträge
Kein Signal in Wavelab
bravado am 13.05.2008  –  Letzte Antwort am 16.05.2008  –  3 Beiträge
Notebook HDMI kein Ton
Suburbandog am 14.01.2013  –  Letzte Antwort am 11.02.2013  –  3 Beiträge
Notebook mit Anlage verbinden....
Ohrwürmchen am 25.11.2004  –  Letzte Antwort am 25.11.2004  –  6 Beiträge
Kein Line-In mehr bei WinDVR
Klinty am 04.03.2004  –  Letzte Antwort am 19.03.2004  –  3 Beiträge
Line in - PC
JoKeR_JCD am 08.11.2004  –  Letzte Antwort am 10.11.2004  –  3 Beiträge
HP Notebook per HMDI mit dem Onkyo Receiver SR-605 verbinden
Speedfight156 am 24.03.2008  –  Letzte Antwort am 26.03.2008  –  4 Beiträge
Problem mit Mic-In bei X-Fi: Signal kommt zwar rein, aber kein Ton raus??
Noggli am 24.02.2009  –  Letzte Antwort am 03.03.2009  –  4 Beiträge
kein digitales signal über cinch
audionosi am 06.10.2007  –  Letzte Antwort am 06.10.2007  –  2 Beiträge
Kein Sound & kein Aufnahme-Signal bei Cubase
2shot am 16.09.2010  –  Letzte Antwort am 17.09.2010  –  3 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 35 )
  • Neuestes Mitgliedlaporte85
  • Gesamtzahl an Themen1.345.215
  • Gesamtzahl an Beiträgen17.661.328