Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


RMAA + EMU 0404 USB . bräuchte Hilfe!

+A -A
Autor
Beitrag
bearmann
Inventar
#1 erstellt: 21. Okt 2010, 14:58
Sers,
bin nun schon etwas länger am messen mit RMAA und meiner EMU 0404 USB, allerdings krieg ich irgendwie keinen gescheiten Loopback-Test hin. Folgendes Szenario:


  • EMU via USB am Notebook (läuft über Akku)
  • beide analoge, symmetrische Ausgänge via Klinke an symm. Eingänge
  • Windows: Output Regler = 50%, Input Regler = 100%
  • EMU: Output Regler = 14.30Uhr, Input Regler = 07.00Uhr
  • EMU: Direct Monitor off
  • RMAA Playback/Recording Test (16/44.1): eingepegelt auf etwa -1db
  • Im EMU Panel auf 16/44.1 eingestellt




Es ist ziemlich egal, wie ich die Regler einstelle, als Ergebnis kommt immer in etwa sowas bei raus:



HIER nochmal der gesamte RMAA Plot als html.

Wenn ich das mit Ergebnissen aus dem Web vergleiche (auch bei 16/44.1, auch symm. Loopback)...



Lieg ich einfach mal knapp 30db drunter... wie kann das sein?! Was mach ich falsch?

Würde mich über Hilfe wirklich SEHR freuen.

Besten Dank und alles Gute.
bearmann


[Beitrag von bearmann am 21. Okt 2010, 15:01 bearbeitet]
Butti2
Stammgast
#2 erstellt: 21. Okt 2010, 16:19
Ahoi

Vermutlich musst du nur den Windows-Regler für den Output 100% aufziehen.

Grüße
bearmann
Inventar
#3 erstellt: 21. Okt 2010, 16:36
Hi Butti2,
auch wenn ich in Windows Mikro und Ausgabe auf 100% setze, komme ich auf ähnliche Ergebnisse:



Sollte ich an der EMU eher die Ausgangslautstärke erhöhen, oder die Eingangsempfindlichkeit (Line-In Regler)?

Gruß.
bearmann
Butti2
Stammgast
#4 erstellt: 21. Okt 2010, 16:41
Ich würde alle Ausgänge bis 0dB voll aussteuern und dann die Eingänge anpassen.

Grüße
bearmann
Inventar
#5 erstellt: 21. Okt 2010, 17:40
Ahhh... die Info hat mir gefehlt.

Hab das Windows-Mikro nun auf 5/100 und Windows-Ausgang auf 100/100.
Bei der EMU die Eingänge auf 0 und den Ausgang auf max...



Das sieht schon wesentlich besser aus!
Dank dir, Butti2!!!

Eine Ahnung, wie ich an die restlichen ~4db komme, oder kann ich das als Toleranz hinnehmen?

Gruß.
bearmann
Butti2
Stammgast
#6 erstellt: 21. Okt 2010, 18:13
Nach meinem Verständnis müsstest du auch das Eingangssignal auf 0dB einpegeln.

Grüße
Suche:
Das könnte Dich auch interessieren:
EMU-0404 USB Linux Treiber ?
am 30.01.2007  –  Letzte Antwort am 09.02.2007  –  3 Beiträge
Steinberg MI4 + EMU 0404 + Samson R21S
r5ive am 08.05.2007  –  Letzte Antwort am 08.05.2007  –  2 Beiträge
Frage zum Audiointerface EMU 0404 USB
draq_14 am 11.01.2013  –  Letzte Antwort am 12.01.2013  –  3 Beiträge
neue karte emu 0404
vincentboschet am 29.08.2004  –  Letzte Antwort am 03.09.2004  –  3 Beiträge
Emu 0404: Klinke auf Chinch Adapter?
Ginster am 21.09.2004  –  Letzte Antwort am 21.09.2004  –  3 Beiträge
EMU 0404 mit zweiter Soundkarte kombinieren
Iter_Impius am 14.08.2006  –  Letzte Antwort am 24.08.2006  –  3 Beiträge
EMU 0404 mit ausgeschaltetem PC nutzbar.
Mr.Snailhead am 23.11.2007  –  Letzte Antwort am 25.11.2007  –  15 Beiträge
Grundrauschen am EMU 0202 USB
ZeroQ am 29.10.2008  –  Letzte Antwort am 30.10.2008  –  6 Beiträge
Verzweiflung naht , hilfe noch weit entfernt?
r0bser am 12.06.2010  –  Letzte Antwort am 21.06.2010  –  111 Beiträge
E-MU 0404 USB von Mac nicht erkannt (MIDI)
MorpheusX am 10.04.2009  –  Letzte Antwort am 11.04.2009  –  3 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 112 )
  • Neuestes Mitglieddiego_zenzen
  • Gesamtzahl an Themen1.345.456
  • Gesamtzahl an Beiträgen17.665.922