Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


PC Boxen rauschen

+A -A
Autor
Beitrag
zyroks
Ist häufiger hier
#1 erstellt: 20. Nov 2010, 10:50
Ich muss mich erstmal entschuldigen, dass ich nur herkomme wenn ich probleme habe.

Bis jetzt wurde mir auch immer gut geholfen.

Mal sehen ob es für mein neues Problem auch eine Lösung gibt?

Folgendes:

Seit einigen Tagen bin ich umgezogen. Um in meinem Arbeitszimmer auch Internet zu haben, kaufte ich mir ein Devolo dLan 200 AV mini Powerline Starter Kit.

Internet funktioniert super schnell und gut. Nur leider habe ich jetzt dieses nervige rauschen in meinen PC Boxen der Firma Logitech 5.1 Bezeichnung x 530.

Den Dlan Stecker habe ich auch schon in andere Steckdosen in dem Zimmer gesteckt.

Wenn der Dlan Stecker gezogen ist ist auch das Rauschen der Boxen weg, aber auch mein Internet.

Gibt es noch eine andere Lösung, oder muss ich doch ein Netzwerkkabel vom Wohnzimmer in das Arbeitszimmer legen?

Gruß Ronny
zyroks
Ist häufiger hier
#2 erstellt: 22. Nov 2010, 10:37
Ich habe von Steckdosenleisten gehört die einen Filter intergriert haben.

Kann mir so etwas helfen?
Falcon
Stammgast
#3 erstellt: 22. Nov 2010, 16:49
Sehe ich richtig, dass das Rauschen weg ist, wenn der Stecker nicht angesteckt ist? Ist das Rauschen auch vorhanden, wenn der Stecker angesteckt ist und das Ethernet Kabel nicht eingesteckt ist?

Es gilt herauszufinden wo die Störung herkommt. Streut der Stecker ins Stromnetz, dann hilft eine derartige Stromleiste mit Netzfilter (Den DLAN Stecker natürlich dann nicht an dieser anstecken). Wenn das Ding über das Ethernet Kabel streut, dann hilft eventuell ein Ferritkern um das Kabel herum.
zyroks
Ist häufiger hier
#4 erstellt: 22. Nov 2010, 17:35
Ich habe bis jetzt immer nur den Dlan Stecker mit Netzwerkkabel herrausgezogen. Aber ich Teste heute Abend mal weiter, und ziehe nur Das Netzwerkkabel ab.
zyroks
Ist häufiger hier
#5 erstellt: 23. Nov 2010, 13:37
So lange der Dlan Stecker in der Steckdose drin ist rauschen die Boxen. Egal ob mit oder ohne Netzwerkkabel.

Ich benutze die eine Steckdose unter meinem Schreibtisch nur mit einer Steckdosenleiste, in der sich alle Geräte für meinen PC befinden.

Auf der gegenüberliegenden Wand in dem gleichen Zimmer, habe ich nur den Dlan Stecker drin.

Welche Steckdosenleiste sollte ich mir nun zu legen?

Eine Kaufempfelung von euch würde ich begrüßen.

Gruß Ronny
Falcon
Stammgast
#6 erstellt: 23. Nov 2010, 23:21
Es gibt bei Pearl eine günstige Stromleiste mit Netzfilter. Zur tatsächlichen Qualität kann ich aber nichts sagen, hab sie nicht selber, allerdings schon Empfehlungen darüber gelesen: http://www.pearl.de/a-PE6860-5452.shtml

Ansonsten bleibt ja immer noch der Griff zur Markenware: Brennenstuhl oder Konsorten. Teurer aber immer eine gute Wahl.
zyroks
Ist häufiger hier
#7 erstellt: 24. Nov 2010, 11:24
Ich würde Brennenstuhl bevorzugen. 50 - 80 Euro würde ich schon investieren.

Kannst du mir für Brennenstuhl auch eine Kaufempfehlung geben?
Falcon
Stammgast
#8 erstellt: 24. Nov 2010, 16:01
Die "Premium Protect Line" hat Entstörfilter/Netzfilter. Sowie auch Überspannungsschutz etc.

Leider haben scheinbar nicht alle Modelle der Reihe einen solchen Filter, da hilft nur genaues Vergleichen der Produkt-Nummern. Im Brennenstuhl Katalog auf Seite 72 (Kann man sich als PDF Datei auf der Webseite herunter laden) findet sich eine Tabelle hierzu.
Preise liegen, je nach Steckplätzen, zwischen 40€ und 90€.


[Beitrag von Falcon am 24. Nov 2010, 16:03 bearbeitet]
zyroks
Ist häufiger hier
#9 erstellt: 24. Nov 2010, 17:42
Super ich danke dir.
zyroks
Ist häufiger hier
#10 erstellt: 24. Nov 2010, 19:50
Ich habe heute von Devolo ein Antwort bekommen.

Folgendes Haben Sie mir geschrieben:


Sehr geehrter Herr .......,

normalerweise tritt dieses Phänomen nicht auf, fast alle dLAN Geräte werden neben PCs mit Lautsprechern verwendet. Sie könnten ggf. die Lautsprecher an etwas vom dLAN Gerät entfernteren Steckdosen testen.

Sollte das Problem bestehen bleiben, könnte man sogenannte Blocking Filter vor die Lautsprecher setzen oder einmal andere Lautsprecher testen.

Die Erfahrungen mit Blocking Filtern der Firma EICHHOFF (www.eichhoff.de) sind gut.


Mit freundlichen Grüßen
.........

Ihr devolo Support-Team
Falcon
Stammgast
#11 erstellt: 24. Nov 2010, 23:38
Sehr fadenscheinige Antwort. DLAN nutzt ja genau die Frequenzbereiche zur Datenübertragung, da ist das ja auch kein Wunder, dass es zu solchen Problemen kommen kann (!). Das ist bei Dir ja leider der Fall.

Von einem "Blocking Filter" hab ich auch noch nie gehört. Allerdings muss das nix heissen, ich hab schließlich die Weisheit auch nicht mit Löffeln gefressen
Suche auf Wikipedia ergab dazu auf die Schnelle leider auch nix. Und soweit ich sehe stellt die genannte Firma Eichhoff nur Einbaufilter/Komponenten her.

Alles in Allem eine seltsame Antwort vom Hersteller...
zyroks
Ist häufiger hier
#12 erstellt: 25. Nov 2010, 12:27
Das sehe ich auch so.
Devolo hat und will sich schön rausreden.

Ich sage dann mal bescheid wenn ich eine neue Steckdosenleiste getestet habe.

Danke schon mal für deine Hilfe.
zyroks
Ist häufiger hier
#13 erstellt: 26. Nov 2010, 19:23
Ich habe heute ein Antwort von der Firma Brennenstuhl bekommen.
Ich verstehe aber nur Bahnhof.

Kann mir das mal bitte jemand übersetzen?

Ich habe bei Brennenstuhl angefragt ob Sie mir eine Kaufempfehlung geben können.

Die ANTWORT:

Hallo Herr .......,

hier treffen zwei verschiedene Welten aufeinander.

Diese "Powerline" arbeitet mit einer Frequenz >50Hz und legt die Informationen / Daten auf die Netzpannung noch drauf!

Der Überspannungsschutz kann diese Informationsspitzen abkappen und der Breitbandfilter dämpft das Übertragungssignal.

Ich hoffe ich konnte Ihnen weiterhelfen...
Schöne Grüße zum Wochenende!
Falcon
Stammgast
#14 erstellt: 26. Nov 2010, 19:30
Ganz einfach.

Wie bereits gesagt, die Daten werden vom DLAN in Frequenzen gesendet, in denen kein Strom fließt, also die Frequenzen frei sind.

Die Filter in den Netzleisten filtern also genau diese Bereiche raus, in denen DLAN sendet.

Das bedeutet für Dich: Es filtert (theoretisch) erfolgreich die "Störfrequenzen" des DLAN raus. Oder andersrum: Hinter einer solchen Stromleiste mit Netzfilter funktioniert erst gar kein DLAN.
Uwe_Mettmann
Inventar
#15 erstellt: 26. Nov 2010, 23:11

Falcon schrieb:
Sehr fadenscheinige Antwort.


Ich finde die Antwort nicht so fadenscheinig


Falcon schrieb:
DLAN nutzt ja genau die Frequenzbereiche zur Datenübertragung, da ist das ja auch kein Wunder, dass es zu solchen Problemen kommen kann (!). Das ist bei Dir ja leider der Fall.


Es ist zwar richtig, dass das DLAN hochfrequente Signale zur Datenübertragung aussendet. Diese sind aber um ein Vielfaches geringer, als das, was ein Gerät vertragen muss, dass das CE-Zeichen zu Recht trägt. Wenn also ein Rauschen zu hören ist, stimmt etwas mit dem aktiven PC-Boxensystem oder der Verkabelung nicht.

@Ronny
Ein Netzfilter, an dem du das aktive PC-Boxensystem anschließt, könnte helfen, sicher ist dies aber keineswegs. Problematisch ist insbesondere, dass der eine Filter hilfreich sein kann und der andere hingegen nicht. Leider kann man dies im Vorfeld nicht erkennen, so dass du verschiedene Filter ausprobieren musst.

Natürlich solltest du den PC und alle an ihm angeschlossenen Geräte (also auch das PC-Boxensystem) an der selben Steckdosenleiste anschließen.

Wichtig ist auch, dass die Verbindungsleitung zwischen PC und dem Boxensystem geschirmt ist und der Schirm beidseitig angeschlossen ist.

Wenn das Rauschen schon auftritt, ohne dass die NF-Leitung vom PC an dem Boxensystem angeschlossen ist, so liegt die Ursache eindeutig an dem Logitech-Teil. Bevor ich Geld für einen Filternetzleiste ausgeben würde, würde ich eher das Logitech-Teil reklamieren oder zurückgeben.

Du hast bezüglich deines Problems bei Devolo und Brennenstuhl angefragt, tue dies auch mal bei Logitech


Gruß

Uwe
Falcon
Stammgast
#16 erstellt: 26. Nov 2010, 23:21
Nun, das Problem besteht nicht, wenn der DLAN abgezogen wird von der Steckdose.

Da ist für mich eindeutig der DLAN der Verschmutzer. Ob die Lautsprecher nun ausreichend geschirmt sind oder nicht, tut da eigentlich gar nichts zur Sache.
Uwe_Mettmann
Inventar
#17 erstellt: 26. Nov 2010, 23:46

Falcon schrieb:
Nun, das Problem besteht nicht, wenn der DLAN abgezogen wird von der Steckdose.

Da ist für mich eindeutig der DLAN der Verschmutzer. Ob die Lautsprecher nun ausreichend geschirmt sind oder nicht, tut da eigentlich gar nichts zur Sache.


Natürlich tut das was zur Sache. Mobiltelefone, DECT-Telefone, Rundfunksender, Fernsehsender, Amateur- oder CB-Funkgerät, Garagentüröffner usw. senden gewollte Funkwellen aus, sind also alles Verschmutzter. Alle diese Teile sollen Schuld sein, wenn ein Gerät mit mangelhafter Störfestigkeit sich stören lässt?

Eindeutig nein. Wir leben in keiner Welt ohne elektromagnetische Beeinflussungen. Daher gibt es auch Anforderungen, wie störfest ein Gerät sein muss. Wenn das Gerät diese Anforderungen nicht erfüllt, so ist dieses Gerät mangelhaft, nicht nur das, es wird in der EU rechtswidrig vertrieben.

Soweit sind wir bei Ronnys Fall natürlich noch lange nicht, denn wissen noch nicht, ob die Ursache für Ronnys Problem eine mangelhafte Störfestigkeit des Logitch-Boxensystems ist.


Gruß

Uwe


[Beitrag von Uwe_Mettmann am 26. Nov 2010, 23:48 bearbeitet]
dedicated2audio
Stammgast
#18 erstellt: 27. Nov 2010, 01:47
Das Logitech Z-5500 ist/wahr extrem störanfällig, phasenweise in der Lage Radio zu empfangen ganz ohne Tuner..

Zum Testen ob das Logitech x 530 ok ist könntest du es an einem einer anderen Quelle testen(wo der Stecker passt).

Hast du ein passendes Kabel um deine normale Stereoanlage testweise an den PC anzuschließen?

Müßte so aussehen:
amazon.de


Wie Falcon schrieb wäre ein Ferritkern am Ethernet Kabel möglicherweise eine Lösung.

Das Ethernet Kabel mehrfach durch den Ferritkern wickeln, so der Stecker durchpasst - gerne auch 1 Ferritkern an jedem Kabelende.
Ferritkerne die man aufklappen kann sollen nicht zu empfehlen sein.

Hast du ein altes defektes PC Netzteil?
Dann hättest du wahrscheinlich einige Ferritkerne.

Beim Conrad gibt es:
Überspannungsschutz AEG Protect Office


Conrad.de schrieb:
Der Würfel ist ausgestattet mit 3 Schutzkontakt- Steckdosen, eine davon drehbar, einem RJ 45 Anschluss für Telefon, Fax, Modem und Netzwerk, 2 USB Lade- Anschlüssen sowie Kopfhörer- und Mikrofonanschlüssen. Weiterhin sind ein Netzschalter, eine Rücksetzbare Sicherung (10 A), eine Überspannungsschutz- Kontrollleuchte, sowie ein EMI/RFI Netzfilter enthalten. Der Hersteller gewährt 10 Jahre Garantie


Ob es überhaupt etwas bringt ist auch nicht gesagt.
Und bei Lautsprechern der Logitech X 530 Preisklasse ist es preislich ein Ritt auf der Rasierklinge.


Ich würde auf jeden fall noch bei anderen DLAN Adapterfirmen nachfragen bezüglich möglichen Rauschens.

Grüße,
Vagary
Falcon
Stammgast
#19 erstellt: 27. Nov 2010, 02:48

Uwe_Mettmann schrieb:
Natürlich tut das was zur Sache. Mobiltelefone, DECT-Telefone, Rundfunksender, Fernsehsender, Amateur- oder CB-Funkgerät, Garagentüröffner usw. senden gewollte Funkwellen aus, sind also alles Verschmutzter. Alle diese Teile sollen Schuld sein, wenn ein Gerät mit mangelhafter Störfestigkeit sich stören lässt


Weil das ja jetzt alles Geräte sind, die das Stromnetz verunreinigen und für den genannten Fall hier relevant sind...

Bleibt doch einfach mal beim Thema, anstatt jeden Thread hier in Allgemeine Diskussionen abdriften zu lassen.
Uwe_Mettmann
Inventar
#20 erstellt: 27. Nov 2010, 10:01

Falcon schrieb:
Weil das ja jetzt alles Geräte sind, die das Stromnetz verunreinigen und für den genannten Fall hier relevant sind...

Bleibt doch einfach mal beim Thema, anstatt jeden Thread hier in Allgemeine Diskussionen abdriften zu lassen.


Bin ich doch. Denn viele, der von mir erwähnten Sender, verseuchen sehr wohl das Stromnetz, Erläuterung siehe weiter unten.

Abgesehen davon, deine falsche Argumentation, dass nicht der Störer sondern das störempfindliche Gerät schuld ist, beschränkt sich eben nicht nur auf leitungsgebundene Störungen. Wenn doch, erkläre bitte wieso.

Also, es verunreinigen gerade auch Funksender das Stromnetz. Je nach Sendefrequenz kann die Wellenlänge des abgestrahlten Signals sehr lang sein. Wenn die Abmessung des Gerätes sehr klein gegenüber der Wellenlänge ist, so kann der Sender nicht direkt in das Gerät einstrahlen, sehr wohl aber in die langen Leitungen, die an dem Gerät angeschlossen sind. Nun besteht das Stromnetz aus sehr langen Leitungen. Somit wird dieses durch Funksender verseucht. Über die langen Leitungen gelangen die Sendesignal als Störungen in das Gerät. Genau dies tritt bei CB-Funk, dem Kurzwellenbereich von Amateurfunk, LW-, MW- und dem KW-Rundfunksendern auf.

Also, wenn sich ein Gerät durch hochfreqeunte Störungen des Stromnetzes stören lässt, so auch z.B. durch Rundfunksender, die in das Stromnetz einstrahlen. Du brauchst nur die beiden Begriffe Rundfunkempfang und x-530 einzugeben und du findest meine Aussage bestätigt.

Wir haben hier also ein sehr störempfindliches Gerät, was die Ursache von Ronnys Misere ist.


@Ronny
Mein Vorschlag ist, dass Logitech-Boxensystem zurückzugeben.

Wenn Kunden bei solchen Geräten in dieser Konsequenz handeln würden, würden Hersteller so was gar nicht vermarkten. Da die Kunden dies aber nicht tun und stattdessen auch noch Geld für zusätzliche Entstörmaßnahmen versenken, verdienen sich solche Hersteller eine goldene Nase. Das Nachsehen haben die Hersteller, die ihre Geräte gut entstören und diese damit etwas teuer anbieten müssen.



Gruß

Uwe
dedicated2audio
Stammgast
#21 erstellt: 27. Nov 2010, 10:18

Uwe_Mettmann schrieb:
Du brauchst nur die beiden Begriffe Rundfunkempfang und x-530 einzugeben und du findest meine Aussage bestätigt.


oder:


Ich selbst schrieb:
Das Logitech Z-5500 ist/wahr extrem störanfällig, phasenweise in der Lage Radio zu empfangen ganz ohne Tuner..


Beim Z-5500 ging es mit Radio los wenn der Coaxiale Digitaleingang angeschlossen wurde, halt eine Wurfantenne

Womöglich gibt es aber auch DLAN Adapter die "besser" sind.
Bessere Lautsprecher gibt es auf jeden fall.
zyroks
Ist häufiger hier
#22 erstellt: 27. Nov 2010, 11:36
Ok ich Fasse mal alle Aussagen von euch zusammen.

1. Mein Logitech Lautsprechersystem sollte sich eigentlich nicht stören lassen. Dies tut es aber nun mal nur weil es eben von schlechterer Qualität sein könnte/ist.

Gut klinkt für mich Logisch. Logitech ist nun mal ein Massenprodukt welches meinen Ansprüchen genügt.
Zur Verteidigung von meinem Lautsprechersystem muss ich sagen. Gekauft habe ich mir die Boxen im April 2010. In meiner alten Wohnung wo Sie bis vor 3 Wochen Angeschlossen waren haben Sie Problemlos Funktioniert. Der PC wurde da aber direkt mit einem LAN Kabel betrieben.

2. Ich könnte mir also eine Steckdosenleiste für viel Geld Kaufen. Wobei noch nicht sicher ist, das mein Problem damit behoben ist/wird.

3. Logitech anschreiben und den Fall schildern ist vielleicht gar keine schlechte Idee. Mal sehen wie die sich rausreden :-).

4. Der Gedanke, dass ich solche Probleme habe, nur weil Hersteller ihre Hausaufgaben nicht richtig machen, in dem Sie für eine nicht ordentliche Abschirmung sorgen, macht mich Nachdenklich.

Mein Motto oder Fazit ist ja schon lange folgendes.

MIT DEM PREIS KOMMT AUCH DIE QUALITÄT.

Vielen DANK schon mal wieder an euch alle. Mit eurer Hilfe komme ich wieder etwas weiter.
Falcon
Stammgast
#23 erstellt: 27. Nov 2010, 16:57
Und nur weil bei DLAN bewusst das Netz verschmutzt wird, ist es plötzlich in Ordnung!?

Ich bin ja auch kein Freund von diesen Logitech Dingern. Aber dennoch bin ich der Meinung dass der Netzverschmutzer Schuld ist, nicht das Gerät das gestört ist.

Das bei DLAN bewusst das Netz verschmutzt wird, ist eine Sache. Die meisten Störungen hat man aber durch Geräte die eben keine Verschmutzung abgeben sollten. Da wurde wohl eher gepfuscht.

Audio Equipment ist nun mal Empfindlich auf solche Störungen, selbst wenn es sich um Markenware handelt.

Was der Threadersteller letztendlich macht, ist ja seine Entscheidung. Ich bin mir ziemlich sicher, dass eine Stromleiste mit Netzfilter Abhilfe schaffen wird. Man kann sie ja auch einfach im Internet bestellen, und sollte sie wider erwarten nicht für Abhilfe schaffen, das FAG benutzen und die Leiste wieder zurück schicken.

Man kann auch wirklich alles theoretisch zerreden
Uwe_Mettmann
Inventar
#24 erstellt: 27. Nov 2010, 17:24

Falcon schrieb:
Und nur weil bei DLAN bewusst das Netz verschmutzt wird, ist es plötzlich in Ordnung!?

Ich bin ja auch kein Freund von diesen Logitech Dingern. Aber dennoch bin ich der Meinung dass der Netzverschmutzer Schuld ist, nicht das Gerät das gestört ist.

Ach so, du siehst das auch so bei Rundfunk, CB-Funk, Amateurfunk usw. All diese Dinge soll es nicht mehr geben, nur damit überempfindliche Geräte keine Probleme haben?


Falcon schrieb:
Audio Equipment ist nun mal Empfindlich auf solche Störungen, selbst wenn es sich um Markenware handelt.

Diese Aussage ist schlicht und einfach falsch. Die gesetzliche Anforderung an Geräte ist höher als das was so ein dLan-Teil an Störungen aussendet.


Falcon schrieb:
Ich bin mir ziemlich sicher, dass eine Stromleiste mit Netzfilter Abhilfe schaffen wird.

Da bin ich keineswegs sicher. Ausprobieren kann man es natürlich. Solche Filter in Netzleisten haben meistens auf der Verbraucherseite Y-Kondesatoren von den spannungsführenden Leitungen zum Schutzleiter. Der Schutzleiter ist aber auch verseucht und wird nicht gefiltert. Durch die Y-Kondensatoren gelangt ein Teil der Störungen dann wieder von dem Schutzleiter auf die beiden spannungsführenden Leiter. Ein Grund, warum die Wirkung von solchen Netzleisten begrenzt ist. Besser ist es, einen Einbaunetzfilter zu verwenden und diesen falsch herum zu betreiben, denn meist haben Filter auf der Speiseseite keine Y-Kondesatoren.


Falcon schrieb:
Man kann auch wirklich alles theoretisch zerreden :.

Ja, aber warum machst du es dann?


Gruß

Uwe
Uwe_Mettmann
Inventar
#25 erstellt: 27. Nov 2010, 17:40
Noch ein Nachtrag

Falcon schrieb:
Ich bin mir ziemlich sicher, dass eine Stromleiste mit Netzfilter Abhilfe schaffen wird.

Die von dir empfohlene Netzleiste kostet 35,- €. Das ist nicht viel, aber im Verhältnis zu den 80,- €, die das Logitechteil kostet hat, finde ich die 35,- € nicht mehr angemessen.

Der Hersteller von dem 80,- € Teil spart einige Euro, womöglich nur einige Cent und der Kunde soll dann 35,- € ausgeben.


Gruß

Uwe
Falcon
Stammgast
#26 erstellt: 27. Nov 2010, 18:15
Erstens habe ich nichts empfohlen, nur einen Vorschlag gemacht. Ich empfehle grundsätzlich nichts, was ich noch nie selber getestet habe.

Derjenige, der hier das Thema zerredet bist eindeutig Du. Ich hab lediglich Vorschläge zur Lösung gemacht. Ich schrieb auch nie, dass die Stromleiste zu 100% helfen wird. Aber einen Versuch ist es allemal wert. Das hast sogar Du erkannt.

Ich hab auch nie geschrieben, dass man Radio, CB-Funk etc. abschaffen sollte (Wobei ich bei Amateur/CB-Funk durchaus dafür wäre... Aus meiner Sicht altertümliche Relikte. Aber das ist ein anderes Thema.).

Genausowenig habe ich geschrieben, dass es zu entschuldigen ist, wenn Geräte Störanfällig sind. Aber in meinen Augen ist es besser ein Problem zu verhindern, als die Auswirkungen zu beheben. Sprich: Geräte wie Kühlschränke etc. die das Netz verschmutzen sind unsauber konstruiert, und dies prangere ich an. Das es durchaus auch zu - ich nenn es einfach mal so - "Querverschmutzungen" aus ganz anderen Bereichen kommen kann (Deine von Dir bereits erwähnten DECT Telefone, die unter anderem auch fleissig den Empfang von gewissen Transpondern beim Digital TV stören können) stand gar nicht zur Debatte.
Es ging mir lediglich um Geräte die direkt am Stromnetz hängen und dort hinein auf direktem Wege - auf Grund einer fehlerhaften Konstruktion - Verschmutzungen abstrahlen.
Uwe_Mettmann
Inventar
#27 erstellt: 27. Nov 2010, 20:09
Gegen deinen Vorschlag mit der Netzleiste habe ich nichts gesagt. Du hast aber den dLan-Adapter als Hauptschuldigen in den Raum gestellt und die Antwort von Devolo als fadenscheinig abgestempelt:

Falcon schrieb:
Sehr fadenscheinige Antwort. DLAN nutzt ja genau die Frequenzbereiche zur Datenübertragung, da ist das ja auch kein Wunder, dass es zu solchen Problemen kommen kann (!).

Du hast also den an den Pranger gestellt, der die geringere Schuld trägt. Damit hast du also die Diskussion los getreten, denn du kannst ja wohl kaum erwarten, dass solch eine falsche Interpretation von dir unkommentiert stehen bleibt.


Gruß

Uwe
Uwe_Mettmann
Inventar
#28 erstellt: 27. Nov 2010, 20:22

Falcon schrieb:
Sprich: Geräte wie Kühlschränke etc. die das Netz verschmutzen sind unsauber konstruiert, und dies prangere ich an.

Nur passt der Vergleich mit dem Kühlschrank überhaupt nicht. Ein Kühlschrank der Störungen verursacht ist defekt, der dann beim Schalten hochfequente Störungen von 1000 V oder sogar mehr aussenden kann. Das ist ja wohl kaum mit den Aussendungen eines dLan-Adapters zu vergleichen, dessen hochfrequente Aussendungen unterhalb von einem Volt liegen dürften.


Falcon schrieb:
(Deine von Dir bereits erwähnten DECT Telefone, die unter anderem auch fleissig den Empfang von gewissen Transpondern beim Digital TV stören können) stand gar nicht zur Debatte.

Du solltest auch mal die Beiträge von anderen lesen:

Ich schrieb:
Abgesehen davon, deine falsche Argumentation, dass nicht der Störer sondern das störempfindliche Gerät schuld ist, beschränkt sich eben nicht nur auf leitungsgebundene Störungen. Wenn doch, erkläre bitte wieso.


Gruß

Uwe
Falcon
Stammgast
#29 erstellt: 27. Nov 2010, 23:49
Die Antwort ist insofern fadenscheinig, als dass sie sehr wohl selber Wissen, dass es zu Problemen kommen kann, eben genau WEIL es das Funktionsprinzip von DLAN ist.

Das sollten sie halt einfach zugeben. Es heisst ja nicht, dass es deswegen immer vorkommen muss. Aber solche (möglichen) Probleme ab zu streiten, macht keinen guten Support aus, in meinen Augen.
Uwe_Mettmann
Inventar
#30 erstellt: 28. Nov 2010, 07:13

Falcon schrieb:
Aber solche (möglichen) Probleme ab zu streiten, macht keinen guten Support aus, in meinen Augen.

Devolo hat es doch gar nicht abgestritten. Sie haben geschrieben, dass das Problem normalerweise nicht auftritt ( Klick mich). Das Wort "normalerweise" beinhaltet doch gerade die Möglichkeit, dass das Problem auch auftreten kann. Somit hat Devolo sehr wohl eingeräumt, dass es durch ihren dLan-Adapter zu Störungen kommen kann.

Also hat Devolo nichts abgestritten und somit kann ich deinen Vorwurf, dass deren Antwort fadenscheinig ist, nicht nachvollziehen.


Gruß

Uwe


[Beitrag von Uwe_Mettmann am 28. Nov 2010, 07:14 bearbeitet]
zyroks
Ist häufiger hier
#31 erstellt: 13. Dez 2010, 22:11
So ich hbae jetzt eine Steckdosenleiste mit Filter. Das Rauschen ist deutlich weniger geworden. So kann ich damit leben. das Rauschen von meinem PC Lüfter ist lautet
M0kl
Neuling
#32 erstellt: 14. Jul 2016, 12:17
Hallo zusammen,

ich bin auf Grund eines ähnlichen / oder gleichen Problems auf das Forum hier gestoßen.

Folgend eine kurze Beschreibung.

Internet / Entertain Fernsehen gelangt via Powerline ins Wohnzimmer. (nein LAN via Kabel ist keine Alternative)
Daran hängt vereinfacht gesagt ein neuer Fernseher und via Klinke (Kopfhörerausgang) auf Chinch eine Teufelanlage 5.1 im 2.1 Betrieb.

Nun habe ich ebenso bei jeglichem Traffic besagte Störgeräusche auf der Teufelanlage.
Lustigerweise verändert sich nicht die Lautstärke der Geräusche, wenn ich die Lautstärke vom Teufelsubwoofer (an dem die Satelliten hängen) regel.

Die Störgeräusche hören auf, wenn ich das Klinkenkabel vom Fernseher abziehe.
Ich vermute also, dass die Störungen indirekt über den Fernseher kommen (auch der alte Fernseher (Röhre) hatte selbiges Verhalten).
Sonst müssten sie ja bei bestehender Stromversorgung der Teufelanlage weiterhin auftreten.

Hat nun in der Zwischenzeit seit 2010 Erfahrungswerte sammeln können?
Reicht "hinter dem Powerlan" eine Leiste / Einzelne Dose mit RFI Filter woran ich meinen Fernseher anstecke? Leider bin ich "Nur" IT-ler und kein Elektriker.
Hat evtl. jemand sogar gute Erfahrungen mit einem speziellen Produkt?

Würde mich über konstruktives Feedback freuen.

Vielen Dank im Voraus für eure Mühe!

Gruß
M0kl
Uwe_Mettmann
Inventar
#33 erstellt: 14. Jul 2016, 22:43
Hat das Powerline-Teil eine Steckdose. Wenn ja, dann stecke den Stromstecker des Fernsehers mal dort ein. Außerdem kannst du mal testen, was passiert, wenn du ein ungeschirmtes Ethernet-Kabel verwendest. Bei einem geschirmten Kabel den Schirm durchtrennen reicht aber nicht, du musst schon ein ungeschirmtes Kabel kaufen.


Gruß

Uwe
Uwe_Mettmann
Inventar
#34 erstellt: 15. Jul 2016, 05:47
Nachtrag:
Verwende auch mal eine anderes Klinke-Cinch-Kabel. Es sollte schon etwas hochwertiger sein (gut geschirmt).


Gruß

Uwe
M0kl
Neuling
#35 erstellt: 17. Jul 2016, 16:12
Hallo Uwe,

vielen Dank für deine Antwort.
Leider waren meine Bemühungen vergeblich. Cinch-Kabel habe ich durch ein (augenscheinlich) hochwertigeres getauscht. Leider ohne feststellbare Verbesserung. Der Fernseher wurde auch direkt an der Steckdose vom Powerline angeschlossen, was leider auch nicht gefruchtet hat.

Um die LAN Kabel an sich auszuschließen habe ich mal schlichtweg alle gezogen. Aber selbst in diesem Zustand reicht wohl der WLAN-Traffic, um die "Störungen" zu verursachen. Das lustige ist, wenn es nicht so nervig / traurig wäre, ich kann es mittels Scrollen oder aufrufen von neuen Seiten richtig provozieren.

Trotzdem schon mal vielen Dank für deine Vorschläge!

Sofern ich keinen Denkfehler habe oder es ein NOCH besseres CinchKabel gibt, könnte glaube ich wirklich nur noch eine andere Strommehrfachsteckdose mit integriertem Filter helfen, welche ich an dem Powerline, und somit dahinter (zwischen Powerline und TV / Soundanlage) anbringe.

Vielleicht hat ja schon jemand gezielt nach solch einem Produkt gesucht und ein AHA Erlebnis gehabt.

Gruß
M0kl
Uwe_Mettmann
Inventar
#36 erstellt: 17. Jul 2016, 19:12
Hallo M0kl


M0kl (Beitrag #35) schrieb:

Das lustige ist, wenn es nicht so nervig / traurig wäre, ich kann es mittels Scrollen oder aufrufen von neuen Seiten richtig provozieren.

Schon beim Scrollen? Das deutet darauf hin, dass die Störungen nicht vom PLC-Teil sondern vom PC kommen. Kann es sein, dass du uns etwas nicht erzählt hast? Kann es sein, dass da irgendwo noch ein PC angeschlossen ist?

Hast du mal die TV-Antennenleitung aus der Antennendose abgezogen? Hat das einen Einfluss auf die Störungen?


Gruß

Uwe


[Beitrag von Uwe_Mettmann am 17. Jul 2016, 19:13 bearbeitet]
M0kl
Neuling
#37 erstellt: 18. Jul 2016, 18:12
Hi Uwe,

das PLC-Teil stellt für mein Wohnzimmer WLAN und LAN zur Verfügung:
http://www.devolo.de...ocTtCrXG9BoCPzjw_wcB

Das heißt, wenn ich Traffic verursache, höre ich die auf-modulierten Daten auf der Stromleitung via TV / Kopfhörerausgang.
Das ist ja generell kein Fehler, sondern die Funktionsweise von Powerlan.

Dummerweise höre ich die Signale jedoch über die Steckdose (wie oben beschrieben) hinaus.

Heißt, selbst wenn ich alle anderen Geräte kappe (LAN weg, PC von Schuko abgesteckt), "höre" ich den Traffic via WLAN.

Das TV-Signal beziehe ich ebenfalls über den Devolo-Adapter via LAN / Telekom Entertain. Es ist also kein Koax -Kabel angeschlossen, wenn du das meintest.

Ich hoffe, ich hab mich verständlich ausgedrückt :-s

Nochmals danke für das rasche Feedback!

Gruß
M0kl
M0kl
Neuling
#38 erstellt: 18. Jul 2016, 18:20
Kleiner Nachtrag:

Jetzt kenn ich mich offiziell gar nicht mehr aus.
Wir halten fest:

Die Teufelanlage (http://board.raidrush.ws/threads/111323-Teufel-Concept-E-oder-Concept-E-Magnum)..

... produziert das klicken / knacken / rauschen nur, wenn die Verbindung via Klinke-Cinch hergestellt ist.
Also war meine Schlussfolgerung, dass die Anlage Stromseitig her genügend geschirmt ist und die Störung über den Fernseher kommen muss.


JETZT allerdings hab ich testweise einen tatsächlichen Kopfhörer an den Ausgang vom Fernseher gehangen und konnte kein Knacken mehr feststellen.

Sprich: Teufel dran, ---- knackt. Kopfhörer dran, ----- Stille, Teufel dran, ---- es knackt wieder
(ich muss hoffentlich nicht erwähnen, dass ich den Kopfhörer dann auch getragen hatte ^^)

Nun bin ich völlig ratlos und verwirrt.

Hoffentlich blickt da irgendjemand durch!

Gruß
M0kl


[Beitrag von M0kl am 18. Jul 2016, 18:21 bearbeitet]
Uwe_Mettmann
Inventar
#39 erstellt: 18. Jul 2016, 20:58
M0kl, zeichne bitte die Verkabelung der gesamten Anlage mal schematisch auf. Vergesse auch den PC nicht. Zeichne alle Verbindungen zwischen den Geräten ein. Welche Geräte haben eine Schuko-, welche einen Eurostecker (Steckerarten siehe Wikipedia).

Vielleicht kommen wird an weiter, denn ohne Zeichnung wird das Rätselraten.


Gruß

Uwe
Suche:
Das könnte Dich auch interessieren:
Rauschen in den Boxen!
Reeker am 06.10.2007  –  Letzte Antwort am 06.10.2007  –  4 Beiträge
boxen rauschen
xxLeo am 03.10.2013  –  Letzte Antwort am 04.10.2013  –  3 Beiträge
Rauschen bei Logitech Boxen
Th3Ct am 06.12.2006  –  Letzte Antwort am 10.12.2006  –  4 Beiträge
boxen rauschen
M-Technik am 09.07.2009  –  Letzte Antwort am 10.07.2009  –  9 Beiträge
Rauschen bei Hören über PC
Dave_Brubeck am 17.03.2010  –  Letzte Antwort am 22.03.2010  –  4 Beiträge
Verlängerungskabel für Logitech PC-Boxen
Laie84 am 28.02.2008  –  Letzte Antwort am 29.02.2008  –  3 Beiträge
Boxen rauschen bei Verbindung mit PC!
Muqqle am 24.08.2012  –  Letzte Antwort am 27.09.2012  –  13 Beiträge
ESI Juli@ Problem mit Rauschen
Bört am 14.05.2009  –  Letzte Antwort am 23.05.2009  –  3 Beiträge
Boxen für PC
Waermeleitpaste am 13.11.2006  –  Letzte Antwort am 14.11.2006  –  6 Beiträge
PC Hilfe gegen Rauschen
petitrouge am 21.04.2008  –  Letzte Antwort am 22.04.2008  –  7 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 112 )
  • Neuestes MitgliedKnipser1337
  • Gesamtzahl an Themen1.345.322
  • Gesamtzahl an Beiträgen17.663.177