Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


boxen rauschen

+A -A
Autor
Beitrag
M-Technik
Neuling
#1 erstellt: 09. Jul 2009, 12:44
Hallo zusammen,

ich hätte da mal ein technisches Problem und bräuchte dabei dringend Hilfe, weil ich mich leider nicht so gut auskenne.

Ich habe an meinen Laptop einen Verstärker mit zwei Boxen ganz normal über den Kopfhörereingang angeschlossen. Wenn ich aber da jetzt die Musik mal wegschalte, ist da ein ständiges Rauschen/Flimmern auf den Boxen zu hören. Je mehr ich dann den Verstärker zurückdrehe, desto leiser wird dann das Rauschen/Flimmern. Ich habe dann die Anlage mal an andere Quellen, wie den Laptop meines Bruders oder an ne Stereoanlage angeschlossen, da gibt es keinerlei Probleme. Jetzt vermute ich, dass es vielleicht an meinem Audioeingang an meinem Laptop liegen könnte.

Wäre dies möglich oder woran könnte es noch liegen?

Wär echt super, wenn sich da einer auskennen würde und mir helfen könnte!

Danke
Mane
DjSese
Ist häufiger hier
#2 erstellt: 09. Jul 2009, 15:46
Du redest von eingängen

Du meinst bestimmt Audioausgang/Kopfhöhrerausgang

Evtl. hat dein Verstärker ein weg!
Einfach mal am Verstärker einen anderen Eingang benutzen CD/Aux/Tape oder sowas.

Grüße Sese
M-Technik
Neuling
#3 erstellt: 09. Jul 2009, 16:08
Danke erstmal für deine Hilfe!
ich habe die Musikanlage an andere Musikquellen angeschlossen und da funktioniert sie einwandfrei, nur bei meinem Laptop nicht. Jetzt weiß ich halt nicht, ob das am Audioausgang oder doch an was anderem von meinem Laptop liegt?
BlackWidowmaker
Stammgast
#4 erstellt: 09. Jul 2009, 16:33
Hallo M-Technik,

erst das Problem einkreisen. Also Verstärker von Laptop trennen, dann ohne Eingangssignal langsam Lautstärke bis zum Anschlag aufdrehen. Was Du jetzt noch hörst ist das Grundrauschen, das jeder Verstärker mitbringt. Je teuerer und besser der Verstärker umso weniger gibt es in der Regel davon.

Jetzt Lautstärke zurückdrehen, Laptop anschließen und wieder ohne Eingangssignal langsam aufdrehen. Das Rauschen was Du jetzt hörst ist die Summe beider Geräte.

Es muß nicht zwangsläufig ein defekt vorliegen. Onboard Soundkarten sind in der Regel billig und miserabel. Bei Laptops sind sie in der Regel noch billiger und noch miserabler. Abhilfe schafft hier dann nur eine USB-Soundkarte, die gibt es in den Preisklassen von "kostet-fast-nix" bis "kannst-auch-ein-kompletten-PC-für-das-Geld-kaufen". Je nach Anspruch und Geldbeutel (wobei ersteres meist viel größer ist als das zweite).

Weiterhin kann das Kabel auch Schuld sein. Tausche dies mal probehalber aus, überprüfe dabei den korrekten Anschluß.

Mit audiophilen Grüssen

Black Widowmaker
Uwe_Mettmann
Inventar
#5 erstellt: 09. Jul 2009, 18:06
Hallo Mane,

betreibe den Laptop mal über Akku.

  • Wenn das Rauschen weg ist, schließe das Netzteil wieder an den Laptop an. Dann ziehe die TV- und die Radio-Antennenleitung ab. Ist das Rauschen wieder weg, so helfen Mantelstromfilter zwischen Antennendose und Antennenleitungen.

  • Rauscht es auch ohne Antennenleitungen, so hast du drei Möglichkeiten zur Abhilfe:
    1. NF-Übertrager (Ground-Loop-Isolator) zwischen Laptop und Verstärker

    2. Optische digitale Verbindung zwischen Laptop und Verstärker

    3. Anderes Notebooknetzteil. Es gibt Universalnetzteile für Laptops. Wichtig ist, dass das Netzteil einen flachen Netzstecker hat.
    So, die Grundinformationen hast du bekommen. Für weitere Informationen musst du selbst aktiv werden. Das Thema wurde hier im Forum schon mehrere hundert Mal abgehandelt, also suche ein bisschen.


    Gruß

    Uwe
  • M-Technik
    Neuling
    #6 erstellt: 09. Jul 2009, 19:23
    Großen Dank an Uwe!

    Ist genauso wie du gesagt hast. Wenn ich das Netzteil vom Laptop abstecke, ist es weg. Wenn ich es dann wieder anschließe und das Antennenkabel abschließe, verschwindet es leider nicht. Jetzt muss ich mal die drei Punkte die du mir genannt hast, durcharbeiten.

    Nochmal vielen Dank für deine Hilfe!

    Gruß Mane
    Uwe_Mettmann
    Inventar
    #7 erstellt: 09. Jul 2009, 20:39

    M-Technik schrieb:
    Wenn ich es dann wieder anschließe und das Antennenkabel abschließe, verschwindet es leider nicht.

    Mane, ist wirklich nur EIN Antennenkabel vorhanden? Ansonsten ist es wichtig, BEIDE Antennenkabel aus der Antennendose abzuziehen.

    Gruß

    Uwe
    M-Technik
    Neuling
    #8 erstellt: 10. Jul 2009, 09:02
    sorry, wenn ich dauernd nachfragen muss, bin auf diesem Gebiet nur leider ein völliger Laie.

    Wenn du sagst, dass ich die Antennenkabel abstecken soll, meinst du aber nur die in meinem Zimmer, denn wir haben im Haus 4 Fernseher, also 4 Antennendosen.

    Also in meinem Zimmer habe ich die TV-Antennenleitung abgeschlossen(die Radio-Antennleitung ist bei mir nie angeschlossen) und es rauscht trotzdem.

    Und eine Frage hätt ich noch zum Netzteil. Du hast gesagt, dass es wichtig ist, dass der Stecker flach ist. Meinst du das damit

    http://www.prisma-world.com/wDeutsch/Bilder/Stecker.gif

    Sorry nochmals, dass ich dich mit meinen unqualifizierten Fragen ständig belästige und vielen Dank für deine Hilfe!

    Gruß
    Mane
    Uwe_Mettmann
    Inventar
    #9 erstellt: 10. Jul 2009, 20:46

    M-Technik schrieb:
    Wenn du sagst, dass ich die Antennenkabel abstecken soll, meinst du aber nur die in meinem Zimmer, denn wir haben im Haus 4 Fernseher, also 4 Antennendosen.

    Die in den anderen Zimmern meinte ich nicht.


    M-Technik schrieb:
    Und eine Frage hätt ich noch zum Netzteil. Du hast gesagt, dass es wichtig ist, dass der Stecker flach ist. Meinst du das damit

    http://www.prisma-world.com/wDeutsch/Bilder/Stecker.gif

    Ja, so einen Stecker meine ich.

    Gruß

    Uwe
    Suche:
    Das könnte Dich auch interessieren:
    Rauschen in den Boxen!
    Reeker am 06.10.2007  –  Letzte Antwort am 06.10.2007  –  4 Beiträge
    boxen rauschen
    xxLeo am 03.10.2013  –  Letzte Antwort am 04.10.2013  –  3 Beiträge
    Rauschen Laptop/Sat-Receiver/Verstärker
    Black_B am 05.02.2008  –  Letzte Antwort am 06.02.2008  –  3 Beiträge
    Laptop verursacht rauschen!!!
    Tekkst am 20.05.2005  –  Letzte Antwort am 21.05.2005  –  4 Beiträge
    rauschen und brummen (kopfhörer)
    Flamedramon am 17.11.2011  –  Letzte Antwort am 01.05.2014  –  7 Beiträge
    Rauschen beim Laptop Netzbetrieb
    kheller am 30.04.2007  –  Letzte Antwort am 10.05.2007  –  8 Beiträge
    Brummen + Rauschen > Laptop über externe Soundkarte an Verstärker
    awohlfj am 13.11.2009  –  Letzte Antwort am 03.02.2010  –  10 Beiträge
    Rauschen!
    Eggger am 18.10.2006  –  Letzte Antwort am 18.10.2006  –  2 Beiträge
    Laptop -> Verstärker => 5.1
    Viamaster am 19.02.2011  –  Letzte Antwort am 22.02.2011  –  6 Beiträge
    Probleme mit Laptop an Verstärker, Piepen und Rauschen
    Unbiter am 27.02.2009  –  Letzte Antwort am 14.03.2009  –  11 Beiträge
    Foren Archiv
    2009

    Anzeige

    Aktuelle Aktion

    Top Hersteller in PC & Hifi Widget schließen

    • Logitech
    • Bose
    • Teufel
    • Edifier
    • Creative
    • JBL
    • Behringer
    • Klipsch
    • Google

    Forumsstatistik Widget schließen

    • Registrierte Mitglieder807.750 ( Heute: 33 )
    • Neuestes MitgliedEGAL0071
    • Gesamtzahl an Themen1.345.950
    • Gesamtzahl an Beiträgen17.675.316