Laptop verursacht rauschen!!!

+A -A
Autor
Beitrag
Tekkst
Ist häufiger hier
#1 erstellt: 20. Mai 2005, 23:12
Hi ersma..

ich hab ein Problem..

Ich hab mein Verstärker an meinem Laptop..Es kommt lautes rauschen, d.h. wenn ich grad keine Musik spiel, muss ich den Verstärker abschalten, weil des Rauschen echt laut is und derb auf die Nerven geht.

So, wenn ich jetzt mein Laptop vom Netz nehm, d.h. mit Akku laufen lass, is garkein Rauschen da, 0,000!! Netzstecker wieder rein, rauschen wieder da !

Was kann ich machen?

Thx MfG
Uwe_Mettmann
Inventar
#2 erstellt: 21. Mai 2005, 01:02
Hallo,

das Thema Brummen wurde schon sehr oft behandelt, auch hier im Forum, so dass Du über die Suchfunktion einige interessante Beiträge finden kannst, siehe z.B. hier:

Link 1, Link 2, Link 3, Link 4 und Link 5


Zum Thema Mantelstromfilter:

Link 1 und Link 2

Wenn diese Infos nicht reichen, zeichne mal die Verkabelung aller Deiner Geräte auf und stelle die Zeichnung hier rein. Gib dabei auch an, welche Geräte einen Schutzleiteranschluss haben oder irgendwie anders mit Erde verbunden sind (z.B. über Antenne).


Viele Grüße

Uwe
Hörbert
Moderator
#3 erstellt: 21. Mai 2005, 01:31
Hallo!
@Tekkst
Leider gibt es meinens wissens für dein Problem nur zwei Lösungen, eine davon hast du schon selbst gefunden nämlich deinen Laptop auf Akkubetrieb laufen Lassen. Die zweite Lösung die ich kenne wäre eine Externe Soundkarte, Die sind leider nicht ganz Billig
MFG Günther


[Beitrag von Hörbert am 21. Mai 2005, 02:01 bearbeitet]
Uwe_Mettmann
Inventar
#4 erstellt: 21. Mai 2005, 09:07
Hallo Tekkst,

eine Masseschleife kann auch die Ursache sein, siehe mein obiges Posting. Dies trifft nicht nur auf Brummen sondern auch auf andere Störgeräusche zu. Beschreibe doch mal, was Du mit Rauschen meinst. Wenn der Verstärker keinen Schutzleiteranschluss hat, kannst Du einfach testen, ob es sich um eine Masseschleife handelt. Klemme alle Geräte vom Verstärker ab, die Du nicht für die Wiedergabe vom Notebook benötigst. Also im Normalfall sind dann nur noch das Notebook und zwei passive Lautsprecher angeschlossen. In diesem Fall ist keine Masseschleife mehr vorhanden, wenn die Netzleitung des Verstärkers keinen Schutzleiteranschluss hat. Ist das Störgeräusch jetzt nicht mehr zu hören, ist die Ursache eine Masseschleife.


Viele Grüße

Uwe
Suche:
Das könnte Dich auch interessieren:
Rauschen Laptop/Sat-Receiver/Verstärker
Black_B am 05.02.2008  –  Letzte Antwort am 06.02.2008  –  3 Beiträge
Rauschen !!!
Lord-N!kon am 14.01.2005  –  Letzte Antwort am 16.01.2005  –  6 Beiträge
boxen rauschen
M-Technik am 09.07.2009  –  Letzte Antwort am 10.07.2009  –  9 Beiträge
Rauschen
metty123 am 11.11.2010  –  Letzte Antwort am 12.11.2010  –  2 Beiträge
Rauschen beim Laptop Netzbetrieb
kheller am 30.04.2007  –  Letzte Antwort am 10.05.2007  –  8 Beiträge
"Schönes" Rauschen
IceCube4x4 am 26.10.2006  –  Letzte Antwort am 16.11.2006  –  7 Beiträge
Probleme mit Laptop an Verstärker, Piepen und Rauschen
Unbiter am 27.02.2009  –  Letzte Antwort am 14.03.2009  –  11 Beiträge
rauschen und brummen (kopfhörer)
Flamedramon am 17.11.2011  –  Letzte Antwort am 01.05.2014  –  7 Beiträge
Rauschen!
Eggger am 18.10.2006  –  Letzte Antwort am 18.10.2006  –  2 Beiträge
Rauschen wenn Antennenkabel im TV
trouvain am 19.11.2006  –  Letzte Antwort am 20.11.2006  –  2 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Lenco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder820.916 ( Heute: 20 )
  • Neuestes Mitgliedfaximan
  • Gesamtzahl an Themen1.371.102
  • Gesamtzahl an Beiträgen18.115.296