5.1 PC Anlage funktioniert nicht

+A -A
Autor
Beitrag
paddyixde
Neuling
#1 erstellt: 11. Dez 2010, 14:08
Hallo liebes Forum undzwa habe ich folgendes Problem ich habe mir eine neue Soundkarte plus 5.1 Anlage gekauft: Soundkarte ist von TerraTec: Aureon 5.1 PCI
Die Boxen sind von Logitech: Z 506
ALso habe ich alles angeschlossen Treiber installeirt und auch auf 5.1 umgestellt nun kommt aber schon beim Test nur Ton aus den vorderen Boxen raus:Aus dem Center kommt auch nix. Muss ich die onBoard(die alte )Soundkarte erst deaktivieren oder was muss ich machen?
Habe schon viele Forums durchgeguckt aber irgendwie finde ich nix.
Ich soll vom Subwoffer zur Soundkarte drei Kabel verbinden 1 grünes 1 gelbes 1 schwarzes. Nun hat meine Soundkarte nur 3 Grüne und 1 Blaue und 1 Rote Buchse.

M.f.G Patrick=)
Phantom_2.0
Stammgast
#2 erstellt: 12. Dez 2010, 15:13
Deine Sondkarte hat

Eingänge
1 x Line-In
1 x Mikrofon
1 x optisch
Ausgänge
3 x Line-Out
1 x optisch

Wie du siehst sind die 3 Grünen nur die Ausgänge . Steck da mal die Kabel rein . Und nicht in den Line in und Micro.

Dann müsste das Problem gelößt sein ...
Suche:
Das könnte Dich auch interessieren:
5.1 optisch PC->surround-anlage?
florifantasy am 22.12.2005  –  Letzte Antwort am 22.12.2005  –  2 Beiträge
5.1 pc-anlage
jacobkreutzfeld am 29.02.2004  –  Letzte Antwort am 29.02.2004  –  2 Beiträge
suche 5.1 pc anlage
geraldoOOo am 06.09.2008  –  Letzte Antwort am 07.09.2008  –  13 Beiträge
suche 5.1 anlage für PC
max_dion am 24.11.2008  –  Letzte Antwort am 26.11.2008  –  4 Beiträge
Tv - PC an 5.1 Anlage
Peace am 07.04.2003  –  Letzte Antwort am 09.04.2003  –  2 Beiträge
5.1 Problem PC>Teufel Anlage
AngerfistMD am 30.12.2013  –  Letzte Antwort am 07.01.2014  –  9 Beiträge
PC <-> Anlage
flxx am 14.03.2004  –  Letzte Antwort am 16.03.2004  –  8 Beiträge
Problem: 5.1 sound über PC
derFredl am 09.09.2004  –  Letzte Antwort am 12.09.2004  –  9 Beiträge
PC mit 5.1 Anlage verbinden
gece77 am 08.06.2009  –  Letzte Antwort am 15.07.2009  –  10 Beiträge
5.1 Surround funktioniert nicht
Earl86 am 16.02.2012  –  Letzte Antwort am 17.02.2012  –  3 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder838.842 ( Heute: 82 )
  • Neuestes MitgliedSebsibus
  • Gesamtzahl an Themen1.397.833
  • Gesamtzahl an Beiträgen18.615.708

Hersteller in diesem Thread Widget schließen