Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


5.1 Surround funktioniert nicht

+A -A
Autor
Beitrag
Earl86
Neuling
#1 erstellt: 16. Feb 2012, 16:14
Hallo Leute,
ich habe folgendes Problem:
Bin gerade dabei mir Heimkino aufzubauen. TV habe ich an Grafikkarte angeschlossen also das gehtalles um das Bild geht es hier auch garnicht, nur um meinen Dolby Surround 5.1 Aufbau der nicht so richtig funktionieren will.
Ich habe die Asus Xonar DS Soundkarte und daran ein Optical Toslink Kabel zum Verstärker (Auna AMP 2580 1200 Watt) da habe ich die einzelnen Boxen angeschlossen habe die Centerboxen (2 stück 4 Ohm zu einer 8 Ohm in reihe geschaltet) an Center und die Seitenboxen halt angeschlossen bzw nur bisher seiten hinten, Woofer und Seite vorne noch nicht aber es sollte ja trotzdem Surroundklang bei den schon existierenden Boxen herrschen, tut es aber nicht. Wenn ich einen Test mache kommt aus ALLEN Boxen der identische Klang raus, und nur wenn Klang aud vorne rechts und links kommen soll, wobei die ja garnicht angeschlossen sind...?
Ich hoffe Ihr versteht alles und könnt mir helfen!
Danke
schraddeler
Inventar
#2 erstellt: 16. Feb 2012, 17:56
Also ich hab bei den Beschreibungen dieses Gerätes nirgendwo einen optischen Anschluß entdeckt. Hast du vielleicht einen anderen als den angegebenen Verstärker

gruß schraddeler
*Nightwolf*
Inventar
#3 erstellt: 17. Feb 2012, 01:42
Ohne jetzt den Verstärker zu kennen: Bist du sicher, ein Dolby-Digital- oder DTS-Signal zum Verstärker zu leiten? Was anderes bekommst du nicht durch das optische Kabel gequetscht. Entweder solltest du DTS Connect an deiner Soundkarte aktivieren oder eine DVD per SPDIF Passthrough abspielen.
Suche:
Das könnte Dich auch interessieren:
Dolby Surround funktioniert nicht [Games]
shizm am 20.01.2011  –  Letzte Antwort am 20.01.2011  –  6 Beiträge
5.1 System funktioniert nicht richtig!!!
gigant1989 am 27.01.2005  –  Letzte Antwort am 27.01.2005  –  9 Beiträge
Surround Sound funktioniert nicht
Medic-san am 25.12.2004  –  Letzte Antwort am 25.12.2004  –  3 Beiträge
Trust 5.1 Soundsystem - Funktioniert nicht richtig.
Tearing am 05.03.2007  –  Letzte Antwort am 06.03.2007  –  23 Beiträge
Sourround funktioniert nicht!
Tschuu am 20.08.2005  –  Letzte Antwort am 21.08.2005  –  2 Beiträge
5.1 optisch PC->surround-anlage?
florifantasy am 22.12.2005  –  Letzte Antwort am 22.12.2005  –  2 Beiträge
5.1 bei AV8 Funktioniert nicht!
Ankou am 02.02.2006  –  Letzte Antwort am 04.02.2006  –  2 Beiträge
5.1 PC Anlage funktioniert nicht
paddyixde am 11.12.2010  –  Letzte Antwort am 12.12.2010  –  2 Beiträge
2.1 auf 5.1 upmix funktioniert nur in Spielen nicht
Nephalis am 13.09.2012  –  Letzte Antwort am 13.09.2012  –  2 Beiträge
Surround über HDMI (nvidia laptop) funktioniert nicht
meister_hubert am 21.10.2013  –  Letzte Antwort am 24.10.2013  –  9 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 5 )
  • Neuestes Mitglied/MG/
  • Gesamtzahl an Themen1.345.192
  • Gesamtzahl an Beiträgen17.660.760