Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


5.1 bei AV8 Funktioniert nicht!

+A -A
Autor
Beitrag
Ankou
Stammgast
#1 erstellt: 02. Feb 2006, 15:54
Hallo!
Ich habe meinen Denon AVR 1706 jetzt per optischem Kabel an mein Abit A8V 3rd Eye angeschlossen um endlich mal 5.1 zu haben doch leider ist dem nicht so. Stereo funktioniert zwar aber wenn ich bei dem Setup 5.1 einstelle und den Test mit Frontleft Frontright etz. machen bleiben die hinteren Lautsprecher der Subwoofer und der Center stumm wie meine Goldfische!
Oder geht über den optische Ausgang gar kein 5.1 wenn ja wär des doch n ziemlicher schmarrn oder?

Gruss
Ankou
Zaurus
Ist häufiger hier
#2 erstellt: 04. Feb 2006, 01:44


Stereo funktioniert zwar aber wenn ich bei dem Setup 5.1 einstelle und den Test mit Frontleft Frontright etz. machen bleiben die hinteren Lautsprecher der Subwoofer und der Center stumm wie meine Goldfische!
Oder geht über den optische Ausgang gar kein 5.1 wenn ja wär des doch n ziemlicher schmarrn oder?


Natürlich geht 5.1-Sound über SPDIF, allerdings nur für die von deiner Anlage unterstützten Tonformate, das wären Dolby Digital und möglicherweise DTS. EAX-Sound von Computerspielen kann ein AV-Receiver nicht decodieren, der muss im Rechner decodiert werden und per 6-Kanal-Analog-Anschluss an die Anlage übertragen werden. Allerdings gibt es auch mit DD 5.1 und DTS-Sound manchmal Probleme über SPDIF, insbesondere, wenn der AV-Receiver ein "Wave-Flag" benötigt und DirectX ein Direct-Sound-Device als Audiorenderer verwendet. Siehe dazu auch mein ausführliches Posting zu dem Thema im link.

http://www.hifi-foru...750&postID=last#last
Suche:
Das könnte Dich auch interessieren:
5.1 Surround funktioniert nicht
Earl86 am 16.02.2012  –  Letzte Antwort am 17.02.2012  –  3 Beiträge
Spdif funktioniert nicht mehr!
Mr.Burns2004 am 20.11.2004  –  Letzte Antwort am 20.11.2004  –  2 Beiträge
Passthrough bei audigy 2zs funktioniert nicht!
stariMangup am 04.12.2006  –  Letzte Antwort am 04.12.2006  –  6 Beiträge
Spdif funktioniert nicht mehr!
Mr.Burns2004 am 20.11.2004  –  Letzte Antwort am 20.11.2004  –  2 Beiträge
5.1 System funktioniert nicht richtig!!!
gigant1989 am 27.01.2005  –  Letzte Antwort am 27.01.2005  –  9 Beiträge
5.1 PC Anlage funktioniert nicht
paddyixde am 11.12.2010  –  Letzte Antwort am 12.12.2010  –  2 Beiträge
2.1 auf 5.1 upmix funktioniert nur in Spielen nicht
Nephalis am 13.09.2012  –  Letzte Antwort am 13.09.2012  –  2 Beiträge
Aureon 5.1 fun sorround funktioniert nicht
Chitzu am 03.07.2004  –  Letzte Antwort am 19.07.2004  –  7 Beiträge
Trust 5.1 Soundsystem - Funktioniert nicht richtig.
Tearing am 05.03.2007  –  Letzte Antwort am 06.03.2007  –  23 Beiträge
5.1 subwoover funktioniert nicht in winamp,itunes .
OPKStarForce am 05.07.2007  –  Letzte Antwort am 17.07.2007  –  5 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Denon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 61 )
  • Neuestes MitgliedMaeikel_yussef_
  • Gesamtzahl an Themen1.346.137
  • Gesamtzahl an Beiträgen17.678.294