Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Boxen brummen bei Anschluss an Laptop!

+A -A
Autor
Beitrag
Echoes
Schaut ab und zu mal vorbei
#1 erstellt: 16. Dez 2010, 12:04
Hallo,
erstmal vorweg genommen: ja, ich weiß, dass es schon viele Threads zu diesem Thema gibt, aber ich habe für mich nicht das richtige herausfinden können. Deshalb hoffe ich auf eine individuelle Beratung.

Also ich möchte meinen Laptop Toshiba Satellite L650 (neu!!) über einen stinknormalen Cinch-Anschluss an meinen Receiver Yamaha RX-V365 basteln. So weit so gut. Aber es rauscht und fiept aus den Boxen. Habe dann gegooglet und mich hier umgeguckt und einige Sachen ausprobiert. Zunächst habe ich den Netzstecker vom Laptop gezogen und das Geräusch hörte auf! Wenn ich den Stecker aus der Steckdose ziehe, verschwindet das Geräusch ebenfalls, d.h. es hat nichts mit dem Anschluß am Laptop zu tun, sondern mit der Verbindung zum Netz.

Da das Problem nicht besteht, wenn die Verbindung zur Steckdose unterbrochen ist, dachte ich mir, dass es ja eigentlich nichts mit der Steckdosenleiste (an der TV, Receiver, PS3) hängen zu tun haben kann und ebenso wenig mit meinem Fernsehkabel. Trotzdem habe ich verschiedene Konstellationen ausprobiert und das Kabel vom TV-Recevier getrennt. Dies brachte wie erwartet keine Veränderungen.

Ich habe auch noch eine andere Steckdose ausprobiert und dort meinen Laptop angeschlossen, aber leider auch keine Veränderung.

Jetzt habe ich ein perfektes Soundbild sobald der Laptop vom Netz getrennt ist, das ist gut, aber leider hält der Akku ja auch nicht ewig.

Was kann ich tun?

Vielen Dank im Voraus.
MfG

Edit: Was ich noch vergessen habe. Mit meinem alten Netbook ging alles in der selben Konstellation problemlos!!


[Beitrag von Echoes am 16. Dez 2010, 12:12 bearbeitet]
Marsupilami72
Inventar
#2 erstellt: 16. Dez 2010, 12:21
Standardproblem Masseschleife: das Netzteil des aktuellen Laptops hat einen Schutzleiter, der AVR nicht.

Abhilfe schafft ein Trennübertrager aus dem Car-Hifi Bereich:

http://www.reichelt.de/?ACTION=3;ARTICLE=48085;PROVID=2402
Echoes
Schaut ab und zu mal vorbei
#3 erstellt: 16. Dez 2010, 12:37
Gut, dass sich nebenan ein kleiner Laden für Autozubehör befindet. Werde sofort hingehen und schauen ob sie sowas da haben. Vielen Dank schon mal!
Echoes
Schaut ab und zu mal vorbei
#4 erstellt: 22. Dez 2010, 13:16
So, nach fast ne Woche Lieferzeit ist der Filter jetzt da, sofort aus probiert und das Rauschen und Fiepen ist leider nicht weg. Wenn überhaupt minimal besser...

Weitere Vorschläge?

Danke
j!more
Inventar
#5 erstellt: 22. Dez 2010, 18:23
Das Antennenkabel hast Du versuchsweise schon getrennt, oder hast Du den Receiver nur vom Stromnetz genommen? Wenn der Antennenanschluss Auslöser ist, hilft ein Mantelstromfilter für das Antennenkabel.


[Beitrag von j!more am 22. Dez 2010, 18:25 bearbeitet]
Marsupilami72
Inventar
#6 erstellt: 22. Dez 2010, 18:28
Was für einen Filter hast Du denn genau? Ich kann mir echt nicht vorstellen, dass ein Trennübertrager bei Deiner Problembeschreibung nicht hilft...
Suche:
Das könnte Dich auch interessieren:
Brummen bei gleichzeitugem Anschluss von PC und Laptop an Verstärker
martinzon am 01.12.2010  –  Letzte Antwort am 02.12.2010  –  2 Beiträge
Brummen bei Digitalem Coax Anschluss
SergejFährlich am 17.12.2010  –  Letzte Antwort am 17.12.2010  –  3 Beiträge
Problem bei Laptop-Anschluss an Verstärker
Smidge am 15.02.2003  –  Letzte Antwort am 10.03.2010  –  6 Beiträge
brummen beim anschluss von mischpult
hifi-anfänger90 am 26.04.2009  –  Letzte Antwort am 29.04.2009  –  18 Beiträge
Starkes Brummen beim Anschluss Laptop/Verstärker
CNC am 22.01.2005  –  Letzte Antwort am 03.11.2011  –  13 Beiträge
Laptop an Stereoanlage - Starkes Brummen
figurehead am 24.12.2012  –  Letzte Antwort am 24.12.2012  –  2 Beiträge
Boxen brummen !
chronixor am 17.07.2009  –  Letzte Antwort am 17.07.2009  –  6 Beiträge
stereo boxen summen bei anschluss an pc
corema am 07.11.2009  –  Letzte Antwort am 09.11.2009  –  2 Beiträge
Brummen bei Abspielen von Audidaten über Laptop
hrakmo am 24.08.2005  –  Letzte Antwort am 06.09.2005  –  4 Beiträge
CD-Spieler+Laptop an Anlage=Brummen
54earthtest am 02.05.2004  –  Letzte Antwort am 04.05.2004  –  14 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 10 )
  • Neuestes Mitgliedrafazafar
  • Gesamtzahl an Themen1.345.353
  • Gesamtzahl an Beiträgen17.663.744