Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Esi Juli@ rauscht !

+A -A
Autor
Beitrag
highendedi
Stammgast
#1 erstellt: 17. Jan 2011, 10:38
Hallo miteinander,

habe eine Esi Juli@ gebraucht gekauft, Endstufe über selbstgebautes Adapter Klinke 6,3mm (Stereo, nur vorderer Pin benutzt) auf Chinch angeschlossen. Geht das überhaupt so - weil symmetrischer Ausgang? Liegt das Rauschen daran?

Ach ja noch etwas, wie installiert man unter Windows XP 32 Bit z.B. für Foobar2000 den ASIO Treiber korrekt.
Habe den ASIO Treiber von ESI in das Verzeichnis von FOOBAR kopiert. Es wird lediglich unter ... output EsiAudio (aus dem Kopf) angezeigt, nichts mit ASIO, passt das so?

Gruß highendedi
highendedi
Stammgast
#2 erstellt: 18. Jan 2011, 12:57
Hallo nochmal,

möchte meine doch etwas unpräzisen Angaben hiermit konkretisieren:
1) JulaASIO.dll kopiert nach FOOBAR Verzeichnis components
2) In FOOBAR2000 File - Preferences - Playback - Output - device: Es kann u.a. nur Juli@ Audio ausgewählt werden (kein *ASIO*)
3) In FOOBAR2000 File - Preferences - Playback - Output - buffer length: 1000ms
4) In FOOBAR2000 File - Preferences - Playback - Output - output format: 24-Bit
5) In FOOBAR2000 File - Preferences - Playback - DSP Manager: Nichts aktiviert.

Selbes Rauschen auch über die Chinch Ausgänge!

Gruß Edi


[Beitrag von highendedi am 18. Jan 2011, 12:59 bearbeitet]
Bär4331
Ist häufiger hier
#3 erstellt: 20. Jan 2011, 07:57

selbstgebautes Adapter Klinke 6,3mm (Stereo, nur vorderer Pin benutzt) auf Chinch angeschlossen


Verstehe ich nicht. Nur vorderer Pin?


weil symmetrischer Ausgang?


http://www.thomann.de/de/esi_juliat.htm

Die Karte hat symetrischen und unsymetrischen Ausgang.
Die erforderlichen Kabel kauft man fertig wenn man nicht gerade ein Lötguru ist. Das Rauschen wird gelötet sein.

Installiere übrigens ASIO4ALL.
highendedi
Stammgast
#4 erstellt: 27. Jan 2011, 10:43
Hallo Bär4331,

danke danke für Deine Antwort, hatte schon gar nicht mehr mit einer gerechnet.
1) Vorderer Pin (in Steckrichtung) des 6,3mm Klinken Stereosteckers (glaube das ist bei Stereo der linke Kanal). Mittlerer Pin (rechter Kanal bei Stereo) habe ich freigelassen.
2) Wie geschrieben habe ich auch die quasi im PC liegenden internen Chinchbuchsen der Juli@ mit dem selben Ergebnis (sprich Rauschen) getestet.
3) Löten kann ich ansonsten, schon von Berufs wegen.
4) ASIO4ALL kenn ich natürlich, dachte aber dass wenn bereits welche dabei sind, diese besser sind. O.k. werde ASIO4ALL installieren.
5) Kann es auch am PC liegen, weil dieser evtl. zu viel EMV erzeugt?

Sei mir nicht böse, aber dass Rauschen vom Löten kommt, da muss ich ein Fragezeichen setzen ...

Da die Karte gebraucht war, war leider dieses Adapter nicht mit dabei. Und kaufen tue ich es nicht, sonst hätte ich mir gleich ne neue kaufen können (preislich).
Kann man denn nachweislich auch ohne Adapter 100%-igen Sound bekommen?

Mann, gerade fällt mir auf dass man das Oberteil ja drehen kann, das kommt davon wenn man keine Beschreibung hat . Dann werde ich mal die Chinchbuchsen nach außen verlegen.

Gruß Edi


[Beitrag von highendedi am 27. Jan 2011, 10:52 bearbeitet]
sysrec
Stammgast
#5 erstellt: 01. Feb 2011, 13:59
Da hast Du wohl keine BA gelesen ;). Die Symmetrischen Ausgänge sind nun mal getrennt und da wo "links" steht kommt auch nur links und wo "rechts" kommt nur rechts. Mach Dich schlau über die Unterschiede Symmetrisch/unsymmetrisch. Zu Deinem Problem: Du hast schlicht den falschen Ausgang verwendet. Ich verstehe nicht, warum Du die unsymmetrischen Ausgänge nicht nutzen willst - sie sind eben für solche Fälle da! Einfach den unteren Teil der SK abstecken und umdrehen - un schon hast Du die (in Deinem Fall die einzig richtigen) unsymmetrischen Cinch-Ausgänge.

hier ein Bild:
http://www.musik-sch...ages/ESI-Julia_3.jpg


[Beitrag von sysrec am 01. Feb 2011, 14:02 bearbeitet]
highendedi
Stammgast
#6 erstellt: 01. Feb 2011, 22:11
Hallo sysrec,

Es geht nicht primär um rechts oder links sondern ums Rauschen. Das mit rechts und links hätte ich schon noch gemerkt.

Auch hast Du mich falsch verstanden, ich hatte die anderen Ausgänge (Chinch) ja bereits getestet (ohne umdrehen des Oberteil).
Oder ich habe immer noch was nicht verstanden und die Chinch Ausgänge sind erst richtig geschaltet wenn das Oberteil umgedreht ist. Ist das so?

Gruß Edi


[Beitrag von highendedi am 01. Feb 2011, 22:13 bearbeitet]
sysrec
Stammgast
#7 erstellt: 01. Feb 2011, 22:25
Gute Frage! Ich weiß es nicht :.. Aber Eins ist sicher - man soll die Symmetrischen Ausgänge auch symmetrisch laufen lassen, d. h. keine Pins oder Leitungen auslassen oder miteinander Verbinden.
Suche:
Das könnte Dich auch interessieren:
Bericht: ESI Juli@
larsm am 19.06.2006  –  Letzte Antwort am 06.03.2011  –  57 Beiträge
ESI Juli@: Digitale Schnittstellen
Sharpo51 am 19.11.2006  –  Letzte Antwort am 20.11.2006  –  3 Beiträge
Juli@ Esi Treiber Download
Carsti69 am 31.05.2007  –  Letzte Antwort am 31.05.2007  –  2 Beiträge
ESI-Juli@ unter Linux
cyberhawk am 07.06.2007  –  Letzte Antwort am 26.06.2007  –  12 Beiträge
ESI Juli@ verschiedene Revisionen
Snaf1 am 24.12.2007  –  Letzte Antwort am 24.12.2007  –  2 Beiträge
ESI Juli@ Problem
jbl-fan-91 am 21.02.2008  –  Letzte Antwort am 23.02.2008  –  15 Beiträge
ESI Juli@ Konfigurieren
jbl-fan-91 am 24.02.2008  –  Letzte Antwort am 26.02.2008  –  4 Beiträge
ESI Juli@ Cinchkabel Empfehlung?
papstizzle am 04.03.2009  –  Letzte Antwort am 04.03.2009  –  6 Beiträge
Esi Juli Soundaussetzer
soulysoul am 06.05.2009  –  Letzte Antwort am 10.05.2009  –  4 Beiträge
Edifier S530D & ESI Juli@ ?
schonzis am 03.02.2010  –  Letzte Antwort am 03.02.2010  –  2 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 39 )
  • Neuestes Mitgliedoptax
  • Gesamtzahl an Themen1.345.711
  • Gesamtzahl an Beiträgen17.670.406