Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


ASIO Low Latency Driver sound output schlechter?

+A -A
Autor
Beitrag
Kody
Ist häufiger hier
#1 erstellt: 11. Jun 2011, 22:39
Hallo,

mein Problem ist: meine Soundkarte scheint von Haus aus 3 ASIO Driver integriert zu haben, aber der mit der niedrigen Latenz ('Generic Low Latency ASIO Driver') gibt einen viel schlechteren Sound wieder als die anderen beiden ('ASIO DirectX FullDuplex Driver' und 'ASIO Multimedia Driver').
Der Sound bei den anderen ist super, aber mit zu hohen Latenzen für Cubase verbunden.
Deshalb muss ich unbedingt den Low Latency benutzen. Dieser klingt aber, als wäre irgendwie ein Phaser drauf, oder ein bisschen wie Grammofon, mit leichtem Reverb.

Soundkarte im Gerätemanger wird angezeigt: IDT High Definition Audio CODEC
Win7 x64.

Es läuft alles sehr flüssig und ohne Aussetzer oder Hänger. Nur die Sound-Qualität ist eben total mieß beim Latency Treiber. Habe das Notebook neu, und auch alle Treiber geupdatet.


Ich habe jetzt schonmal die neuste ASIO4All 2.10 installiert, aber damit ist das Problem genau das gleiche! Es klingt exakt wie der interne Low Latency Driver.

Hat das jemand schonmal gehabt, oder weiß wie ich das lösen könnte? So geht das echt nicht...

Danke vielmals
chill33hh
Ist häufiger hier
#2 erstellt: 12. Jun 2011, 00:42
In Asio4all kannst Du die Latency einstellen. Unter Win7 64 macht Asio aber allgemein gerne Probleme wegen von Windows automatisch installierter Miditreiber, wenn ich mich nicht irre.
Kody
Ist häufiger hier
#3 erstellt: 12. Jun 2011, 00:50
Ja klar kann ich die Latenz einstellen. Aber bei dem internen Asio-low-latency sowie beim asio4all ist ja das Problem, dass der Sound einfach viel schlechter ist als bei Directx oder MMD. Und das kann ja irgendwie nicht, fragt sich nur warum das so ist und wie ich das lösen kann...

Oder kann ich die Latenz vom DirectX irgendwie verringern? Weil der geht ja perfekt...
Soundwise
Inventar
#4 erstellt: 12. Jun 2011, 05:29
Welche Soundkarte hast Du und welche Abspielprogramme verwendest Du ?
Kody
Ist häufiger hier
#5 erstellt: 12. Jun 2011, 09:13
Soundkarte im Gerätemanger wird angezeigt: IDT High Definition Audio CODEC

Abspielprogramme: alle, bei denen ich diesen Treiber einstelle. Egal ob Cubase, Winamp, VSTi's. Es ist definitiv kein Programmproblem...
chill33hh
Ist häufiger hier
#6 erstellt: 12. Jun 2011, 09:37
Ich vermute einen Konflikt mit Windowseigenen Treibern wie ich oben schon schrieb- kann aber keine Lösung anbieten, Windows bietet dafür keine Optionen an und als ich das letztemal guckte waren auch die Windowsforen bei Win7 64 Besitzern voller Tadel deswegen.

Ich würde das im Asio4all Forum fragen, aber auch dort fand ich bislang keine guten Antworten dazu. Im Zweifelsfall mag es eine Idee sein ein XP zu installieren für Soundbearbeitung.


[Beitrag von chill33hh am 12. Jun 2011, 09:37 bearbeitet]
Kody
Ist häufiger hier
#7 erstellt: 12. Jun 2011, 10:13
OK danke schonmal.
Eigentlich hatte ich ja gehofft die 64 Bit und 8Gb Ram ordentlich für Musikproduktion auszunutzen.

Wäre denn XP 64 ein Versuch wert, oder sind die Probleme damit genauso?
chill33hh
Ist häufiger hier
#8 erstellt: 12. Jun 2011, 10:32

Kody schrieb:
Wäre denn XP 64 ein Versuch wert, oder sind die Probleme damit genauso?


hab ich nicht probiert, aber es gibt kaum Treiber dafür, oder?

Linux wäre die Alternative.
Soundwise
Inventar
#9 erstellt: 12. Jun 2011, 11:51
Probier mal die in dieser Anleitung genannten Asio-Treiber:
http://www.aqvox.de/Asio-USB-Audio-installation.htm

Bitte den oberen Teil mit den kostenpflichtigen Treibern ignorieren. Ich meine die Treiber von Otachan.com
Wie gut das Ganze mit Win7 klappt, kann ich leider nicht sagen.
Viele Grüße
Günther


[Beitrag von Soundwise am 12. Jun 2011, 11:54 bearbeitet]
Kody
Ist häufiger hier
#10 erstellt: 12. Jun 2011, 14:03
Also der Treiber von Otachan ist gar kein Treiber, sondern nur ein Plugin.
Habe es trotzdem mal mit Winamp getestet, und: genau der selbe crappy sound wie mit dem internen asio-low-latency oder dem asio4all...
Suche:
Das könnte Dich auch interessieren:
"asio direct sound full duplex driver" - woher kommt dieser ?
thorium666 am 13.03.2010  –  Letzte Antwort am 03.12.2010  –  3 Beiträge
ASIO Output Plugin für foobar 2000
???!!!??? am 27.02.2009  –  Letzte Antwort am 02.03.2009  –  3 Beiträge
Sound Output steuern?
ScHruBbel am 18.01.2014  –  Letzte Antwort am 19.01.2014  –  2 Beiträge
Neuer Pc -> schlechter Sound
Nano424 am 16.04.2016  –  Letzte Antwort am 17.04.2016  –  12 Beiträge
Videoplayer mit ASIO Support
Dentho am 19.10.2012  –  Letzte Antwort am 20.10.2012  –  11 Beiträge
Phase X24 + ASIO + Winamp
666DemonaZ666 am 01.02.2009  –  Letzte Antwort am 15.05.2009  –  22 Beiträge
Asio-Treiber Einstellungen
SkalMcLeod am 11.11.2010  –  Letzte Antwort am 21.11.2010  –  40 Beiträge
IDT vs. ASIO
arrowfreak am 12.01.2012  –  Letzte Antwort am 15.01.2012  –  2 Beiträge
Auf einmal schlechter sound Teufel?
komerzgandalf18 am 21.01.2008  –  Letzte Antwort am 21.01.2008  –  2 Beiträge
schlechter Sound verbessern - neue Boxen?
bananajo04 am 16.01.2010  –  Letzte Antwort am 16.01.2010  –  2 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 72 )
  • Neuestes MitgliedListen2TheSound
  • Gesamtzahl an Themen1.345.418
  • Gesamtzahl an Beiträgen17.665.095