Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Verbindung Lautsprecher + optischer Ausgang funktioniert nicht

+A -A
Autor
Beitrag
Jorma
Neuling
#1 erstellt: 14. Jul 2012, 19:10
Guten Abend Leute

ich habe ein Problem, meine Lautsprecher über den optischen Ausgang zu betreiben. Bisher habe ich meine Lautsprecher immer über den analogen Anschluss meiner dazugekauften Soundkarte laufen lassen, diese scheint jetzt aber den Geist aufzugeben, darum habe ich mir gedacht, dass ich mein Lautsprechersystem (Edifier S530D) auch einfach an den optischen Ausgang von meinem Mainboard(P5N32-E SLI) anschließen kann.
Dies habe ich dann auch gemacht, im BIOS habe ich dann meine Onboard-Soundkarte aktiviert(seitdem leuchtet es aus dem optische Anschluss auch) und in den Windows-Einstellungen habe ich die SPDIF-Wiedergabe aktiviert. Jedoch bekomme ich trotzdem keinen Ton, auch im Windows Sound Test kommt nichts.

Ist es vielleicht irgendetwas ganz banales, was ich vergessen habe? Ich kenne mich leider mit Hi-Fi nichts besonders gut aus ...

Vielen Dank schonmal an alle, die antworten
Rentner323
Stammgast
#2 erstellt: 15. Jul 2012, 10:25
Normalerweise gibt es zu allen Soundkarten (auch OnBoard) kleine Programme mit zum Treiber, evt musst du dort noch DigitalAusgabe aktivieren.
Ich nutze auch den optischen Ausgang, habe jedoch in den Windows Einstellungen die Soundkarte als Primäres Audiogerät gewählt, und dann beim ControlCenter der Soundkarte den optischen Ausgang aktiviert.
Jorma
Neuling
#3 erstellt: 17. Jul 2012, 17:25
Ich hab mal die CD von meinem Mainboard eingelegt, da sagte er mir, dass meine Windows Version(Windows 7) nicht unterstützt wird. Darum hab ich einfach online nach einem Treiber für meine Soundkarte gesucht, jedoch kam da dann raus, dass mein Mainboard gar keine Treiber für Windows 7 anbietet. Ganz schön schwache Leistung...
Heißt dass, ich kann meine Boxen wohl nicht an den optischen Anschluss von meinem Mainboard anschließen? Muss ich mir wohl eine neue Soundkarte kaufen oder gibt's da noch eine andere Möglichkeit?
Rentner323
Stammgast
#4 erstellt: 18. Jul 2012, 10:15
Mh ...
Versuch mal die Vista Treiber in Kompatibilitätsmodus zu installieren.

EDIT:

http://dlcdnet.asus....6585_XpVistaWin7.zip

Hab ich nach kurzer google Suche gefunden, link stammt aus einem Asus-Forum, ist angeblich ein Beta-Treiber.
Link zum Thread:
http://vip.asus.com/...el=P5B+Deluxe%2FWiFi


[Beitrag von Rentner323 am 18. Jul 2012, 10:26 bearbeitet]
Jorma
Neuling
#5 erstellt: 20. Jul 2012, 20:52
Funktioniert leider nicht, ich kriege immer die Fehlermeldung, dass meine Hardware nicht vom Treiber unterstützt. Wundert mich etwas, das Problem ist ja schließlich die Software(Windows Sieben) und nicht die Hardware, aber das ist ja nun auch egal.

Danke übrigens, dass du dir hier die Mühe machst, mir zu helfen
Gibt es vielleicht noch irgendeine andere Möglichkeit für mich, außer gleich eine neue Soundkarte zu kaufen?
Jorma
Neuling
#6 erstellt: 08. Aug 2012, 19:03
So, mittlerweile habe ich mir eine neue Soundkarte gekauft, die Asus Xonar DG.
Hier habe ich jetzt aber dasselbe Problem, ich habe die Karte digital angeschlossen, im Windows-Menü habe ich den SPDIF Ausgang aktiviert und im Asus Treiber "SPDIF aus PCM" ausgewählt. Auch hier kriege ich nun aber keinen Ton, wenn ich den Test starte, wird mir zwar ein Pegel angezeigt, hören tu ich jedoch nichts.
Hätte vielleicht jemand eine Idee, wodran es liegen könnte?
Rentner323
Stammgast
#7 erstellt: 08. Aug 2012, 20:15

Windows-Menü habe ich den SPDIF Ausgang aktiviert


Mach das mal rückgängig.


Was für einen D/A-Wandler fütterst du denn?

EDIT:
Ist zwar ne andere Karte, aber bei Asus müsste ja ähnlichkeit vorhanden sein und so funxt das bei mir ohne Probleme (AC-3 braucht allerdings andere Einstellungen):

SoundEinstellungen Asus Xonar Essence


[Beitrag von Rentner323 am 08. Aug 2012, 20:23 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
optischer SPDIF Ausgang von Intel 8280 1EB funktioniert nicht
pihkal am 19.04.2006  –  Letzte Antwort am 20.04.2006  –  3 Beiträge
Optischer Ausgang für MD
max3000 am 27.11.2004  –  Letzte Antwort am 28.11.2004  –  2 Beiträge
Optischer Ausgang - Soundkarte egal?
seeepi am 07.02.2009  –  Letzte Antwort am 09.02.2009  –  19 Beiträge
Bei optischer Verbindung kein Equalizer nutzbar!
donnosch am 23.01.2011  –  Letzte Antwort am 26.01.2011  –  4 Beiträge
Optischer Eingang an externer Soundkarte funktioniert nicht
PIP888 am 13.06.2014  –  Letzte Antwort am 14.06.2014  –  8 Beiträge
Optischer Ausgang
Erwin am 10.10.2003  –  Letzte Antwort am 15.10.2003  –  3 Beiträge
Verbindung Notebook -> Lautsprecher
beX am 15.01.2007  –  Letzte Antwort am 19.01.2007  –  8 Beiträge
optische Verbindung PC -> Receiver funktioniert nicht
esistdermicha am 07.02.2015  –  Letzte Antwort am 27.03.2015  –  3 Beiträge
optischer Anschluss Aldi Notebook
ausmBuswinker am 17.05.2005  –  Letzte Antwort am 17.05.2005  –  2 Beiträge
Optischer Ein/Ausgang
Ascard am 29.09.2003  –  Letzte Antwort am 30.09.2003  –  6 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Edifier

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 7 )
  • Neuestes Mitgliedpikohne7
  • Gesamtzahl an Themen1.346.071
  • Gesamtzahl an Beiträgen17.677.294