Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Soundprobleme Asus DX Win7 64 Ulti

+A -A
Autor
Beitrag
Gery85
Neuling
#1 erstellt: 31. Jan 2014, 13:45
Hi,

folgendes System,

Win 7 64 bit Ultimate
16GB RAM
hd 7970 Lightning
Asus Xonar DX
Treiber Version : 7.12.8.1777

Equaliser und DSP modes, oder andere Effekte alle abgeschaltet.

folgendes Problem,

egal ob ich über Anlage(Beyerdynamics Headzone mit T1) mit Dolby Digital Live, oder über Analog mit einem Sony MDR-V55 höre, bei jedem Wort mit einem "S" wird das "S" mit einem langen Zischlaut wiedergegeben, als würde das die Schlange aus dem Dschungelbuch aussprechen :P. Und wirklich nur bei Wörtern mit einem "S" oder Sachen die sie ähnlich wie ein "S" aussprechen lassen, sonst gibt es keine Störungen.

Das ganze passiert bei Tönen und Geräuschen nicht, nur bei 3d in Game Sprachausgabe während ich spiele.Oder z.B Youtube Videos. In Zwischensequenzen von Spielen die ordentlich encoded sind, ist dies nicht der Fall.

Als Laie hätt ich jetzt gesagt, dass die Software mir hier bei bestimmten Hohen Frequenzen einfach überstuert und mir in diesem Frequenzspektrum irgendwas überlagert.

Die Soundkarte ist 2 PCI Slots unter meiner Graka, die ich übertaktet habe und die mit 1.2V taktet. Ist die SK vlt nicht anständig abeschirmt/zu geringe Rauschunterdrückung?

Für jeden Rat bin ich dankbar.

Ich hab mir mal zum Testen eine Soundblaster Omni bestellt, die ist Extern äquivalent bzw. auf der Soundblaster Z basierend, um zu sehen ob die das auch macht.
audiophilanthrop
Inventar
#2 erstellt: 01. Feb 2014, 22:31
Kannst du mal ein paar Screenshots von deinen Einstellungen zeigen? Die Xonars sind potentiell etwas tückisch, weil man da den Pegel digital um bis zu 12 dB erhöhen und das Signal damit ins Clipping fahren kann.

Stell die Abtastrate mal auf 44,1 kHz. Besser?

Installiere sicherheitshalber KB2653312.
Gery85
Neuling
#3 erstellt: 01. Feb 2014, 23:00
Hallo danke für deine Antwort.

kb2653312? hab das mal gegooglet und bin hier drauf gestoßen:

???

meintest du das?

Ich hab grad meine Xonar ausgebaut und die Omni getestet, aber leider selbes Problem, vlt nicht ganz so schlimm.

Aber wollte eh nochmal die Xonar testen und werde heut in der Nacht, oder morgen wieder umbauen.

Welche screens würdest du genau sehen wollen? Ich hab nur DDL angetickt und sonst alles so gelassen wie es ist.....
audiophilanthrop
Inventar
#4 erstellt: 01. Feb 2014, 23:40

Gery85 (Beitrag #3) schrieb:
kb2653312? hab das mal gegooglet und bin hier drauf gestoßen:

???

meintest du das?

Genau. MME/waveOut ist zwar eigentlich ein reichlich alter Hut, aber bei ein paar Programmen immer noch eine Standardoption.

Gery85 (Beitrag #3) schrieb:
Ich hab grad meine Xonar ausgebaut und die Omni getestet, aber leider selbes Problem, vlt nicht ganz so schlimm.

Dann liegt es schon mal nicht an Soundkarte oder -treiber. Beim nicht ganz höhenarmen T1 würde ich das mit der Ssssibilance ja durchaus noch verstehen, der MDR-V55 scheint aber eher baß- als höhenbetont zu sein. Hmm.
Messungen MDR-V55
Messungen T1

BTW, du brauchst die Xonar dafür nicht ausbauen, Windows kann durchaus mit mehreren Soundkarten umgehen. Nur die Standardgeräte sind nötigenfalls umzustellen.


Gery85 (Beitrag #3) schrieb:
Welche screens würdest du genau sehen wollen? Ich hab nur DDL angetickt und sonst alles so gelassen wie es ist.....

Ich hab ja selber keine Xonar, aber fragen wir mal die Bildersuche... Main und Mixer wären wohl die interessanten.
Gery85
Neuling
#5 erstellt: 01. Feb 2014, 23:58
Also ich hab jetzt die Headzone an der PS3 getestet und war mit meinem Sony an einem Lenovo Laptop meines Vaters der Win 8.1 draufhat und überall wo ich ein S Laut gehört hab, habe ich diesen als sehr schrill empfungen und unangenehm, als würde es eben etwas übersteuern.

Also nicht nur auf meinem Gerät.


Die Screens werd ich mal morgen machen, außer in der SK Softwäre und in den Einstellungen der Wiedergabe Geräte kann man ja nichts Ein- oder Verstellen, oder?


kann auch sein, dass ich mich hier an einem Spiel aufhänge das vlt einfach schlecht komprimiert ist. Geht um Bioshock Infinite, andere Spiele wie Fallout New Vegas haben 1A Sprachausgabe. Liegt vlt eifach am minderwertigen Soundfile....


[Beitrag von Gery85 am 02. Feb 2014, 00:21 bearbeitet]
Gery85
Neuling
#6 erstellt: 02. Feb 2014, 13:11

Geschützter Hinweis (zum Lesen markieren):



http://speedy.sh/ShZSg/asus1.jpg
http://speedy.sh/CW5Cj/asus2.jpg
http://speedy.sh/YwxYb/asus11.jpg
http://speedy.sh/a4zaG/asus12.jpg
http://speedy.sh/T9uTR/asus13.jpg
http://speedy.sh/sAQsS/asus3.jpg
http://speedy.sh/JKyJC/asus4.jpg
http://speedy.sh/2VB2Y/asus5.jpg
http://speedy.sh/edrea/asus6.jpg
http://speedy.sh/XE3XT/asus7.jpg
http://speedy.sh/cMDcs/asus8.jpg
http://speedy.sh/8Hv8J/asus9.jpg
http://speedy.sh/qUnq2/asus10.jpg







wusste nicht wie ich das besser einfügen soll oben auf download klicken dann kommt das bild in echter größe, die Bilder hier eingefügt waren alle zu klein.

Zu sehen ist das Asus Control Pannel, DDL und 6 channel, alle anderen Menüs sind deaktiviert, alle Mic eingänge sind deaktiviert. Asus ist standard Eingabe Gerät SPDIF standard Com. Gerät.

Vollspektrum Lautsprecher sind ausgeschaltet. Alles auf der niedrigsten Frequenz 44.1kHz.


[Beitrag von Gery85 am 02. Feb 2014, 13:34 bearbeitet]
Gery85
Neuling
#7 erstellt: 02. Feb 2014, 13:49
Also um nochmal mein Problem zu schildern. An stellen wie "sp" "sch" "sz" oder z.B "girl's dead" wird das s mit einem knacksen ausgeben, oder zischlaut der unangenehm hoch ist.

Nicht unbedingt bei jedem s , aber bei so typischen silben wo man eben mit den Lippen zischen kann. Liegt das jetzt am Audioformat, dass das 1:1 so umschön wiedergeben wird, oder sollte das meine Soundkarte glätten können?


[Beitrag von Gery85 am 02. Feb 2014, 13:49 bearbeitet]
audiophilanthrop
Inventar
#8 erstellt: 09. Feb 2014, 01:41

Gery85 (Beitrag #6) schrieb:
wusste nicht wie ich das besser einfügen soll oben auf download klicken dann kommt das bild in echter größe, die Bilder hier eingefügt waren alle zu klein.

Waren sie sicher nicht - volle Größe gibt's aber erst nach Klick auf "Vollbild". Allemal besser als ein Rapidshare-alike (nein, ich will jetzt keinen Premium-Account!).

Gery85 (Beitrag #7) schrieb:
Also um nochmal mein Problem zu schildern. An stellen wie "sp" "sch" "sz" oder z.B "girl's dead" wird das s mit einem knacksen ausgeben, oder zischlaut der unangenehm hoch ist.

Nicht unbedingt bei jedem s , aber bei so typischen silben wo man eben mit den Lippen zischen kann. Liegt das jetzt am Audioformat, dass das 1:1 so umschön wiedergeben wird, oder sollte das meine Soundkarte glätten können?

Es kann gut sein, daß das "echt" ist und von deinen Hörern nochmal betont wird. Evtl. bist du auch in diesem Frequenzbereich (typisch um die 6 kHz) etwas empfindlich. Probier vielleicht mal etwas aus dem Hause Sennheiser (HD558, 598, 600). Hast du evtl. mal einen Ausschnitt / Link zu Youtube /... ?
Gery85
Neuling
#9 erstellt: 09. Feb 2014, 01:59
Denke inzwischen auch, dass das einfach so ist und ich da ne Macke habe. Bzw. finde ich den Sound der Omni klarer und DDL hört sich auf jeden Fall besser mit der Soundblaster an, als mit den beschissenen Asus/Uni Treibern.

Testsound

ab 2:05 der Dialog.

"I can get you back to Rapture"<-(wenn er es sagt, zischlaut). Dann später "Sushan"(wenn sie es sagt) und "assistent"(erstes "s" wenn sie und er es sagen). Das ist jetzt aber mit der Omni deutlich weicher, sowohl analog als auch digital, die DX hat da ordentlich überspitzt.

Mit der Omni ist das für mich jetzt akzeptabel.


Wenn er um 2:30 Lab assistant sagt, bekomm ich noch ein starken Zischlaut, hattest Recht wegen der Frequenz, wenn ich im Equalizer die Frequenzen 4k und 8k um 8db runterregel, hört sich das für mich wieder normal und angenehm an.


[Beitrag von Gery85 am 09. Feb 2014, 02:28 bearbeitet]
audiophilanthrop
Inventar
#10 erstellt: 09. Feb 2014, 02:25
Da sind schon ganz ordentlich die Höhen reingedreht (natürliche Sprachwiedergabe ist was anderes). Das zusammen mit einem da oben nicht unbedingt zurückhaltenden Hörer könnte schon nervig werden, ja. Der HD580 bindet es mir noch deutlich genug auf die Nase.

Eine Höhenanhebung ist im THX-Umfeld recht gängig, weil diese im Kino tendenziell am stärksten gedämpft werden. Über KH ist das kontraproduktiv.
Gery85
Neuling
#11 erstellt: 09. Feb 2014, 02:35
Muss ich also über den EQ gegenregeln, was anderes bleibt mir nicht übrig, oder? Igendeine schalue Software die mir da weiterhelfen könnte?
Suche:
Das könnte Dich auch interessieren:
Kein 5.1 Analogsound Asus Xonar DX
HackyVara am 07.09.2014  –  Letzte Antwort am 07.09.2014  –  3 Beiträge
Asus Xonar DX - Dolby Digital
eintag am 16.05.2010  –  Letzte Antwort am 16.05.2010  –  2 Beiträge
ASUS A7N8X Deluxe Soundprobleme
powerflitzi am 26.11.2003  –  Letzte Antwort am 27.11.2003  –  5 Beiträge
ASUS Laptop: Soundprobleme mit 2.1 Soundsystem
DJ_Chrizzly am 30.06.2011  –  Letzte Antwort am 01.07.2011  –  3 Beiträge
Neue Soundkarte Asus Dx Probleme
xs83 am 11.11.2011  –  Letzte Antwort am 13.11.2011  –  5 Beiträge
Win7 64 - Musik-Soundkarte intern/extern
thomasmal am 14.10.2009  –  Letzte Antwort am 10.04.2010  –  15 Beiträge
Soundprobleme
wichi21 am 29.07.2010  –  Letzte Antwort am 01.08.2010  –  4 Beiträge
Soundprobleme
MadMaxSense am 24.02.2015  –  Letzte Antwort am 25.02.2015  –  13 Beiträge
EAC & Win7
MOKEL am 22.06.2010  –  Letzte Antwort am 05.07.2010  –  4 Beiträge
Problem Asus STX + Win7 Pro = kein Sound
Vince23 am 15.03.2010  –  Letzte Antwort am 15.03.2010  –  3 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Sony

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 26 )
  • Neuestes MitgliedMichiSteindl@
  • Gesamtzahl an Themen1.345.205
  • Gesamtzahl an Beiträgen17.661.097