Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Soundprobleme

+A -A
Autor
Beitrag
wichi21
Neuling
#1 erstellt: 29. Jul 2010, 10:02
Hallo alle zusammen,

Zunächst einmal: ich habe Windows 7 installiert und eine Audigy Soundblaster 2 ZS eingebaut.
Daran angschlossen ist mein Soundsystem von JVC (Rx5020). Früher hatte alles einwandfrei funktioniert doch nach einer Formatierund habe ich nun folgendes Problem:
immer wenn ich über meine Boxen Musik höre fängt der Sound an so komisch "krisselig" zu werden und es hört sich furchtbar an ( in Spielen passiert das auch nur da tritt das Problem viel schneller auf). Das lustige ist, wenn ich mein (USB!!) Headset kurz anschließe und wieder ausstöpsel ist der Sound für 5 Minuten wieder ok.... Des Weiteren habe ich mit dem USB Headset gar keine Soundprobleme...

Wodran könnte das liegen ...

P.S. neuste Treiber sind installiert...

Lg
Meiestrix
Stammgast
#2 erstellt: 29. Jul 2010, 22:37
Das hört sich so an also ob das ein Treiberproblem ist.
Hast du schon die aktuellsten Treiber installiert?
(Soundkarte, USB Controller)
wichi21
Neuling
#3 erstellt: 31. Jul 2010, 10:42
Hey,

also Treiber sind eigentlich neu... Sogar special neu, weil Creative für die Soundkarte ja eigentlich schon gar kein Support mehr bietet ^^ Und warum USB? Beim Headset läuft ja alles :o
KLM-U
Hat sich gelöscht
#4 erstellt: 01. Aug 2010, 18:00
Hallo,

du schreibst da was von Formatierung?, du hast also Win 7 neu installiert?

Wie das jetzt bei Win 7 weiß ich nicht, bei XP kann man wählen ob die schnelle oder die langsame Formatierung. Wie und mit was hast du formatiert, mit der Original Windows CD?

Gruß


[Beitrag von KLM-U am 01. Aug 2010, 18:03 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Soundblaster Audigy 2 ZS + DTT2500 Boxen
n8jagd am 10.01.2005  –  Letzte Antwort am 11.01.2005  –  2 Beiträge
Soundknistern Windows 7 64 Bit + Soundblaster Audigy
Deadwing2811 am 07.03.2012  –  Letzte Antwort am 26.03.2012  –  25 Beiträge
soundprobleme MMX300 @ Soundblaster E5
onkelchen1337 am 29.07.2015  –  Letzte Antwort am 08.08.2015  –  6 Beiträge
Audigy 2 ZS an Coax des Recievers
Jobsti am 17.01.2005  –  Letzte Antwort am 18.01.2005  –  5 Beiträge
EAX auf Audigy 2 zs..
fueti am 03.02.2004  –  Letzte Antwort am 04.02.2004  –  3 Beiträge
Soundprobleme Audigy 2 ZS
GI-Joe323 am 01.06.2005  –  Letzte Antwort am 04.06.2005  –  4 Beiträge
Soundprobleme mit Audigy 2 ZS
Klinty am 24.08.2004  –  Letzte Antwort am 25.08.2004  –  2 Beiträge
Audigy 2 ZS PCMCIA
facecrusher86 am 14.03.2007  –  Letzte Antwort am 20.03.2007  –  7 Beiträge
Problem mit Audigy 2 ZS
GOAT am 27.01.2005  –  Letzte Antwort am 16.02.2005  –  7 Beiträge
Soundprobleme
MadMaxSense am 24.02.2015  –  Letzte Antwort am 25.02.2015  –  13 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 35 )
  • Neuestes MitgliedStarwatcher73
  • Gesamtzahl an Themen1.345.025
  • Gesamtzahl an Beiträgen17.658.613