Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hilfe: Lautsprecher machen kratzgeräusche/ Audioproblem

+A -A
Autor
Beitrag
luiseki3000
Schaut ab und zu mal vorbei
#1 erstellt: 21. Mai 2014, 15:34
Hallo!

ich bin gerade dabei meinen neuen PC aufzusetzen und habe Probleme mit der Soundwiedergabe.
Ich wusste nicht in welches Forum das am ehesten passt, es ist zwar eher ein Hardware-Problem (nehme ich an) - aber eben auch ein Audioproblem!

Das Problem:

Kurz nach dem PC Start habe ich bereits brummende/kratzende Geräusche auf den Monitorboxen. Ich schätze es könnte an der Verkabelung o.ä. liegen - die Geräusche werden zB auch durch klicken mit der Maus/Fenster öffnen etc. beeinflusst.

Wenn ich die Lautsprecher vom Mischpult abstecke und nur den Kopfhörer übers Mischpult benutze läuft der Sound einwandfrei.


Mein Aufbau:

PC:
Windows 8.1 Pro
Gigabyte GA-H87-D3H Mainboard
Grafikkarte/Soundkarte Intern
i5 4670 Prozessor
2x8GB Ram Corsair
Eizo FS2331 via DVI-D Kabel

Audio:
- 2x Yamaha HS50m Boxen
jeweils mit Klinke-Klinke in einen Xenyx802 Minimischpult
- 1x Yamaha Subwoofer
via Cinch-Klinke
zum Mischpult. Vom Mischpult mit Cinch auf Miniklinke in den Audio Input am PC


Bin dankbar für jeden Ratschlag!!!

Achso, noch eine skizze von der Verkabelung, vielleicht hilft das weiter:
cableconnection
SpecialAgentDaleCooper
Ist häufiger hier
#2 erstellt: 21. Mai 2014, 15:54
lies mal hier nach: http://www.hifi-foru...m_id=54&thread=15783

sieht für mich nach dem gleichen problem aus.
luiseki3000
Schaut ab und zu mal vorbei
#3 erstellt: 21. Mai 2014, 17:10
hi! Danke für die schnelle Antwort!

Klingt auf jeden Fall nach dem ähnlichen Problem.
Ich hab etwas andere Hardware, ein Corsair Carbide Series 200R, ATX Gehäuse und be quiet! PURE POWER L8 500W Netzteil.

So eine richtige Lösung scheint es da ja nicht zu geben. Sowohl bei dir als auch bei cocomaster (in dem Thread) kam ja nicht wirklich raus, was/wie geholfen hat. Wie hast du das Problem denn damals behoben?

Wäre z.B. mit einer externen Soundkarte abhilfe zu schaffen? Die wollte ich wahrscheinlich eh besorgen.
SpecialAgentDaleCooper
Ist häufiger hier
#4 erstellt: 22. Mai 2014, 13:05
Die Lösung war bei mir dieses Gerät: http://www.thomann.de/de/behringer_microhd_hd400.htm

Den gleichen Effekt erzielt man auch mit einem Kabelumbau, der auch in dem von mir verlinkten Thread beschrieben wird.

Eine externe Soundkarte bietet zwar diverse Vorteile, die Lösung für dein Problem dürfte es aber nicht sein. Ich hatte damals mit dem Tascam US-122mkII ja auch schon ein externes Audiointerface, das am Brummen und Piepen nichts geändert hat.
Nichtsdestoweniger kann ich dir das Nachfolgemodell Tascam US-322 empfehlen, falls du tatsächlich ein externe Soundlösung haben möchtest. Das gibts für schlanke 99€ bei Thomann und ist wirklich ein tolles Gerät. Jedenfalls solange es keine Treiberprobleme gibt, die treten gerne mal auf, wenn Apple oder Microsoft neue Betriebssysteme rausbringen.
luiseki3000
Schaut ab und zu mal vorbei
#5 erstellt: 22. Mai 2014, 13:26
Ach okee, alles klar - dann muss ich da wohl noch mal investieren! Danke !!!

Bin wegen dem Interface eh am überlegen. Mir hatte ein befreundeter Musiker noch das hier empfohlen:
http://www.thomann.de/de/focusrite_scarlett_2i2.htm

Aber das US-322 seh ich mir auch nochmal an.


Vielleicht kann mir da noch kurz jemand weiterhelfen:

In meinem jetzigen aufbau ist ja noch zu den 2 Studiomonitoren ein Subwoofer angeschlossen (über das Mischpult). Geht das dann mit dem USB Audiointerface auch noch so ohne weiteres? Das hat ja an sich nur zwei mal Klinke-Input
SpecialAgentDaleCooper
Ist häufiger hier
#6 erstellt: 22. Mai 2014, 13:33
Mit dem Focusrite wird das mit dem Subwoofer nicht klappen, das Tascam dagegen hat genügend Anschlüsse.
Der Vorteil des Focusrite liegt, soweit mir das erzählt wurde, darin, dass sehr hochwertige Preamps verbaut sind, was sich aber natürlich nur auszahlt, wenn man auch Musik aufnehmen und nicht nur abspielen möchte.
Suche:
Das könnte Dich auch interessieren:
HILFE!
chongx am 28.11.2006  –  Letzte Antwort am 06.12.2006  –  3 Beiträge
Hilfe
Hilfe am 31.08.2004  –  Letzte Antwort am 31.08.2004  –  2 Beiträge
PC - Welche Lautsprecher? Hilfe
-=Anonymus=- am 12.01.2010  –  Letzte Antwort am 13.01.2010  –  2 Beiträge
Brauche dringend hilfe!!!
Blackjack1986 am 18.12.2004  –  Letzte Antwort am 18.12.2004  –  8 Beiträge
Lautsprecher
Benihipe am 24.02.2008  –  Letzte Antwort am 25.02.2008  –  10 Beiträge
ATI 4850 Audioproblem über DVI-HDMI Adapter
-killbill- am 06.07.2012  –  Letzte Antwort am 07.07.2012  –  11 Beiträge
HILFE::::: linker Lautsprecher funktioniert nicht!!!
marcboch am 16.10.2004  –  Letzte Antwort am 26.10.2004  –  5 Beiträge
Brauche HILFE
philippperle am 13.02.2007  –  Letzte Antwort am 13.02.2007  –  2 Beiträge
[Hilfe] Surroundsystem mit Soundblaster Audigy 2 Platinum
Gordon_Gekko am 04.01.2003  –  Letzte Antwort am 26.01.2004  –  7 Beiträge
Lautsprecher mir Receiver am PC
McLight am 25.05.2009  –  Letzte Antwort am 25.05.2009  –  3 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 160 )
  • Neuestes MitgliedRockenma
  • Gesamtzahl an Themen1.344.959
  • Gesamtzahl an Beiträgen17.657.598