Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Soundblaster Z und Foobar

+A -A
Autor
Beitrag
Raschi1979
Schaut ab und zu mal vorbei
#1 erstellt: 15. Dez 2014, 13:26
Guten Tag!

An meinem vor kurzem neu gekauften Rechner im Arbeitszimmer habe ich ein wenig aufgerüstet. Da ich mir ein Teufel 5.1 LS-System (Concept E - Digital) gekauft habe, wolle ich noch eine gute oder zumindest bessere Soundkarte im PC haben und habe die Soundblaster Z eingebaut, damit ich die LS und den PC über Toslink verbinden kann.

Nun habe ich ein Problem mit Foobar festgestellt.

Auf dem Laptop im Wohnzimmer (XP) nutze ich ebenfalls Foobar ohne Probleme.

Nur am neuen Rechner gab es Schwierigkeiten. Und zwar konnte ich mich nicht, wie z.B. im Wohnzimmer auf mein NAS einloggen um die Library zu überwachen. Hierbei stürzte Foobar andauernd ab. Wenn ich ein Lied ausgewählt habe, dann lief es ein paar Sekunden und dann stand oben keine Rückmeldung.

Habe recht lange rumexperimentiert.

Inzwischen habe ich festgestellt, dass es an der Soundkarte lag. Wenn ich in der Systemsteuerung unter Sounds nur den Digitalen Ausgang auswähle, dann funktioniert Foobar ohne Probleme, so wie ich es kenne. Dafür kann ich dann aber über den DVB-T USB Stick nicht mehr den Ton muten! :-) D.h. wenn ich auf mute vom Fernsehprogramm klicke, dann wird mute angezeigt aber der Ton läuft weiter! :-) OK, damit kann ich noch leben.

Wenn ich z.B. in der Systemsteuerung unter sounds auf LS (soundblaster) umstelle, dann kommt ein Ton aus den LS obwohl ich diese nur per Toslink angeschlossen habe. Wenn ich also umstelle, dann funktioniert im Fernseh Programm wieder die Mute funktion jedoch stürzt dann Foobar wieder ab.

Kennt Ihr das auch? Habe ich falsche Einstellungen getroffen?

Vielen Dank!
audiophilanthrop
Inventar
#2 erstellt: 16. Dez 2014, 13:33
Hast du bereits den aktuellen Treiber für die Z installiert?

Über welche API gibt Foobar aus (DirectSound, WASAPI, ASIO, ...)?

Wie ist bei den Ausgabegeräten die Abtastrate/Auflösung eingstellt?
Raschi1979
Schaut ab und zu mal vorbei
#3 erstellt: 17. Dez 2014, 19:33
Hallo,

habe noch mal ein wenig in den Einstellungen nachgesehen. Funktioniert soweit. Unter Foobar habe ich in den Einstellungen unter Output SPDIF ausgewählt, damit hängt nichts mehr. Als Standard LS habe ich die Lautsprecher der Soundblaster Z eingestellt.

Nun kann ich ohne Schwierigkeiten, abbrüche etc. Musik über Foobar hören. Und wenn ich z.B. mein DVB-T Stick aktiviere und Fernseh schau, dann kann ich ganz normal über die Mute funktion den Ton ausschalten. Das konnte ich z.B. nicht, als ich in Windows als Standard LS SPDIF ausgewählt habe, da lief der Ton dann weiter.

Aber danke! :-)
Suche:
Das könnte Dich auch interessieren:
Creative Soundblaster Z starke Soundprobleme
esschallert am 26.03.2014  –  Letzte Antwort am 27.02.2015  –  10 Beiträge
Foobar
Nice0906 am 21.06.2012  –  Letzte Antwort am 21.06.2012  –  5 Beiträge
S/PDIF des Soundblaster Audigy 2 ZS + Foobar 2000
buletti am 15.07.2006  –  Letzte Antwort am 16.07.2006  –  6 Beiträge
z-680 & CREATIVE SOUNDBLASTER AUDIGY 2 ZS
cilex2 am 17.09.2004  –  Letzte Antwort am 20.09.2004  –  3 Beiträge
Foobar digitale Frequenzweiche
Ventura am 25.09.2008  –  Letzte Antwort am 09.11.2008  –  9 Beiträge
Soundblaster Z - einige Probleme und Fragen (u.a. dünner Sound)
Laerik am 25.12.2014  –  Letzte Antwort am 07.01.2015  –  2 Beiträge
Soundblaster Audigy 2 sz mit logitech z 5500
cronix am 05.12.2004  –  Letzte Antwort am 06.12.2004  –  2 Beiträge
foobar layout
1hannesjo1 am 04.01.2012  –  Letzte Antwort am 08.01.2012  –  13 Beiträge
Foobar filtern
roandreas# am 28.02.2013  –  Letzte Antwort am 08.03.2013  –  12 Beiträge
Foobar(Plugins)?
deadwing am 15.03.2010  –  Letzte Antwort am 16.03.2010  –  4 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 76 )
  • Neuestes Mitgliedandikustik
  • Gesamtzahl an Themen1.345.880
  • Gesamtzahl an Beiträgen17.674.050