Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Aktivmonitor-Problem - rauschendes Echo

+A -A
Autor
Beitrag
nihilistic
Neuling
#1 erstellt: 07. Feb 2015, 21:41
Guten Abend,
habe momentan folgendes Problem und bin echt am verzweifeln.

Ich habe mir vor ca. 1 Woche die PreSonus Eris E5 Aktivmonitore gekauft und an mein Tascam US-122 MK II via Cinch angeschlossen. Das Tascam habe ich per USB an den Computer gestöpselt. Der Sound ist auch tadellos, bloß in unregelmäßigen Abständen geben die Boxen plötzlich ein Echo von sich. Das Echo gibt z.B. die Melodie eines Liedes in einem Rauschen wieder, was ca. 1 1/2 Sekunden später eintritt. Mein aktuelles Mainboard ist das Asus M5A97 EVO R2.0, falls das eine Rolle spielen sollte. Normale PC-Lautsprecher funktionieren einwandfrei an meiner OnBoard-Soundkarte.

Wie lässt sich sowas beheben? Kann es sein, dass das Tascam hinüber ist?

Grüße
audiophilanthrop
Inventar
#2 erstellt: 13. Feb 2015, 18:10
Hast du evtl. irgendwas mikrofonartiges im Einsatz? Hört sich so an, als würde die Wiedergabe da einkoppeln und dann auf Umwegen wieder den Weg in die Lautsprecher finden.
Suche:
Das könnte Dich auch interessieren:
Aktivmonitor oder Lautsprecher+Verstärker
schiru am 09.11.2007  –  Letzte Antwort am 11.11.2007  –  13 Beiträge
FW24 oder Echo Indigo?
teddyaudio am 23.03.2007  –  Letzte Antwort am 05.04.2007  –  3 Beiträge
Echo Audiofire 2
atari-junkie am 19.01.2008  –  Letzte Antwort am 21.01.2008  –  6 Beiträge
Sound Problem
Kreckkiller am 07.01.2006  –  Letzte Antwort am 13.01.2006  –  5 Beiträge
PC an Mixer und wieder in PC ohne Echo
Sabbertran am 06.01.2015  –  Letzte Antwort am 06.01.2015  –  2 Beiträge
Problem mit Mikrofon
Koko88 am 02.02.2006  –  Letzte Antwort am 02.02.2006  –  3 Beiträge
Problem
trouvain am 15.03.2004  –  Letzte Antwort am 17.03.2004  –  12 Beiträge
Problem!!!
Breakergandalf am 26.01.2005  –  Letzte Antwort am 27.01.2005  –  4 Beiträge
Riesen Problem
Hammer am 25.10.2003  –  Letzte Antwort am 27.10.2003  –  10 Beiträge
ac3 problem
he-man am 27.02.2004  –  Letzte Antwort am 28.02.2004  –  3 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 149 )
  • Neuestes Mitgliedheidibu1
  • Gesamtzahl an Themen1.344.951
  • Gesamtzahl an Beiträgen17.657.481