Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


scarlett 2i2 Line In extrem leise

+A -A
Autor
Beitrag
ZSchneidi
Ist häufiger hier
#1 erstellt: 02. Jun 2016, 11:12
Hallo,

habe vor kurzen meine alte Soundkarte ausgemuster und bin auf das scarlett 2i2 gewechselt.
Bisher bin ich sehr zufrieden.

Gestern habe ich dann erstmals versuch meine E-Gitarre anzuschließen.
Ich gehe nicht direkt mit dem Instrument in das scarlett 2i2 sondern über ein Multieffektboard.
Dazwischen habe ich dann aber noch ein Equalizer Pedal hängen.

Mit der Alten Soundkarte lief alles ganz gut.

Beim scarlett 2i2 gibt es jetzt aber ein paar Schwierigkeiten. Das abgenommen Line Signal von Effektboard (der Input ist auch auf Line gestellt)
scheint extrem Leise. Ich musste schon beim Effektboard den Output auf 100% früher eher so 40%
drehen. Den Gain Regler des Input muss ich auf ca. 95% Drehen. Unter 90% höre ich so gut wie gar nichts und zwischen 95% und 100% geht erst ein klein wenig was. Fängt aber schon bei 98% an zu übersteuern.

Ich gehe auch auf direct Monitor und habe den Monitor Volume Regler auf über 90% eingestellt.
Alles in allem Höre ich so zwar etwas aber dann auch gerade so gemütliche Zimmerlautstärke.
Bei diesen Einstellungen hätte ich vorher mit der alten Karte schwere Hörschäden bekommen.

Ist das schon mal jemandem aufgefallen, dass man alles so auf Anschlag regeln muss um überhaupt was zu hören ? Kann doch nicht normal sein.

Mach ich irgendwas falsch ?
audiophilanthrop
Inventar
#2 erstellt: 02. Jun 2016, 21:05
Wenn ich das richtig verstehe, haben die Eingänge der Saffire 2i2 so ihre Tücken.

Ich schätze mal, dem Effektboard sind die 10 kOhm Eingangsimpedanz im Line-Modus nicht genug, und dann reicht die Verstärkung des Eingangs nicht aus. Schalte mal auf INST und geh mit Klinkenkabel rein, dann sollte der Eingang eigentlich hochohmig und recht empfindlich sein...
ZSchneidi
Ist häufiger hier
#3 erstellt: 03. Jun 2016, 16:30
Guter hinweis danke.

Ich bin mal die Ketten vom Board bis Eingang durchgegangen.
Da war noch ein Konverter von Mono auf Stereo dazwischen.
Der hat das Signal zu sehr abgeschwächt.

Hab des alles mal raus genommen und alles in die Effektsloop gelegt.
Jetzt gehts also direkt vom Board und den Line In und siehe da geht.
Jetzt ist das ankommende Signal stark genug.

Danke noch mal
Suche:
Das könnte Dich auch interessieren:
Focusrite Scarlett 2i2 und foobar
Wanda-ES am 16.01.2012  –  Letzte Antwort am 16.01.2012  –  3 Beiträge
Knacken bei Focusrite Scarlett 2i2 USB
Bobbycartuner am 07.12.2012  –  Letzte Antwort am 15.12.2012  –  2 Beiträge
Delta Audiophile: Line-In zu leise
doc_relax am 04.03.2006  –  Letzte Antwort am 04.03.2006  –  3 Beiträge
Focusrite Scarlett 2i4 vs Onboard-Sound
alexlove am 10.08.2013  –  Letzte Antwort am 15.08.2013  –  5 Beiträge
Line-In der Soundkarte kaputt?
keksbob am 25.04.2009  –  Letzte Antwort am 26.04.2009  –  7 Beiträge
line-in am pc.kann's nichts hören
floorfilla1987 am 04.04.2011  –  Letzte Antwort am 18.05.2011  –  9 Beiträge
Neue Soundkarte - Eingangspegel leise
djtwok am 03.05.2005  –  Letzte Antwort am 03.05.2005  –  4 Beiträge
PC mit Anlage verbinden - Ton extrem leise
WWE am 13.04.2004  –  Letzte Antwort am 13.04.2004  –  4 Beiträge
Kabel von Line Out in Line In
Mr-Floppy am 08.01.2005  –  Letzte Antwort am 10.01.2005  –  5 Beiträge
Terratec Aureon 5.1 Fun - Probleme mit Line In Sound!
MasterDC am 13.06.2004  –  Letzte Antwort am 14.06.2004  –  3 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Labtec

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 54 )
  • Neuestes MitgliedKlappstuuhl_
  • Gesamtzahl an Themen1.346.125
  • Gesamtzahl an Beiträgen17.678.155