Sound klingt nicht wie erhofft, viel Geld für schlechten Sound

+A -A
Autor
Beitrag
Gadwin007
Schaut ab und zu mal vorbei
#1 erstellt: 12. Nov 2017, 23:50
Hallo Leute,

vorweg einmal, ich kenne mich in dem Bereich nicht so aus und ich würde auch sagen, dass ich auch selbst Schuld bin das ich mich nicht besser informiert habe. Kommen wir mal zu meinem Problem. Ich habe eine Soundblaster ZxR und als Soundsystem das Edifier S760D. Ich habe mir natürlich sehr viel mir durch diese Combo erhofft, aber letztendlich war ich etwas enttäuscht. Alleine schon beim anschließen hatte ich schon Probleme :O Beim zocken z.b. habe ich im Hintergrund immer son Rauschen...und ich habe den Eindruck das da viel mehr Wums aus den Boxen kommen müsste, allgemein müsste viel mehr Soundqualität rauskommen. Das was die Anlage jetzt so raushaut, finde ich nicht toll, da ich halt einiges an Geld dafür ausgegeben habe. Wie kann ich z.b. den Sound allgemein verbessern? Ich weiß einfach das da noch nicht alles aus der Anlage rausgekitzelt wurde. Und ich hätte da noch etwas. Ich habe jetzt vor kurzem auf ein Mikrofon gewechselt, da mein altes Headset kaputt gegangen ist. Ich wollte halt, Headset und Mikrofon getrennt haben, weil es mit dem Headset einfach nach ner Zeit zu sehr an den Ohren drückt. Ich hab mir son 30 Euro Mikrofon geholt und ja..pure Enttäuschung...die die mit mir immer im TS sitzen, meinen das ich mit meinem alten headset viel verständlicher war und überhaupt keine Geräusche im Hintergrund zu hören waren. Jetzt mit dem Mikrofon hört es sich greßlig an. Die hören fast alles im Hintergrund. Ich habe mal gefragt was die so zum labbern benutzen und eine meinte,sie benutzt nur ein 20 Euro Mikrofon von Creative und ich muss sagen.. es klingt echt gut :O Dafür das ich extra ne Soundkarte usw habe, finde ich das schon bisschen unfair xD Ich brauche Tipps wie ich jetzt das beste aus den Komponenten rausholen kann. Wie gesagt, besitze das Edifier S760D und als Soundkarte die Soundblaster ZxR, ich besitze jetzt auch nur um Musik zu hören ein Stereoheadset, da ich halt nur mit Mikrofon reden wollte und über Boxen die anderen hören wollte, damit ich da kein Headset aufsetzen muss.

Sry falls der Text bissl durcheinander geschrieben ist

mfg
Gadwin007
Donsiox
Moderator
#2 erstellt: 13. Nov 2017, 00:28
Servus,

poste mal ein Bild, wie du das alles aufgestellt hast.
Gerne auch die Einstellungen abschreiben/abfotografieren.

Welches Mikro hast du denn? Und wo steht es?
30€ für ein Mikro sind übrigens nicht viel Geld, da darf man nicht zu viel erwarten.

Gruß
Jan
Gadwin007
Schaut ab und zu mal vorbei
#3 erstellt: 13. Nov 2017, 00:46
Hi und danke für die Antwort

Also mein Zimmer ist an sich etwas klein, 2 Boxen stehen hinter mir in den Ecken, Center und die 2 anderen stehen halt vorne wo der Monitore steht. Subwoofer halt unter dem Tisch. Ich habe halt nicht das Gefühl das das Sourround ist. Aus manchen Boxen kommt nur ein ganz leiser Sound..

Als Mikrofon hab ich mir ein recht unbekanntes Teil geholt. Die Bewertungen waren aber verlockend sodass ich zugegriffen hab, da 30 Euro wirklich net viel sind ne. Ist das Beexcellent GM-290. Naa ok ist auch nur mit USB Anschluss..Das Mikrofon schicke ich die Tage wieder zurück.

mfg
Gadwin
Donsiox
Moderator
#4 erstellt: 13. Nov 2017, 01:08
Das Teil sieht ja nicht mal nach nem Mikrofon aus

Und jup, dann hätten wir ja schonmal eine der Ursachen.

4A3F3151-5EFD-4AD9-81F4-DF627EBA36E8

So sollte es aussehen.

Surround heißt nicht, dass aus allen Lautsprechern Getöse kommt.
In vielen Filmen kommt aus den Surround-Lautsprechern kaum ein Ton.

Ich kenne die Einstellmöglichkeiten des Systems nicht.
Aber du könntest, nachdem die Lautsprecher möglichst nach obiger Grafik und
auf Ohrhöhe ausgerichtet wurden, ein weißes Rauschen auf den Lautsprechern abspielen und
die Pegel so einstellen, dass es an deinem Hörplatz aus jedem Lautsprecher gleich laut klingt.

Gruß
Jan
Pixelbeschleuniger
Ist häufiger hier
#5 erstellt: 13. Nov 2017, 04:27
Zufälligerweise habe ich exakt das gleiche System, das Edifier S760D. Wie hast du die Karte mit dem System verbunden, digital oder analog? Was hattest du vor deiner Soundkarte? Schon mal am Mainboard angeschlossen?

Also, ich muss sagen, ich hatte auch einiges zu tun bevor ich die Soundqualität ordentlich aufwerten konnte. Wegen Störgeräusche aus dem inneren des PC (dazu gehören zum Beispiel Einflüsse der Mausbewegung oder Grafikkarte unter Last) habe ich eine externe Soundkarte gekauft. Auch da war es ja schon eine Herausforderung die ganzen Störgeräusche von der USB Verbindung fern zu halten! Aber es geht. Ich habe fast tadellosen Klang über analoge Anschlüsse. Am Ende musste ich sogar die Audio Kabel austauschen. Das hat DEUTLICH die Qualität aufgewertet, weil bei mir die Kabel nicht mehr in Ordnung waren! Kann dir die Amazon Basics Kabeln empfehlen.

An der Steuerung über die Fernbedienung stelle ich für gewöhnlich den Bass und Subwoofern höher, so bei +8 beides. Die allgemeine Lautstärke stelle ich bei Windows und allen Anwendungen auf Maximum und am Edifier auf 30 oder 35 (manchmal höher, bei Filmen meistens, da sie leiser als Spiele sind). Das macht ordentlich rums.

Und es kommt auf das Quellmaterial an, denn wenn echtes 5.1 Sound vorliegt, dann kommt der Ton ja nicht überall gleichzeitig. Bei 2.0 normaler Musik wird diese dann automatisch in die hinteren Kanäle mit abgemischt; dann solltest du das immer hören. Ich weiß ja nicht, ob du Windows dafür schon konfiguriert hast, da es normalerweise bei meiner Soundkarte nach Installation erst mal 2.0 eingestellt ist. Auch in den Anwendungen und Spielen könnte es sein etwas umstellen zu müssen. Es ist nur, das man manchmal diese einfachsten Dinge einfach mal vergisst oder übersieht. Vielleicht sitzen auch die Lautsprecher Kabel nicht richtig oder eventuell noch mal checken ob alles korrekt angeschlossen ist.

Und wegen dem Mikrofon, kann es auch einfach daran liegen, das es nicht gut abschirmt oder kein Richtmikrofon ist. Ich habe hier mehrere Mikrofone vor mir liegen in guter Qualität und da gibt es verschiedene Typen. Eines beispielsweise nimmt Stereo Signal auf, dafür aber die ganze Umgebung. Das ist da sogar erwünscht. Das andere Mikrofon kann man auf die Lippen richten und es nimmt die Umgebung nicht auf, was gut für Sprache oder Gesang ist. Dann kann es auch sein, das das Mikrofon einfach nur minderwertig ist und alles was es mit aufnimmt lauter gemacht wird, auch Rauschen. Für beste Aufnahmequalität nutze ich sogar neben einem ganz guten Einsteiger Mikrofon auch ein Mikrofonvorverstärker. Aber das wäre vielleicht für Teamspeak und Co übertrieben (gut). Das stärkt einfach nur das Signal des Mikrofon, bevor es in der Soundkarte ankommt. Dadurch hat man noch bessere Qualität.

Und da es ein USB-Mikrofon ist, benutzt du ja gar nicht deine Soundkarte dafür. Es ist sozusagen eine Soundkarte im Mikrofon integriert und vermutlich hat es eine schlechte Qualität.

Was noch einen grossen Unterschied gemacht hat, ist die Lsutsprecher richtig zu positionieren. Auf einmal höre ich Details, die durch falsche Stellung nicht zu hören war. Stell dir vor, die Lautsprecher (kurz LS) würden wie ein Laserstrahl den Ton abgeben. Versuche mal alle LS genau auf deine Ohren zu zielen. Wenn nötig, stelle mal was unter die Kante, so das sie etwas "schief" zu dir gerichtet stehen.


[Beitrag von Pixelbeschleuniger am 13. Nov 2017, 04:39 bearbeitet]
Gadwin007
Schaut ab und zu mal vorbei
#6 erstellt: 13. Nov 2017, 10:59
Hallo und danke für deine Antwort

Unglaublich das ich mal jemanden antreffe, der dasselbe Soundsystem hat wie ich Viele nehmen halt andere Soundsysteme. Naa ok das Edifier ist jetzt auch nicht billig.

So: Also ich hab wirklich null Plan von dem ganzen hier. Ich habe das Soundsystem direkt an die Soundkarte angeschlossen, was da jetzt digital oder analog ist...weiß ich um ehrlich zu sein nicht xD bin da ein richtiger Laie Ich hatte davor eine Soundblaster Z, da konnte ich aber das Soundsystem nicht anschließen. Bevor ich das Edifier hatte, hatte ich das Logitech Z906. Dieses konnte ich ganz normal mit 3 Stecker, an die Soundblaster Z anschließen. Aber schon da war die Klangbühne nicht gerade super xD Als ich mir das Edifier geholt habe, hab ich sofort gemerkt: oha verdammt..ich kann die garnet an die Soundkarte anschließen... Ja und deswegen musste ich mir die Soundblaster ZxR holen. Wo ist den jetzt der Unterschied zwischen Analog und Digital?Was ist den besser?

Also der Onboard Sound ist zwar nicht schlecht, aber der Unterschied war schon groß, als ich die Soundblaster geholt habe.

Und zum Mikrofon kann ich nur sagen das ich das zurück schicke. Hab mir Rat bei einem Kumpel geholt, der ein Mikrofon mit Audiointerface benutzt. Der hat da son ganzes Equipment. Er spielt auch Gitarre usw und ja sowas brauche ich halt nicht. ich will einfach nur ordentlichen Sound haben, da ich einfach weiß das da mehr geht und ich möchte kein Rauschen aus den Boxen hören oder sonst was. Auch im Teamspeak oder so, hab ich es lieber wenn die Leute mich gut verstehen und keine ekligen Hintergrundgeräusche ertragen müssen. Ich habe auch ein Stereoheadset bzw son Studio Kopfhörer sag ich mal von Byerdynamic, falls ich halt nicht über Boxen Musik hören kann, höre ich gerne über Headset Musik. Auch da aber, ist der Sound nicht wirklich so, wie ich es mir erhofft hatte. Ist das Beyerdynamic DT 990 PRO. Laut den Bewertungen sind sehr viele begeistert über diesen Kopfhörer. Bestimmt ist bei mir aber einfach was falsch eingestellt oder weiß der Geier was da los ist xD sobald ich z.b. den Regler für Bass etwas höher stelle, fängt es an Geräusche zu machen, aber immer nur dann wenn von der Musik das Instrument gerade gespielt wird, dass halt den meisten Bass verursacht.

Die Boxen werde ich dann wohl umstellen müssen. Ist halt bisschen schwierig wegen den ganzen Schränken usw.

Ach und bevor ich das vergesse: Das Rauschen kommt zu 99 % von der Grafikkarte. Ich hab schon jeden Slot ausprobiert, aber egal wohin ich die Grafikkarte anschließe oder die Soundkarte, sobald die Grafikkarte im Speil z.b. anfängt die FPS hoch zu schießen, fängt es an zu Rauschen.
mfg
Gadwin


[Beitrag von Gadwin007 am 13. Nov 2017, 11:14 bearbeitet]
Pixelbeschleuniger
Ist häufiger hier
#7 erstellt: 13. Nov 2017, 11:54
Wegen den bereits genannten Störgeräuschen z.B. der Grafikkarte habe ich eine externe Soundkarte gekauft. Anders konnte ich das nicht lösen, denn innen ist es nicht abgeschirmt genug. Und wirklich, die hochwertigen Kabel von Soundkarte zum Edifier waren notwendig das letzte Rauschen zu eliminieren.

Vermutlich hast du Analog angeschlossen. Das sind die normalen Cinch und Klinkenanschlüsse. Digital würde wohl jedes Störgeräusch eliminieren. Aber um 5.1 über eknen einzelnen digitalen Anschluss zu bekommen muss deine Soundkarte DTS-Connect beherrschen. Das Edifier kann es. Übrigens du hättest keine neue ZR kaufen brauchen. Hättest nur die richtigen Kabel gebraucht.

Bei deinen hochwetigen Kopfhörern brauchst du auch entsprechende Soundkarte mit passend starken integrierten Kopfhörerverstärkern. Für mivh klingt es so, als ob deine Soundkarte das nicht schafft. Aber zu dem Thema sollte am besten noch jemand anderes der was davon versteht schreiben.

Schau mal hier in mein Thread:
http://www.hifi-foru...m_id=54&thread=19366
Gadwin007
Schaut ab und zu mal vorbei
#8 erstellt: 13. Nov 2017, 12:39
Also die Soundkarte unterstützt DTS-Connect.

Zu dem Kopfhörerproblem, hab ich gerade gelesen das das nicht die stärke der SOundkarte ist. Ist zwar ein KHV drine, aber scheint nicht so dolle zu sein leider. Würde ich glaube ich jetzt auch nicht lohnen extra noch nen KHV zu holen. Wenn ich mir jetzt ne externe SOundkarte hole, mache ich die interne SOundkarte unbrauchbar oder?
Pixelbeschleuniger
Ist häufiger hier
#9 erstellt: 13. Nov 2017, 14:31
Also wenn Soundkarte DTS Connect unterstützt, dann versuch es mal digital über den optischen Toslink Anschluss. Du musst aber bei Windows DTS einschalten und den digitalen Anschluss (1 Kabel für alle Kanäle) als Haupt Ausgang auswählen.

Bei mir hat es zwar funktioniert, aber die Ausgabe erfolgte 1 bis 2 sekunden verzögert und der Anfang JEDEN Tones fehlte. Deswegen unbrauchbar für mich. Aber ich weiss nicht ob es am Edifier oder Motherboard liegt. Wenn das für dicz funktioniert dann solltest du glaskaren Sound ohne Rauschen haben.

Du kannst denke ich Interne und externe Soundkarte gleichzeitig instslliert haben. Ob das allgmeingültig ist weiss ich nicht. Allerdings mit der einzigen Ausnahme Motherboard Audio im Bios abschalten, egal ob du eine interne oder externe Karte nutzt.


[Beitrag von Pixelbeschleuniger am 13. Nov 2017, 14:33 bearbeitet]
Gadwin007
Schaut ab und zu mal vorbei
#10 erstellt: 13. Nov 2017, 16:00
Das Audio vom Mainboard hab ich schon ausgemacht im Bios.

Also auf gut Glück sollte ich mal jetzt digital versuchen anzuschließen. Ist diese Verzögerung garantiert oder hat man da einfach Pech wenn das kommt?
Pixelbeschleuniger
Ist häufiger hier
#11 erstellt: 13. Nov 2017, 19:41
Normalerweise sollte so eine Verzögerung nicht da sein, aber man kann auch Pech haben. Man kann ja dann die Ursache ausmachen und das betreffende Teil austauschen. Aber mehr kann ich dazu nicht sagen, da ich es geschafft habe einen zufriedenstellendes analoges Signal zu bekommen. Aber nicht vergessen, du musst dann in Windows DTS irgendwo einschalten. Ich weiß nicht mehr wo, da ich Windows nur zum Zocken nutze und normalerweise unter Linux arbeite.
Gadwin007
Schaut ab und zu mal vorbei
#12 erstellt: 13. Nov 2017, 21:37
SO, hab es jetzt Digital angeschlossen. Ne Verzögerung merke ich jetzt so nicht und das Rauschen aus den Boxen ist auch weg. Am Sound an sich mh naja es geht, durch was kann man es noch verbessern?

Mir ist aufgefallen das der Subwoofer weniger wums macht als davor.


[Beitrag von Gadwin007 am 13. Nov 2017, 22:47 bearbeitet]
Gadwin007
Schaut ab und zu mal vorbei
#13 erstellt: 14. Nov 2017, 15:23
Hat sich erledigt. Dadurch das ich auf DTS Connect umgeschaltet hab, wurde es einfach nicht mehr decodiert. Hab jetzt auf Dolby Digital Live umgestellt und siehe da, der Bass ist wieder ordentlich da

Danke für eure Hilfe
Pixelbeschleuniger
Ist häufiger hier
#14 erstellt: 14. Nov 2017, 15:38
Ich weiß nicht ob da irgendein Einstellungs problem vorlag, denn bei mir hatte es funktioniert. Aber gut zu wissen das es anders auch geht. Erhälst du denn tatsächlich 5.1 Kanal Surround oder nur 2 Kanal? Da müsstest du mal erst testen, ob die hinteren Geräusche in Spielen wirklich von hinten kommen.
Gadwin007
Schaut ab und zu mal vorbei
#15 erstellt: 14. Nov 2017, 15:45
Also bin gerade in WoW drine und aus allen Boxen kommt Sound raus. Auch wenn ich Musik höre, ist aus allen Boxen was zu hören

Auf Digital zu wechseln hats echt gebracht.
Morgen noch gucken wegen Mikrofon, da kommt nämlich das neue dann.


[Beitrag von Gadwin007 am 14. Nov 2017, 15:53 bearbeitet]
Pixelbeschleuniger
Ist häufiger hier
#16 erstellt: 14. Nov 2017, 16:03
Was ich meine ist aber, ob die Ortung auch funktioniert. Musik sollte normalerweise aus allen Lautsprechern gleichzeitig ertönen, aber ein Ton der hinten abgespielt wird, sollte nicht überall gleichzeitig oder in gleicher Lautstärke zu hören sein.

Übrigens, deine alte Creative Sound Blaster Zx hätte das auch gekonnt, da sie ja auch Dolby Digital Live und DTS Connect kann! Aber man lernt ja immer dazu stimmts? Auch ich habe schon mehrere Soundkarten hinter mir.

Toll, das es bei dir klappt. Ich hätte längst eine Creative Karte mit digitalen Anschlüssen, aber diese zicken unter Linux. Deswegen bin ich auf eine Asus Karte mit analogen Anschlüssen beschränkt (was aber sehr gute Qualität hat und digital in fast nichts nach steht). Wünsche dir dann viel Spaß beim Zocken und Filme gucken. Das Edifier System ist schon ganz ordentlich. Am besten Bass und Subwoofer noch per Fernbedienung aufdrehen.
Gadwin007
Schaut ab und zu mal vorbei
#17 erstellt: 14. Nov 2017, 16:08
Aso meinst du das. Ja die Töne sind unterschiedlich, also nicht überall gleich.

Ja du, wenn man nicht wirklich Plan von sowas hat, macht man halt Fehler

Aber was zählt ist das Ergebnis und so wie es jetzt ist, kann ich mit zufrieden sein
Suche:
Das könnte Dich auch interessieren:
Dieselbe Soundkarte, neuer Pc, Sound klingt extrem schlecht
Izotope am 24.09.2011  –  Letzte Antwort am 26.09.2011  –  9 Beiträge
USB Sound
Floriot am 06.12.2004  –  Letzte Antwort am 06.12.2004  –  3 Beiträge
Sound
oelly am 08.05.2009  –  Letzte Antwort am 12.05.2009  –  3 Beiträge
Sound?
sascha161 am 15.10.2010  –  Letzte Antwort am 18.10.2010  –  6 Beiträge
Sound System für den PC
TaiX am 25.12.2009  –  Letzte Antwort am 26.12.2009  –  7 Beiträge
Hilfe - guter Sound für PC?
keweber am 28.05.2007  –  Letzte Antwort am 28.05.2007  –  7 Beiträge
onBoard sound viel zu laut und zu viel Bass
der_Martin am 06.12.2008  –  Letzte Antwort am 07.12.2008  –  15 Beiträge
Laptop Sound - keine Bässe?
JoshuaB91 am 12.08.2010  –  Letzte Antwort am 13.08.2010  –  8 Beiträge
Soundqualität von Onboard Sound
anacoma am 18.07.2007  –  Letzte Antwort am 19.07.2007  –  8 Beiträge
Sound Blaster Audigy2ZS - Kabelfrage
ghost69 am 24.01.2006  –  Letzte Antwort am 24.01.2006  –  3 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 33 )
  • Neuestes MitgliedSilentMagic85
  • Gesamtzahl an Themen1.389.746
  • Gesamtzahl an Beiträgen18.463.803

Hersteller in diesem Thread Widget schließen