Probleme mit Sub!

+A -A
Autor
Beitrag
OptikFrEsH
Ist häufiger hier
#1 erstellt: 05. Jan 2005, 23:27
Ich habe mir jetzt vom Kumpel erst mal so nen billig Surroundset geliehen so von Aldi, wollt einfach ma ausprobieren! Ich finde der Sub macht irgendwie nicht das was ich will, hab ne Audigy 2 ZS! Zudem kann ich einmal keine Bassverstärkung einstellen oder viemehr ist eingeschaltet aber ich kann nicht niedriger oder höher einstellen! Und wenn ich an der Thx konsole den Pegel vom Sub einstelle und sie dann wieder schließe und wieder öffne ist dieser wieder umgestellt!°
Suche:
Das könnte Dich auch interessieren:
Keine Bassverstärkung Audigy ZS 2?
syr-ex am 27.12.2006  –  Letzte Antwort am 27.12.2006  –  2 Beiträge
Audigy 2 ZS; Subwoofer stumm; THX Console
Stuttgart71 am 28.07.2006  –  Letzte Antwort am 01.08.2006  –  7 Beiträge
Z-680 + Audigy 2 ZS
Voorhees am 21.09.2004  –  Letzte Antwort am 25.09.2004  –  6 Beiträge
Piepsen bei Audigy 2 zs
Kwietsche3 am 11.02.2006  –  Letzte Antwort am 11.02.2006  –  4 Beiträge
audigy 2 zs soundfrage
Brueckenwaechter am 09.07.2007  –  Letzte Antwort am 09.07.2007  –  4 Beiträge
nochn prob: SB Audigy 2 ZS KAPUTT?
MacMatze am 26.07.2006  –  Letzte Antwort am 26.07.2006  –  3 Beiträge
Probleme mit Audigy 2 ZS für Notebooks
gusto-gyver am 02.01.2007  –  Letzte Antwort am 03.01.2007  –  2 Beiträge
Digital Ausgang Audigy 2 ZS???
SchAPPi_tHe_BMW am 16.04.2005  –  Letzte Antwort am 17.04.2005  –  3 Beiträge
Teufel Concept / Audigy 2 ZS
work242 am 13.10.2005  –  Letzte Antwort am 14.10.2005  –  2 Beiträge
Frage zum CEM und dem Sub
Merlin17 am 12.04.2005  –  Letzte Antwort am 13.04.2005  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.432 ( Heute: 28 )
  • Neuestes Mitgliedhilfehilfehilfe
  • Gesamtzahl an Themen1.404.546
  • Gesamtzahl an Beiträgen18.747.563