Probleme mit Audigy 2 ZS für Notebooks

+A -A
Autor
Beitrag
gusto-gyver
Neuling
#1 erstellt: 02. Jan 2007, 18:49
Hallo Leute, wer kann mir helfen?

Ich habe jetzt eine Audigy 2 in mein Laptop eingebaut, in Verbindung mit einem Teufel Concept E Magnum Power Edition!

Wenn ich die SurroundTest, also vorne li, vorne mitte.... durchlaufen lasse hab ich immer wieder das Problem, dass die Ansagen nicht aus einer Box kommen sonder eher ein Mischmasch! Aus den Rear Boxen kommt dann z.B. auch gar nichts! Sondern die Ansage kommt dann auch von vorne!
In dem Fall hab ich dann auch kein Centerton wenn ich über PowerDVD z.B. StarWars gucke!

Aber versteht mich jetzt bitte nicht falsch, es liegt kein Anschlußproblem vor, denn manchmal geht alles 100%!
Ich hab jetzt schon die wildesten Einstellungen ausprobiert, mal klappt es, mal wieder nicht! Am Anfang dachte ich es liegt ein Treiber Problem vor, aber selbst da bekomme ich keine Regel rein!
Manchmal reicht einfach nur runterfahren und neu starten und alles geht wieder, zu 80% geht das aber auch nicht! Also keine Regel!

Hat jemand schon mal das gleiche Problem gehabt, oder hat die Karte ein Schlag weg? Was würdet Ihr machen?

VG, Björn Otte
-resu-
Inventar
#2 erstellt: 04. Jan 2007, 00:11
Hallo!

-neue Chipsatztreiber installieren
-neue Soundkartentreiber installieren
-NOCHMAL Kabel, etc. überprüfen (Wackelkontakt!?)
-wenn möglich mal ein anderes Notebook zum testen nehmen

Wenn alles nix hilft -> Karte umtauschen. Entweder defekt oder sie macht einfach Probleme in Verbindung mit deinem Notebook.

Gruss
Frank
Suche:
Das könnte Dich auch interessieren:
Probleme mit Soundblaster Audigy 2 ZS
PsYcHo868 am 26.02.2005  –  Letzte Antwort am 26.02.2005  –  2 Beiträge
Creative Audigy 2 ZS
StarGeneral am 12.09.2004  –  Letzte Antwort am 16.09.2004  –  10 Beiträge
z-5500+audigy 2 zs probleme
phi1 am 21.05.2005  –  Letzte Antwort am 22.05.2005  –  9 Beiträge
Audigy 2 ZS + Audigy Rack
zemst am 02.02.2005  –  Letzte Antwort am 03.02.2005  –  5 Beiträge
Audigy 2 ZS PCMCIA
facecrusher86 am 14.03.2007  –  Letzte Antwort am 20.03.2007  –  7 Beiträge
Audigy 2 ZS und CEM Probleme!
HaXan am 19.03.2005  –  Letzte Antwort am 22.03.2005  –  2 Beiträge
Audigy 2 ZS Treiber
Odinxxx am 19.10.2005  –  Letzte Antwort am 21.10.2005  –  5 Beiträge
Digitalausgang Audigy 2 ZS
SchAPPi_tHe_BMW am 25.07.2005  –  Letzte Antwort am 26.08.2005  –  9 Beiträge
audigy 2 zs soundfrage
Brueckenwaechter am 09.07.2007  –  Letzte Antwort am 09.07.2007  –  4 Beiträge
Audigy 2 ZS Frontmodul
Tigerfox am 17.01.2008  –  Letzte Antwort am 18.01.2008  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.217 ( Heute: 30 )
  • Neuestes Mitgliederoldru
  • Gesamtzahl an Themen1.404.111
  • Gesamtzahl an Beiträgen18.739.112