Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit 5.1 System am PC.

+A -A
Autor
Beitrag
marcus87
Neuling
#1 erstellt: 04. Mai 2006, 15:04
Hallo,
ich habe mir vor einigen Wochen ein 5.1 System von Teufel zugelegt (Concept E).
Als ich das ganze dann an meine Onboard Soundkarte vom Mainboard angeschlossen habe funktionierte das überhaupt nicht gut ,weil die Boxen völlig vertauscht ansprachen und der Subwoofer gar nichts von sich gab.
Als ich dann einige Zeit mit google verbracht habe um dem Problem vielleicht irgendwo auf die Schliche zu kommen fand ich dann in einem anderen Forum einen Thread in dem stand, das man für ein 5.1 System auch zwingend eine spezielle 5.1 Soundkarte bräuchte ,weil das mit den Onboard-Chips nicht funktioniere.
Also ging ich los und habe dann die Trust SC-5100 gekauft
Nachdem ich dann alles soweit angeschlossen hatte ,funktionierte diesmal erfreulicherweise der Subwoofer und die beiden Surround-Speaker, nicht aber der Center-Speaker und die beiden Front-Speaker.
Bei verschiedenen 5.1 Movies funktionieren alle Speaker und auch der Subwoofer ,ob der Sound auch aus den Boxen kommt wo er rauskommen soll kann man hier jedoch nur schlecht herausfinden.
Das die normale Musik die man hört logischerweise nicht in 5.1 wiedergegeben wird ist klar aber dann müssen die gesamten Speaker doch wenigstens Stereo-Sound abgeben.
Hätte da jemand eine Idee wie man dieses wirklich nervige Problem lösen kann.


Viele Grüße Marcus
CreeK
Neuling
#2 erstellt: 04. Mai 2006, 16:11
Hey hab gerade auch n prob mit meiner soundkarte.. aber was ich auf jeden fall schon mal sagen kann das es bei mir an dem Digitalen Ausgang liegt.. wenn es allso geht versuch es mal mit 3 3,5 klinke auf 2x cinch oder wie es bei dir halt angeschlossen ist..

allso jeden kanal einzeln (analog)
marcus87
Neuling
#3 erstellt: 04. Mai 2006, 18:48
Genauso hab ich das auch gemacht 3x3.5 Klinke an 2x Cinch.
Viele Möglichkeiten gibts da bei 3 Steckern nicht gerade aber irgendwie will es trotzdem nicht funktionieren ,aber wenigstens funktioniert jetzt komischerweise der Center schonmal.

CreeK
Neuling
#4 erstellt: 04. Mai 2006, 22:39
hast du die möglichkeit es digital zu verbinden ? coaxial oder optisch ?
Suche:
Das könnte Dich auch interessieren:
problem mit 5.1 system
smx am 04.01.2010  –  Letzte Antwort am 04.01.2010  –  3 Beiträge
Problem mit 5.1 Surround am Pc Frontlautsprecher
Luckyluke122 am 16.11.2007  –  Letzte Antwort am 17.11.2007  –  2 Beiträge
problem mit 5.1 pc system
doomsayer am 07.12.2006  –  Letzte Antwort am 08.12.2006  –  9 Beiträge
Problem: 5.1 System geht nicht am PC
Navispeed am 26.12.2004  –  Letzte Antwort am 27.12.2004  –  5 Beiträge
5.1 Sound am PC -> Problem
Stefan181289 am 29.01.2008  –  Letzte Antwort am 16.02.2008  –  11 Beiträge
CD-Player am PC --> Problem
Hifi-Zack am 29.12.2003  –  Letzte Antwort am 03.01.2004  –  9 Beiträge
Problem mit meinem 5.1system am PC
-=k/o=- am 12.07.2005  –  Letzte Antwort am 15.07.2005  –  3 Beiträge
5.1 System mit Pc verbinden - Problem
Idefix1234 am 26.08.2009  –  Letzte Antwort am 26.08.2009  –  3 Beiträge
5.1 System an den PC ???
wHy am 23.05.2004  –  Letzte Antwort am 30.05.2004  –  8 Beiträge
5.1 System an PC
Franz-F am 04.06.2004  –  Letzte Antwort am 05.06.2004  –  4 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • JBL

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 37 )
  • Neuestes MitgliedSilent-Hope
  • Gesamtzahl an Themen1.345.028
  • Gesamtzahl an Beiträgen17.658.659