Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


WinTV PCI Aufnahme Problem

+A -A
Autor
Beitrag
f-m19
Ist häufiger hier
#1 erstellt: 29. Jun 2006, 10:04
Hallo,

da ich mir vor kurzem einen neuen Rechner geleistet habe, der jetzt schnell genug ist für Aufnahmen im vollem PAL Format habe ich meine relativ alte TV-Karte WinTV PCI mit bt878 chip eingebaut.

Das Problem ist, dass ich über den LineIn des PC`s (AC97 850er onboard Chip) keinen Stereo-Sound bekomme (weder Wiedergabe noch Aufnahme). Über den MIC-Eingang bekomme ich die TV-Wiedergabe im Stereomode hin, jedoch hören sich aufgenommene Sendungen grottig schlecht (Mono mit Rauschen an).

Jetz weiss ich nicht was ich tun soll. Liegt es am AC97 als Aufnahmegerät (halt Line In nur Mono???? Überlege nähmlich ob ich mir eine separate Soundkarte zulege. Oder ist die TV Karte nur Mono-fähig (obwohl ja über den MIC eingang stereoton zu hören war)

Vielleicht hat ja einer von euch nen Ansatzpunkt.....

THX
Stefan
5speakers
Ist häufiger hier
#2 erstellt: 29. Jun 2006, 18:34
Hallo,

verwende auch den AC´97 Onboard Codec für Videoaufnahmen, es müsste eigentlich (relativ) wenig verrauschtes Stereo gehen. Schau mal nach ob du im Sounds und Audiogeräte bei der Karte Eingänge wie Line In oder (wichtiger) AUX/Line In 2 findest.

Gruß
5speakers
Suche:
Das könnte Dich auch interessieren:
problem mit wintv 900
Zyasha am 12.10.2007  –  Letzte Antwort am 14.10.2007  –  2 Beiträge
Kein Ton bei Aufnahme von TV Pci Karte
crimsonidol7 am 27.10.2010  –  Letzte Antwort am 04.11.2010  –  25 Beiträge
Aufnahme?
Wave1 am 22.01.2006  –  Letzte Antwort am 23.01.2006  –  4 Beiträge
Aufnahme
Apnoe am 05.12.2004  –  Letzte Antwort am 06.12.2004  –  3 Beiträge
Suche PCI-Soundkarte für Analog-Aufnahme
AlexG1990 am 28.11.2011  –  Letzte Antwort am 10.12.2011  –  10 Beiträge
stereo aufnahme problem
Todesbert am 02.11.2007  –  Letzte Antwort am 05.11.2007  –  8 Beiträge
Behringer Q1002USB Aufnahme Problem
FaChDa am 28.05.2015  –  Letzte Antwort am 28.05.2015  –  2 Beiträge
MOTU 24 I/O (PCI-424) ab Kanal 6 Knisterprobleme
Reaper27374 am 28.01.2009  –  Letzte Antwort am 29.01.2009  –  4 Beiträge
Terratec Aureon 5.1 PCI
wacky666 am 05.01.2007  –  Letzte Antwort am 06.01.2007  –  2 Beiträge
terratec aureon pci 5.1
labac am 10.01.2007  –  Letzte Antwort am 11.01.2007  –  6 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Adapter Universe

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 28 )
  • Neuestes MitgliedStammberger
  • Gesamtzahl an Themen1.345.206
  • Gesamtzahl an Beiträgen17.661.107