Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Teufel Concept Magnum Subwoofer

+A -A
Autor
Beitrag
mW2fast4u
Ist häufiger hier
#1 erstellt: 06. Aug 2006, 15:34
hy..
also ich habe letzte tage mein pc neu installiert..da lief alles perfekt!
so und nun wenn ich das kabel vom sub abziehe wird automtisch das signal der frontlautsprecher mit auf den sub geklemmt.
das dürfte eigtl nicht sein.
hab schon alles 100mal neu eingestellt und es ist immer noch so!!!

crossover steht in der mitte
CMSS 3D hab ich stereo sound das is bei mir am besten.
mit systemsteuerung synchro hab ich an.
und bass umleitung 120hz

(achja, hab ne audigy 2ZS)

und vorher lief alles problemlos.

gruß,
mW2fast4u
Kunni
Neuling
#2 erstellt: 06. Aug 2006, 16:09
Der Teufel Magnum ist ein Subwoofer den man alls reinen subwoofer benutzen kann, als beispiel an einem verstärker der Digital ist. und einen subwoofer ausgang besitzt. zusätzlich kann man den Teufel auch an einem Laptop betreiben ohne eine 5.1 Karte da er selber das signal Splittet.
Z.b. ein laptop hat nur einen kopfhörer ausgang und dieser reicht um das ganze system zu betreiben.


Also ich kann nur gutes übers teufel berichten und stehe gerne für fragen offen!

noch mal zum thema zurück vill stehste nicht auf 5.1 dann werden die andern kabel sinn los sein! wenn du alle rausziehst ausser die front und er dann immer noch weiter läuft dann ist es ein fehler an deinem PC! fehler behebung: stelle deinen pc auf 5.1 =) wenn du deinen rechner auf 5.1 hast und eine ander rausziehst as bsp subwoofer dann wird dort nichts mehr kommen..!!!

wenn weiter fragen sind frag mich
mW2fast4u
Ist häufiger hier
#3 erstellt: 10. Aug 2006, 14:32
*push
Gordon16
Stammgast
#4 erstellt: 13. Sep 2006, 15:33
Also wenn ich meinen PC mit 5.1 betreiben will, reicht es nicht wenn ich nur den Kopfhörerausgang benutze, da kommt nur Stereo raus.
Entweder hast du nen Optischen Digitalausgang (Nicht so viel Kabelsalat) , oder du benutzt zusätzlich zum normalem Kopfhörerausgang noch die 2 anderen Clinke-Anschlüsse.
Dann hast du deinen 5.1 Sound
Sockelfreund
Inventar
#5 erstellt: 13. Sep 2006, 17:50

mW2fast4u schrieb:
*push

Nette Art sich zu bedanken

Versteh gar nich wo das Prob is, zieh den Kabel einfach nich ab.

mfg
Sockelfreund
Suche:
Das könnte Dich auch interessieren:
Probleme mit Teufel Concept E Magnum
Sionny am 19.02.2006  –  Letzte Antwort am 26.02.2006  –  12 Beiträge
Teufel Concept E Magnum
nukin am 21.04.2004  –  Letzte Antwort am 23.04.2004  –  3 Beiträge
Problem mit "Teufel Concept E Magnum" + Soundkarte"Creative Soundblaster 5.1 "
Schatz.j am 05.03.2004  –  Letzte Antwort am 05.03.2004  –  2 Beiträge
Problem mit Concept e Magnum (Subwoofer geht nicht)
Vys am 07.03.2008  –  Letzte Antwort am 09.03.2008  –  2 Beiträge
[Problem] Teufel Concept E Magnum und Audigy2 ZS
srbo am 17.12.2004  –  Letzte Antwort am 21.12.2006  –  43 Beiträge
Teufel Concept E Magnum Einstellungen
Saimon am 01.12.2005  –  Letzte Antwort am 01.12.2005  –  5 Beiträge
Concept E Magnum Subwoofer Frage/Problem!
Onkelmania am 25.12.2006  –  Letzte Antwort am 26.12.2006  –  4 Beiträge
Problem mit Teufel Concept E Magnum unter Win7
verhohner am 29.12.2009  –  Letzte Antwort am 30.12.2009  –  2 Beiträge
Teufel Concept E problem
mart1n am 04.12.2005  –  Letzte Antwort am 04.12.2005  –  3 Beiträge
Problem mit Teufel Concept E Magnum, Soundlbaster 2 ZS und Vista, Sub gibt keinen Bass mehr
jokipa am 16.01.2007  –  Letzte Antwort am 19.01.2007  –  3 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 59 )
  • Neuestes MitgliedBoom-HIFI
  • Gesamtzahl an Themen1.345.966
  • Gesamtzahl an Beiträgen17.675.676