Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Kein 5.1 Sound über Tuner

+A -A
Autor
Beitrag
SniperSister
Neuling
#1 erstellt: 10. Jan 2004, 08:10
Hi@all

Ich hätte da so ein kleines Problem mit meinem Tuner (Sony STR-DE485E). Ich hab mir letzte Woche ne neue Soundkarte (Terratec Aureon Sky) zugelegt. Die hab ich mit nem opt. Kabel an meinen Tuner angeschlossen. Wenn ich jetzt z.b. ne DVD am Pc schaue bleibt der Tuner im Stereomodus, und wenn ich manuel ein Surround-Soundfeld auswähle springt er in den ProLogic modus. Ich hab schon an Sony geschrieben aber die meinten ich sollte überprüfen ob mein Digitalausgang aktiviert ist. Wäre super wenn mir jemand helfen könnte.
Memphis
Inventar
#2 erstellt: 11. Jan 2004, 12:44
Ist deine Soundkarte so eingestellt, dass sie selber decodiert? Dann bekommt du über den digitalen Aisgang entweder ein Stereosignal oder gar kein Signal.
...

Auszug aus dem Handbuch:
Darüber hinaus ist es möglich, die Schnittstellen auch unabhängigh vom S/PDIF-Standart zu verwenden. Der beiliegende Cyberlink PowerDVD untersützt die Ausgabe des AC-3 bzw. DTS-Streams über den Digitalausgang. Dabei ist folgendes zu beachten:
""SPDIF aktiv" muss aktiviert sein und als Quelle für den Digitalausgang muss "Wave Wiederg." gewählt werden. Abhängig von der verwedeten Audiokomponente, die das AC-3 oder DTS-Signal weiterverbreitet, muss das "None-Audio" Flag aktiviert sein.
Unter Windows 98 muss zusätzlich Sensaura deaktiviert sein. Ist Sensaura aktiv, muss es auf der "Lautsprecher-Seite" deaktiviert werden. Das Ein- und Ausschalten der Sensaura-Unterstützung erfordert den Neustart des Systems, was durch eine Anzeige unterhalb der Schaltfläche noch mal kenntlich gemacht wird.

...
In PowerDVD musst du dann unter dem Punkt Audio in den Einstellungen S/PDIF-Ausgabe anwählen.

So sollte dann alles funktionieren.
SniperSister
Neuling
#3 erstellt: 12. Jan 2004, 09:38
Danke für den Tipp!
PowerDVD funzt jetzt einwandfrei.
Allerdings hab ich Probleme mit den Games die erst gar nicht erkennen das ich 5.1 ausgeben kann (beispiel GTA Vice City). Wie bekomm ich also die Spiele dazu das sie auch ihren 5.1 Sound über den S/PDIF Ausgang ausgeben ?

Gruß SnIpErSiStEr
Memphis
Inventar
#4 erstellt: 12. Jan 2004, 11:18
Über den S/PDIF wirst du bei Spielen nur Stereo haben. Wenn du 5.1 bei z.B. GTA-VC haben möchtest, musst du es analog anschließen. Also über die analogen Ausgänge der Karte raus und dann in den 6-Kanal-Eingang der Anlage.
Für DVD's würde ich aber bei ner digitalen Verbindung bleiben. Dazu musst du auch nicht ändern, wer decodieren soll, da die Spiele ja nicht decodiert werden müssen.
SniperSister
Neuling
#5 erstellt: 12. Jan 2004, 13:00
Danke für die Hilfe,

aber gibt es dafür den überhaupt Kabel um die 3 Anschlüsse an der Soundkarte an die Sechs (Für jeden lautsprecher einen mit Plus/Minus) von meiner Anlage anzuschließen ?


Gruß SniperSister
Memphis
Inventar
#6 erstellt: 12. Jan 2004, 13:04
Da nimmt man einfach 3 Kabel von 3,5mm Klinke auf 2 Cinch.

Sieht dann so aus. Vergoldet muss es natürlich nicht unbedingt sein.
SniperSister
Neuling
#7 erstellt: 12. Jan 2004, 15:09
Danke !
Suche:
Das könnte Dich auch interessieren:
Kein 5.1. Sound über HDMI
Blamewalker am 22.08.2011  –  Letzte Antwort am 23.08.2011  –  9 Beiträge
kein 5.1 Sound über optisches Kabel
wetter-frosch am 02.08.2007  –  Letzte Antwort am 03.08.2007  –  3 Beiträge
5.1 Sound über spdif...
Packy am 10.04.2006  –  Letzte Antwort am 15.04.2006  –  7 Beiträge
Kein 5.1 über HDMI
schnapphase am 23.08.2011  –  Letzte Antwort am 02.12.2012  –  13 Beiträge
Kein 5.1 über Soundmax Onboardsoundkarte
ewok79 am 17.01.2010  –  Letzte Antwort am 17.01.2010  –  10 Beiträge
Laptop über HDMI an 5.1 Bildschirm => kein Surround-Sound!
jecams am 17.02.2009  –  Letzte Antwort am 23.02.2009  –  4 Beiträge
Kein 5.1/7.1 Sound über HDMI der ATI-Grafikkarte
AxArnold am 24.03.2010  –  Letzte Antwort am 24.05.2015  –  19 Beiträge
PC an Receiver, kein 5.1 Sound
r0bbb am 29.01.2009  –  Letzte Antwort am 29.01.2009  –  2 Beiträge
Help: Kein Sound
WARknut am 12.10.2004  –  Letzte Antwort am 16.10.2004  –  11 Beiträge
Kein Sound über HDMI.
Fabmaszter am 06.12.2007  –  Letzte Antwort am 06.12.2007  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 140 )
  • Neuestes MitgliedIngridable
  • Gesamtzahl an Themen1.346.055
  • Gesamtzahl an Beiträgen17.677.033