Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Kein 5.1 über HDMI

+A -A
Autor
Beitrag
schnapphase
Ist häufiger hier
#1 erstellt: 23. Aug 2011, 19:18
Hallo!

Ich habe folgende Konfig:

PC --HDMI--> Onkyo 508 <--HDMI mit ARC--> Philips 46pfl5605h12

Im PC steckt eine nVidia GeForce 460 GTX die auch den HDMI stellt.

Das Problem ist der 5.1 Sound:

- Wenn der TV ausgeschaltet ist (Also nur PC->AVR), kann ich in den Windows Lautsprecher-Einstellungen alle möglichen Konfigurationen wählen, also Stereo, 5.1, 7.1 etc. Das funktioniert dann auch wunderbar.

- Wenn ich den TV nun aber einschalte (also PC->AVR->TV), kann ich nur noch Stereo auswählen. Das ist natürlich doof für Film gucken.

Ist das ein Problem des nVidia-Treibers (neueste Version) oder des AVRs? (ARC für TV konfiguriert) oder des TVs?

Wenn der TV läuft, sieht der nVidia-Treiber trotzdem nur den AVR bzw nutzt diesen als 2ten Bildschirm.
tobda05
Ist häufiger hier
#2 erstellt: 24. Aug 2011, 11:57
Hallo ,

die Einstellungen unter Windows 7 sollten immer auf Stereo stehen. Wenn Dein Onkyo über HDMI angeschlossen ist , hast trotzdem 5.1 ! Hast Du Codecs installiert ?
schnapphase
Ist häufiger hier
#3 erstellt: 24. Aug 2011, 16:53
Also wenn ich den TV ausgeschaltet habe, kann ich ja 5.1 in den Lautsprechereinstellungen einstellen. Dann hab ich auch 5.1 Sound, das höre ich ja bei einem Film z.B.

Wenn ich dann den TV einschalte und auf Stereo gehen muss, hab ich definitiv keinen 5.1. Sound mehr.

Ich hab keine Codecs, ich hab VLC. Softwareseitig passt ja alles, ich hab ja 5.1 Sound wenn der TV aus ist.
tobda05
Ist häufiger hier
#4 erstellt: 28. Aug 2011, 20:33
Also , Dein PC kann auch nur den Onkyo finden, da er ja mit dem PC verbunden ist. (HDMI IN am Onkyo). Dein TV ist denk ich am HDMI Out am Onkyo angeschlossen oder ? Die Einstellungen in Windows müssen definitiv auf Stereo stehen. Die Graka gibt das Signal an den Onkyo weiter(über HDMI - Bitstream). Der Onkyo verarbeitet das Signal (Bitstream -> Der Ton wird unkonvertiert und unangetastet übertragen).
Welches Betriebssystem hast Du installiert ? Sound Out ist denk ich mal in den Nvidia Einstellungen aktiviert.
schnapphase
Ist häufiger hier
#5 erstellt: 29. Aug 2011, 18:38
Hi! Sorry für die späte Antwort...

Ich hab Windows 7 64 Bit. Soundeinstellungen im nVidia Treiber habe ich keine vorgenommen.

Also ich will ja nicht sagen, dass ich dir widerspreche - kann gut sein, dass du Recht hast!

Was mich nur irritiert ist, dass 5.1 Sound verfügbar ist wenn der TV aus ist. Wenn ich dann n Film anmache, klingt der Ton subjektiv deutlich besser als wenn der TV mitläuft und die Einstellung auf Stereo steht.
Horstli
Ist häufiger hier
#6 erstellt: 15. Sep 2011, 18:08
teste es doch mit einem film der 5.1 hat ob es auch wirklich 5.1 ist wenn du bei deinem pc auf stereo umstellst... wenn es dann immernoch gleich klingt dann ises richtig so

ich hab selber noch eine kurze frage:

bei den grundlagen zu pc --> receiver steht dass man über ein optisches kabel nur 5.1 bei filmen übertragen kann.... nicht bei spielen oder musik

kann man über den hdmi out der grafikkarte alles in 5.1 hören
also auch musik und spielen?

mfg
dimme1995
Stammgast
#7 erstellt: 15. Sep 2011, 19:41
Das Problem ist dass bei Spielen oder mp3s nur Stereo ausgegeben wird da kann man natürlich nicht 5.1 mit hören!
Horstli
Ist häufiger hier
#8 erstellt: 16. Sep 2011, 00:25
ja musik hast du recht... aber bei spielen ises definitiv so dass es auch 5.1 oder 7.1 gibt

beispiel: counterstrike kann 5.1 und ich glaub auch 7.1 und total war: shogun 2 kann beides

ein freund hat heute gesagt dass sogar warcraft 3 5.1 kann, aber ob das stimmt weiß ich grad nich^^
dimme1995
Stammgast
#9 erstellt: 16. Sep 2011, 11:54
ja allerdings haben viele vor allem ehr ältere spiele nur stereo Sound
Horstli
Ist häufiger hier
#10 erstellt: 16. Sep 2011, 12:39
aber darum geht es doch grad gar nich^^

ich wollte einfach nur wissen ob man alles an spielen und filmen als 5.1 über hdmi an den receiver übertragen kann
dimme1995
Stammgast
#11 erstellt: 16. Sep 2011, 13:34
wenn deine graka 5.1 ausgibt hast du 5.1 egal ob Spiele oder Musik oder Filme
Dot.doc
Neuling
#12 erstellt: 02. Dez 2012, 13:35
Guten Tag,

ich gehe mir sehr niedrigen Erwartungen an die Sache ran, aber vllt. gibt es tatsächlich einen Spezialisten oder einen der ein ähnliches Problem hat oder hatte. Google hat wenig geholfen, da nur banale Einstellungen gezeigt werden.

Die Frage ist:
1. kann man mit Win8 bzw.7 über HDMI eine vernünftige Sound-Einstellung vornehmen oder braucht man zusätzliche Software geht es über Intel oder AMD bzw. Nvidia?
2. Gibt es eine alternative um seine Musik / Filme / Youtube usw. auf eine andere Art in der gewünschten Quali abzuspielen...

Problem: rel. teuere Anlage und keinen guten ausgewogenen Sound zu erreichen.

Geg: DENON AVR 1312
Analge: Heco 2 x Celan XT 901, 2x Celan XT 301, 1x Sub 32A
Über HDMI an: Dell Inspiron 15z (4000HD , 630M)

Ich muss sagen Win8 ist ein komisches Teil was die Einstellungen betrifft. Nimmt man vorne Vollspectrum Lautsprecher geht Subwoofer nicht, nimmt man die nicht geht zwar der Woofer, aber dann sind 3 Wege boxen scheinbar nutzlos. Oder ich verstehe das gesamte Bild nicht.

Welchen Reciever Modus ( Multi CH/ Stereo/ PL2 Cinema usw....) mit welcher Windows Konfiguration ... und überhaupt ob es eine gute Idee ist über HDMI, Planlosigkeit!

Wunsch ist, dass am Ende des Tages ein wunderschöner und gut eingestellter Sound meine Ohren vergnügt.

Ich danke für alle sinnvollen Beiträge! im Voraus!
Mfg
Dot.doc
Neuling
#13 erstellt: 02. Dez 2012, 17:38

nach langem suchen Prob. gelöst! Wochenlang in den Foren gesucht bis per Zufall selber die richtige Einstellung gefunden habe.

Zu beachten: Receiver:
If “Front” and “Center” for “Speaker Confi g.”
are set to “Large”, and “SW Mode” is set to
“LPF for LFE”, no sound may be output from
the subwoofers, depending on the input signal or
selected surround mode.

Windows:
Häkchen bei "Alle Erweiterungen deaktivieren"
Suche:
Das könnte Dich auch interessieren:
Kein 5.1 über HDMI
razzfatz am 07.12.2012  –  Letzte Antwort am 07.12.2012  –  3 Beiträge
Kein 5.1. Sound über HDMI
Blamewalker am 22.08.2011  –  Letzte Antwort am 23.08.2011  –  9 Beiträge
Kein Ton über HDMI
Patrick999 am 31.03.2009  –  Letzte Antwort am 02.04.2009  –  20 Beiträge
Kein Ton über HDMI
Weisz am 12.12.2011  –  Letzte Antwort am 19.12.2011  –  7 Beiträge
Laptop über HDMI an 5.1 Bildschirm => kein Surround-Sound!
jecams am 17.02.2009  –  Letzte Antwort am 23.02.2009  –  4 Beiträge
Kein 5.1/7.1 Sound über HDMI der ATI-Grafikkarte
AxArnold am 24.03.2010  –  Letzte Antwort am 24.05.2015  –  19 Beiträge
Kein 5.1 Dolby Digital / DTS über HDMI nur Stereo
moonlightx am 22.12.2011  –  Letzte Antwort am 22.01.2014  –  28 Beiträge
Nvidia HDMI nur Stereo und kein 5.1
Scoty am 12.05.2011  –  Letzte Antwort am 25.06.2012  –  8 Beiträge
Kein Subwoofer-Ton über HDMI bei Stereotonmaterial
jctreusch am 03.02.2011  –  Letzte Antwort am 30.07.2013  –  7 Beiträge
Kein Sound über HDMI.
Fabmaszter am 06.12.2007  –  Letzte Antwort am 06.12.2007  –  2 Beiträge

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Quadral
  • Heco
  • Denon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 8 )
  • Neuestes Mitgliedhar5880
  • Gesamtzahl an Themen1.345.195
  • Gesamtzahl an Beiträgen17.660.784