Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sound kratzt bei stärkerer Beanspruchung des PCs [onBoard]

+A -A
Autor
Beitrag
whistler.dq
Neuling
#1 erstellt: 19. Jan 2007, 11:09
Guten Morgen Liebe Gemeinde


seit knapp 2 Monaten fängt der Sound öfters an zu kratzen, sobald der PC stärker beansprucht wird. Eigentlich fing es genau dann an als ich einige Zeit die Onboard Sound Karte und eine PCI Soundkarte parallel laufen lies um Ultra Star [Singstar Klon für den PC] mit 2 Mikrofonen spielen zu können.

Ineressant ist hierbei die spezielle Art und weise der Beanspruchung. Spiele laufen grundsätzlich ohne Probleme, auch wenn die Hardware bis an ihre Grenzen getrieben wird. Habe ich jedoch parallel mehrere YouTube Videos laufen und verkleiner/vergrößer das Firefox Fenster einige Male - oder arbeite ich ausgiebig mit dem Windows Movie Maker/anderen Grafikprogrammen, fängt der Sound an zu kratzen. (Nur hörbar solange man irgendetwas abspielt.) . Wenn ich mich dann kurz zurückhalte mit der Beanspruchung verschindet das Kratzen wieder [nach 1-2min].

Ist also reproduzierbar.

(Vor der Aktion mit den beiden Soundkarten ging alles reibungslos)

Seitdem Phänomen wurde der Rechner schon zweimal neu aufgesetzt. Kann also auch nicht Software seitig bedingt sein.

Wüsstet ihr vlt Rat, wie ich dem ganzen ein Ende bereiten könnte, oder was überhaupt der Auslöser für dieses Verhalten ist?


Die Daten meines Sys. ( hoffentlich hilfts )

Athlon 64 S939 3500+
Board K8T Neo2-F V2.0 von MSI

ansonsten
2x 512 MB DDR Ram
Gainward 6600GT aber ich denke das dürfte nebensächlich sein.


schonmal danke für eure hilfe !


whistler.dq
KimH
Hat sich gelöscht
#2 erstellt: 19. Jan 2007, 19:48

whistler.dq schrieb:
Guten Morgen Liebe Gemeinde


seit knapp 2 Monaten fängt der Sound öfters an zu kratzen, sobald der PC stärker beansprucht wird. Eigentlich fing es genau dann an als ich einige Zeit die Onboard Sound Karte und eine PCI Soundkarte parallel laufen lies um Ultra Star [Singstar Klon für den PC] mit 2 Mikrofonen spielen zu können.

Ineressant ist hierbei die spezielle Art und weise der Beanspruchung. Spiele laufen grundsätzlich ohne Probleme, auch wenn die Hardware bis an ihre Grenzen getrieben wird. Habe ich jedoch parallel mehrere YouTube Videos laufen und verkleiner/vergrößer das Firefox Fenster einige Male - oder arbeite ich ausgiebig mit dem Windows Movie Maker/anderen Grafikprogrammen, fängt der Sound an zu kratzen. (Nur hörbar solange man irgendetwas abspielt.) . Wenn ich mich dann kurz zurückhalte mit der Beanspruchung verschindet das Kratzen wieder [nach 1-2min].

Ist also reproduzierbar.

(Vor der Aktion mit den beiden Soundkarten ging alles reibungslos)

Seitdem Phänomen wurde der Rechner schon zweimal neu aufgesetzt. Kann also auch nicht Software seitig bedingt sein.

Wüsstet ihr vlt Rat, wie ich dem ganzen ein Ende bereiten könnte, oder was überhaupt der Auslöser für dieses Verhalten ist?


Die Daten meines Sys. ( hoffentlich hilfts )

Athlon 64 S939 3500+
Board K8T Neo2-F V2.0 von MSI

ansonsten
2x 512 MB DDR Ram
Gainward 6600GT aber ich denke das dürfte nebensächlich sein.


schonmal danke für eure hilfe !


whistler.dq


Hallo,

ich versuche dir einmal weitgehenst weiterzuhelfen.

Durch eine Onboardsoundkarte entstehen tatsächlich höhere Lasten für den Pc, als dies bei Gebrauch einer extra eingebauten Soundkarte der Fall ist.

Die technische Spezifikation deines Motherboards zum Thema Sound:

Du hast einen AC97-Soundchip verbaut. Dieser befindet sich auf einem VIA® VT8237R/VT8237R Plus Chipset und arbeitet mit dem Softwarecodec von RealTek ALC655 zusammen.

Sowohl Codec als auch Soundchip entsprechen nicht mehr dem neuesten Stand und belasten den CPU zwischen 5 und 20 Prozent...hier streiten sich aber viele Experten, da dies unter verschiedenen Messplattformen (anderen Rechnern) stark schwangt. Eine Belastung ist aufjedenfall da.

Man muss allerdings nicht gleich vom schlimmsten ausgehen (Soundkartenkauf von Nöten), sondern kann ersteinmal die üblichen Schritte bei PC-Problemen verfolgen. Diese wähen im folgenden:

1. Updaten der Treiber, Software
Insbesondere Musiksoftware, Windows und das Motherboard sollten gepachted werden. Link zu Soundtreibern deines Motherboards:

Link Soundtreiber (bis zu "Treiber für 3rd-Party Onboard Audio-Codecs und -Controller" scrollen und den "Realtek ALC650 Audio-Codec Treiber" downloaden)
Bitte überprüfe vor der Installation, ob dein Treiber nicht gar aktueller ist.

2. Überprüfen auf mögliche andere Rechnerprobleme.

Hast du noch andere Probleme mit deinem PC, die damit in Zusammenhang stehen könnten?

Mein 3. Punkt begint mit einer Frage:
Welche Musikabspielsoftware verwendest du?

3. Falls du das Programm nicht verwendest, probiere einmal foobar aus...ist deutlich Resourcenschonender und auch vielen Softwares (z.B. Media Player von Windows) klanglich überlegen.

Link zu foobar:
Foobar


Sollten diese Dinge nicht helfen, kannst du mir bezüglich einer genaueren Fehlerdiagnose auch eine Email an kimheinrich@gmx.de schicken oder natürlich auch nochmals hier im Forum schreiben.


[Beitrag von KimH am 19. Jan 2007, 19:52 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Festplattenstörgeräusche bei Onboard-Sound
Kakapofreund am 05.12.2006  –  Letzte Antwort am 05.12.2006  –  3 Beiträge
kein DD/DTS bei OnBoard Sound
Packy am 28.01.2005  –  Letzte Antwort am 31.01.2005  –  6 Beiträge
Probleme mit onboard Sound
stukkl am 08.07.2004  –  Letzte Antwort am 10.07.2004  –  11 Beiträge
Onboard sound heute und früher
666Yannick am 01.08.2009  –  Letzte Antwort am 12.11.2009  –  8 Beiträge
5.1 Sound an 2 PCs
Rosendorn365 am 26.10.2008  –  Letzte Antwort am 26.10.2008  –  4 Beiträge
brauche hilfe bei onboard sound
sippisipp am 11.07.2010  –  Letzte Antwort am 13.07.2010  –  3 Beiträge
Wie Elektret Mikro an Onboard Sound anschliessen?
chilman am 15.11.2006  –  Letzte Antwort am 16.11.2006  –  3 Beiträge
Onboard-Sound abschalten?
hschwarz am 17.05.2004  –  Letzte Antwort am 17.05.2004  –  5 Beiträge
Onboard Sound deaktivieren..
Kintaro17 am 07.08.2003  –  Letzte Antwort am 07.08.2003  –  4 Beiträge
Onboard-Sound an Anlage
wolle76 am 18.02.2004  –  Letzte Antwort am 19.02.2004  –  4 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • CST

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 19 )
  • Neuestes Mitgliedpillepalle1234
  • Gesamtzahl an Themen1.345.940
  • Gesamtzahl an Beiträgen17.675.055