Subwoofer verstärkung nur 0db

+A -A
Autor
Beitrag
any
Ist häufiger hier
#1 erstellt: 27. Jun 2007, 20:09
Guten Abend,

ich hab eine Audigy 2SE und ein Teufel CEM PE. Allerdings ist der nette Bass über meinen PC alles andere als monströs, da ich die Subwoofer verstärkung (normalerweise +15db) nur um 0db erhöhen kann.
würde mich über baldige Hilfe freuen,

Mfg any
404Error
Ist häufiger hier
#2 erstellt: 27. Jun 2007, 20:37
haste inner lautsprecher eintellung die crossoverfrequenz auf 120Hz gestellt? (wennde stereo hörst dann im eax menu cmss 3D und stereo surround anschalten)

wenn das nicht hilft den sub ueber die fernbedienung lauter machen oder phase schalten (aber inner erweitertetn surround mixer einstellung ist der bass auf max eingestellt oder?^^)

btw bei meiner audigy live 24bit und CEM PE kann ich auch nur 0Db verstärken (meiner meinung nach is verstärkung eh egal weil er auch ohne schon heftig hämmert^^)


[Beitrag von 404Error am 27. Jun 2007, 20:45 bearbeitet]
any
Ist häufiger hier
#3 erstellt: 24. Jul 2007, 10:56
Ne, hab den Treiber nochmal geupdated und jetzt läufts rund !
Suche:
Das könnte Dich auch interessieren:
Subwooferverstärkung (+0db) <--?
Chilledkroete13 am 14.09.2007  –  Letzte Antwort am 18.09.2007  –  9 Beiträge
Spektrogramm - Werte über 0dB?
Franky666 am 20.04.2008  –  Letzte Antwort am 20.04.2008  –  3 Beiträge
kabellänge ohne verstärkung
lukas89 am 11.08.2008  –  Letzte Antwort am 12.08.2008  –  4 Beiträge
Flattergeräusche bei hoher Verstärkung zw. PC und Anlage
DerWeihnachtsmann am 07.03.2010  –  Letzte Antwort am 11.03.2010  –  11 Beiträge
Grundrauschen/Störgeräusche mit audio interface und studio LS am pc via FireWire
bibberhug am 18.05.2014  –  Letzte Antwort am 18.05.2014  –  2 Beiträge
Externe "Verstärkung" für Audio Technica ATH-A900 gesucht (DAC, HeadAMP, etc.)---Hilfe
Starbreaker am 19.08.2007  –  Letzte Antwort am 03.09.2007  –  7 Beiträge
Nur der Subwoofer macht Probleme
krayzie am 04.02.2005  –  Letzte Antwort am 05.02.2005  –  5 Beiträge
Creative X-Fi Platinum Fatal1ty Champion Series + Frage
Computer-Profi am 27.11.2007  –  Letzte Antwort am 01.10.2008  –  5 Beiträge
Subwoofer Kanal
zero85 am 26.04.2004  –  Letzte Antwort am 29.04.2004  –  7 Beiträge
Subwoofer Problem
Der_Sepp am 29.10.2004  –  Letzte Antwort am 01.11.2004  –  6 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.913 ( Heute: 6 )
  • Neuestes MitgliedDaniela_Poggi
  • Gesamtzahl an Themen1.407.108
  • Gesamtzahl an Beiträgen18.798.020