Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Megaworks 550

+A -A
Autor
Beitrag
Globertus
Neuling
#1 erstellt: 02. Feb 2004, 18:23
Hab folgendes Problem: Und zwar rauschen meine Boxen bei den Bässen aber erst seit heute seltsamerweise??? Es scheint als würde die Trennung von hohen und tiefen Tönen nicht mehr funktionieren. Der Woofer macht Druck und bläst wie immer, aber auf den Satelliten hör ich ein rauschen.
Was kann da sein?
Soundkarte: Soundblaster Live 1024 Player
Suche:
Das könnte Dich auch interessieren:
Creative Megaworks 550 5.1 THX
Chriz_gt am 30.08.2003  –  Letzte Antwort am 20.02.2004  –  8 Beiträge
Creative MegaWorks THX 5.1 550
kTm|gore am 30.06.2004  –  Letzte Antwort am 01.07.2004  –  3 Beiträge
Creative MegaWorks THX 5.1 550
Messermaus am 18.12.2005  –  Letzte Antwort am 20.12.2005  –  3 Beiträge
Teufel Concept E / Megaworks 550 thx Bass unterschied
Hansausd am 03.09.2003  –  Letzte Antwort am 07.09.2003  –  3 Beiträge
Creative MegaWorks 5.1 550D rauscht.
DanielSun am 05.07.2004  –  Letzte Antwort am 09.07.2004  –  8 Beiträge
S750 oder 550
philipp2020 am 25.10.2005  –  Letzte Antwort am 26.10.2005  –  7 Beiträge
Problem
trouvain am 15.03.2004  –  Letzte Antwort am 17.03.2004  –  12 Beiträge
kein Line-in-Signal mit Notebook HP 550
billie am 15.08.2010  –  Letzte Antwort am 16.08.2010  –  3 Beiträge
Problem mit Audigy2
El_Marco am 05.08.2003  –  Letzte Antwort am 24.09.2003  –  2 Beiträge
Problem mit THX
Mr.Sado am 25.11.2003  –  Letzte Antwort am 25.11.2003  –  4 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 158 )
  • Neuestes Mitgliedgazo7
  • Gesamtzahl an Themen1.344.957
  • Gesamtzahl an Beiträgen17.657.567