Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Laptop defekt durch Lautsprecher ?

+A -A
Autor
Beitrag
DJTrixX
Neuling
#1 erstellt: 28. Okt 2007, 12:23
Hay @ All

mein Laptop hat einen defekt, und ich wüsste gerne, ob es durch meinen Lautsprecher kommen könnt ?

Habe meinen Laptop gestern Abend vor der Box stehen gehabt, und da fing er an "einzufrieren"

Nach einem Neustart ging es wieder ...

Habe Ihn dann runtergefahren als ich ins Bett ging, und heut fährt Er nicht mehr hoch -.-

Beim Anmachen kommt kein Bild etc ...

Ich habe in einem Forum gelesen, es könnte an der HDD liegen ?

Würde gerne Eure Meinung zum Thema wissen ...

Vielen Dank und schönen Sonntag Euch ^^
burnerle
Stammgast
#2 erstellt: 28. Okt 2007, 12:26
Ich kann dir keine Antwort darauf geben.
Was mir in den Kopf schießt, kann ein starker Magnet die HDD auf Eis legen?

Gruß,
Tobias
Jeck-G
Inventar
#3 erstellt: 28. Okt 2007, 12:39
Ein starker Magnet kann schon für die Platte gefährlich werden. Allerdings auch Vibrationen durch Bässe.
DJTrixX
Neuling
#4 erstellt: 28. Okt 2007, 12:50
nur wenn die festplatte einen weg hat, müsste dann nicht auf dem monitor etwas sichtbar sein ?

kenn mich da auch nicht so aus :o(

danke an euch
HiFi_Addicted
Inventar
#5 erstellt: 28. Okt 2007, 13:20
Da merkt man normalerweise nix. Mir sind schon einige Platten eingegangen. Zu merken war eigentlich nie wirklich was außer bei einer. Die wurde merklich langsamer.

Am Bildschirm sieht man eigentlich nix außer man hat einen Raid Controller der Alarm schlägt.

MfG Christoph
DJTrixX
Neuling
#6 erstellt: 28. Okt 2007, 14:42
eine was ? nix versteh ;D

aber müsste nen lappi net wie nen normaler pc auch bild geben ?

mein laptop iss ja an, zeigt aber kein bild .,.. monitor schwarz
Herr_E_aus_A
Hat sich gelöscht
#7 erstellt: 28. Okt 2007, 14:51
Das Bios muss starten.
Auf dem Bildschirm sollte dann entweder die Fehlermeldung kommen, das er keine HDD gefunden hat. Oder kein Betriebssystem gefunden hat.
Kann also sehr gut sein, das es nicht die HDD ist, sondern dein Laptop generell den Geist aufgegeben hat.
mogo
Inventar
#8 erstellt: 28. Okt 2007, 14:58
Also wenn es nur an der Festplatte liegen würde, dann müsstest du zumindest eine Fehlermeldung sehen. Bzw. normalerweise sieht man bevor die Festplatte überhaupt angesprochen wird doch das BIOS durchlaufen oder irgendein Herstellerlogo.

Schwarzer Bildschirm kann viele Ursachen haben... Auf Grund der Symptone (Einfrieren, dann funktionieren und später nicht mehr) vermute ich eher einen Defekt bei der Grafikkarte oder irgendeinem anderen Teil vom Mainboard.

Natürlich könnte es auch lediglich der Monitor sein, aber das würde das Einfrieren nicht erklären. Kannst ja mal nen externen Bildschirm anschließen. (Vor dem Anschalten anschließen!)


[Beitrag von mogo am 28. Okt 2007, 14:59 bearbeitet]
Cogan_bc
Inventar
#9 erstellt: 28. Okt 2007, 15:02
wenn Bildschirm oder Grafikkarte platt sind müßte das Gerät aber peepcodes von sich geben. Kommt da was ?
Bei Fehler an der Festplatte müßte eine Meldung kommen.
No System
Ausserdem solltest Du ohne Probleme ins bios kommen.
Allerdings können kaputte Festplatte auch das ganze system zum hängen bringen, also einfach mal rausnehmen und schauen ob Du dann in das bios kommst.

Gruß
Cogan
mogo
Inventar
#10 erstellt: 28. Okt 2007, 15:07

Cogan_bc schrieb:
wenn Bildschirm oder Grafikkarte platt sind müßte das Gerät aber peepcodes von sich geben.
Nicht unbedingt. Beim TFT kann die Hintergrundbeleuchtung kaputt gehen und ich hatte auch schon ein Notebook mit defekter Graka, was sonst problemlos lief.
coolingx
Ist häufiger hier
#11 erstellt: 28. Okt 2007, 15:07

eine was ? nix versteh ;D

aber müsste nen lappi net wie nen normaler pc auch bild geben ?

mein laptop iss ja an, zeigt aber kein bild .,.. monitor schwarz


Also manchmal glaub ich selber nicht wie dreist hier nach Hilfe verlangt wird.
Auch wenn du dich nicht so gut auskennen magst, dann kannst du doch trotzdem eine etwas genauere Problemstellung geben.

Wie sollen man nach einer Fehlerquelle fahnden, wenn du nicht detailliert den Betrieb beschreibst...????????


So wie ich es verstanden hab:

, stand dein Leppi einfach nur neben einer Box, ist eingefroren. Du hast neu gestartet, dann gings wieder.
Dann ausgemacht, am nächsten Morgen war er tot.


So, nun spekulieren alle die sich an dem Thread beteiligen, was sein könnte. Aber es kommen kaum/keine infos von dir......

Also,
1. wenn du ihn nun einschaltest, kannst du die üblichen BIOS-Infos sehen???

2. Leuchten die LED's am Gerät auf/bleiben sie an???

3. Ist die LED am Netzteil an???

4. Wenn du ihn anschaltest, kannst du die HDD starten hören oder sonst irgendein Geräusch???

5. Ist noch Garantie auf das Gerät???
DJTrixX
Neuling
#12 erstellt: 28. Okt 2007, 16:06
hi, um deine fragen zu beantworten :

ich kann kein bios sehen, monitor bleibt komplett schwarz ... ( ausser 1mal kurz, da war des startbild auf 1/4 des monitors zu sehen für 2sec - anschliessend tot )

es startet die festplatte, ich kann sie leise hören, lüfter geht auch ... die led´s am lappi sowie am netzkabel funktionieren ...

garantie habe ich keine mehr auf des gerät, da ich es von privat gekauft habe ... gerät ist ca 9monate bei mir in betrieb, und vorher 2monate beim vorbesitzer, hatte leider keine rechnung dabei, daher auch nur sehr wenig bezahlt

öhm, hoffe des reicht so an infos ?

achja, issn acer-aspire-3100 ( 3200+ ) ati radeon 1100 graka / 512mb ram

vielen Dank
Albernesau
Ist häufiger hier
#13 erstellt: 28. Okt 2007, 16:15
mhhh klingt erstmal nicht gut ABER was für ein LS stand denn neben deinem laptop??? ein NORMALER lautsprecher ist für eine solche reacktion wohl kaum verantwortlich zu machen...

zu deinem problem.... wenn du kannst zu haus oder im büro dann schliesse den lappy mal an einen externen monitor an und schalte mit "fn" und "f2" glaub ich auf diesen um ... mal schauen was dann passiert

viel glück

Andy
DJTrixX
Neuling
#14 erstellt: 28. Okt 2007, 16:24
ich habe es soeben mit einem externen monitor probiert, habe auch fx + f7 & fn + f6 gedrückt um zu schauen wegen auf 2ten monitor schalten ... klappt nicht

eben hat ein bekannter nochmal geschaut ... er meint die festplatte startet nicht, sondern man hört nur den hdd lüfter ?!

:o(
coolingx
Ist häufiger hier
#15 erstellt: 28. Okt 2007, 16:31
Also deiner Beschreibung nach zu urteilen, hört sich das nach einem defekten TFT an, bzw defekte Grafik.
Ob es wirklich an der Grafik liegt, kann aber erst bestimmt werden, wenn du ihn über einen externen Monitor gestartet hast.

Wenn du sagst die HDD geht, leuchtet das Lämpchen der HDD nur einmal am Anfang kurz auf oder blinkt sie immer mal wieder, so das man sagen kann er fährt hoch???



Und das mit dem Lautsprecher:
Mir ist KEIN Fall bekannt, in dem die magnetische Strahlung eines Lautsprechers einen Leppi geschrottet hätte.
Falls es doch daran lag, muss es ein echt starker Magnet gewesen sein. Aber das schließen wir erstmal aus.

Ich hab meinen Leppi auch schon des Öfteren in direkter Nähe zu Tieftönern gehabt. Und da ist noch nie auch nur das Geringste passiert.

Und das die Platte einen headcrash aufgrund der Bassvibration hatte, schließe ich auch mal aus. Standard HDD's haben eine Schockfestigkeit von 30-50G im laufenden Betrieb. Und diese Angabe gilt noch für die 3.5er HDD's.
Bei Notebookfestplatten liegt der Wert noch höher.

Also da müsste der Leppi schon direkt am BR-Ausgang einer PA-Box die unter maxSPL läuft, gestanden haben damit da was passiert.......;)
coolingx
Ist häufiger hier
#16 erstellt: 28. Okt 2007, 16:33
Mit dem externen Monitor, das kann man auch im BIOS einstellen, damit eine Fehlbedienung ausgeschlossen werden kann.



EDIT: dummer Post ich weiss........:)


[Beitrag von coolingx am 28. Okt 2007, 16:34 bearbeitet]
Janophibu
Stammgast
#17 erstellt: 28. Okt 2007, 16:34
Selbst wenn die Festplatte nicht mehr anspringt, so musst du doch ins Bios kommen. Vielleicht liegt es an der Grafikkarte. Die Festplatte liegt normalerweise unter einer Abdeckung oder ist eingeschoben. Könntest du ja mal herausnehmen oder mit Finger auf Vibration prüfen (falls vibriert, läuft sie).
Gibt er denn den bekannten Piepstton von sich, wenn du beim Hochfahren ins Bios wechselst?
DJTrixX
Neuling
#18 erstellt: 28. Okt 2007, 16:34


naja, ich werd dann morgen mal damit zu einem profi gehen und mal schauen was er dazu sagt ...

werde dann umgehend hier posten...

vielen dank trotzdem an alle ^^
Suche:
Das könnte Dich auch interessieren:
Kopfhörerbuchse am Laptop defekt?
blutengel-25 am 10.07.2008  –  Letzte Antwort am 10.07.2008  –  2 Beiträge
Laptop-Lautsprecher (Vista)
an[Dre] am 16.01.2008  –  Letzte Antwort am 17.01.2008  –  2 Beiträge
Mit Laptop und Verstärker Lautsprecher killen
poseidon101 am 14.12.2010  –  Letzte Antwort am 17.12.2010  –  4 Beiträge
Störgeräusche durch Laptop-Netzteil
PONl am 26.11.2012  –  Letzte Antwort am 18.03.2013  –  39 Beiträge
externe Lautsprecher fuer Laptop
Stuhl am 27.09.2003  –  Letzte Antwort am 29.09.2003  –  2 Beiträge
Empfehlung Lautsprecher für Laptop
amadeus1234 am 19.04.2007  –  Letzte Antwort am 09.05.2007  –  32 Beiträge
Suche preiswerte Laptop Lautsprecher!
Hefftome am 03.10.2008  –  Letzte Antwort am 03.10.2008  –  2 Beiträge
Lautsprecher mit Subwoofer für Laptop
Nagihana am 03.12.2008  –  Letzte Antwort am 03.12.2008  –  5 Beiträge
2.1 Lautsprecher Szstem für Laptop
puki#1 am 12.08.2009  –  Letzte Antwort am 18.08.2009  –  20 Beiträge
Anlage defekt?
Speeder08 am 11.01.2014  –  Letzte Antwort am 15.01.2014  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 65 )
  • Neuestes MitgliedKaebbi
  • Gesamtzahl an Themen1.344.797
  • Gesamtzahl an Beiträgen17.655.046