Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Subwoofer fehlt (funzt in windows einstellungen)

+A -A
Autor
Beitrag
AK-Chopper
Schaut ab und zu mal vorbei
#1 erstellt: 09. Feb 2008, 21:39
Hi,

hab meine Denon AVR-1705 5.1 anlage analog an PC mit Vista angeschlossen.
Also durch rumspielen an den einstellungen Speaker 7.1 und SideSpeaker als nicht anwesend markiert klappen nun auch Center und Rear Boxen beim Musik hören bzw. bei Speakers-Propertys kann man ja ein paar Enhancements aktivieren.

Das Problem ist nun, das wenn ich unter windows Sounds -Configure den test mache spricht er alle boxen und den subwoofer an und kommt richtig raus.
Habe da auch bei Full-range speakers die häckchen weg gemacht eigentlich.
Aber wenn ich halt in winamp musik höre läuft der Bass über die satelitten boxen. (fiel mir erst gar nicht auf, die bringen auch halbwegs bass raus )

Grüße
Chopper
Hivemind
Inventar
#2 erstellt: 09. Feb 2008, 23:16
Eigentlich sind die Windows Sachen weniger wichtig, die meisten Einstellungen sind bei den Soundtreibern - aber kA was für ne SC du hast...
In den Audiotreibern nach Bassumleitfrequenz / übergabe- / Crossover oder so ähnlichen Sachen suchen und entsprechend deinem Boxensystem einstellen, falls keine Werte angegeben einfach experimentell ermitteln, falls nicht in Treibern zu finden zB ffdshow oder Ac3 Filter dafür in Progs einbinden.
Suche:
Das könnte Dich auch interessieren:
USB-Stick Funzt Nicht!
CounterSlash am 16.02.2008  –  Letzte Antwort am 25.02.2008  –  10 Beiträge
EAC funzt nicht mit FLAC
sleazyi am 14.12.2008  –  Letzte Antwort am 15.12.2008  –  13 Beiträge
Optimale Lautstärkeregelung in Windows 2000 ?
Coppercatty am 13.09.2004  –  Letzte Antwort am 14.09.2004  –  2 Beiträge
audiolense und multichanel in windows
Phil73 am 04.05.2010  –  Letzte Antwort am 11.05.2010  –  3 Beiträge
Subwoofer etwas zu leise unter Windows
germanlion am 17.06.2005  –  Letzte Antwort am 19.06.2005  –  10 Beiträge
Windows Media Player 5.1
Kurt_M am 02.07.2004  –  Letzte Antwort am 05.07.2004  –  5 Beiträge
Einstellungen am Pc für Surround+Subwoofer
Kanye17 am 23.09.2012  –  Letzte Antwort am 25.09.2012  –  3 Beiträge
Windows 7 Einmessfunktion
wakkawakka am 30.01.2010  –  Letzte Antwort am 30.01.2010  –  3 Beiträge
Subwoofer funzt bei Musik nicht
Kwietsche3 am 01.09.2005  –  Letzte Antwort am 02.09.2005  –  5 Beiträge
5.1 Sound in Winamp und Windows
Nightskill am 20.08.2009  –  Letzte Antwort am 28.01.2010  –  12 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Denon
  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 46 )
  • Neuestes MitgliedSilles
  • Gesamtzahl an Themen1.345.531
  • Gesamtzahl an Beiträgen17.667.583