Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit HD Filmen (.mkv) von PC auf LCD TV

+A -A
Autor
Beitrag
dukenukem
Stammgast
#1 erstellt: 12. Feb 2008, 18:24
Ich hoffe es ist richtig, aber ich wusste sonst nicht wo ich die Frage sonst hätte reinsetzen sollen.

Und zwar habe ich meinen PC via DVI/HDMI Kabel an meinem LCD TV angeschlossen. Dieser wird nativ mit 1360x768 angesteuert.
Das funktioniert auch alles soweit wunderbar.

Wenn ich jetzt allerdings einen HD Film auf meinem PC laufen lasse, dann wird dieser auf meinem PC mit Balken angezeigt und auf dem LCD TV ohne Balken d.h. eigentlich wird das Bild gezoomt denn es fehlt im Gegensatz zu dem PC Bild links, rechts, oben und unten ein wenig. Damit könnte man zur Not ja noch leben, allerdings stimmen auch die Proportionen des Films nicht mehr. Alles sieht irgendwie ein wenig zusammengedrückt aus. Als wenn das falsche Format eingestellt ist.

Meine Frage: Wie ist es möglich das richtig einzustellen? Es muss ja irgendwie über den Player oder den Grafikkartentreiber einzustellen sein.
Benutzen tu ich den Windows Media Player oder den Zoom Player.
Meine Grafikkarte ist eine Nvidia GeForce 7300GS.
Hivemind
Inventar
#2 erstellt: 13. Feb 2008, 00:31
Naja wenns sich um einen 16:9 Film handelt gibs beim TV logischerweise keine Streifen.
Für PC gibs, wenn du nun nicht einen 4:3 mit großen Streifen hast, nur 16:10 wobei oben und unten in jedem Fall Streifen bleiben...
Wenn aber Verzerrungen entstehen liegts ja anscheinend das da gescaled wird, wenn es keine Option am TV dafür gibt bzw. es mit anderen Files nicht auftritt muss es am PC liegen.
Abgesehen jetzt mal, dass ne Onboardgraka besser als ne 7300 ist müsste man jetzt wissen welche Codecs du benutzt.
Ich rate die für HD MKV Wiedergabe den Media Player Classic + Haali Media Splitter + CoreAVC zu nutzen!
dukenukem
Stammgast
#3 erstellt: 13. Feb 2008, 06:22
Erstmal danke für die Hilfe.
Der LCD ist logischerweise ein 16:9 Bildschirm, allerdings sind aktuelle Kinofilme doch nicht 16:9 sondern meist 2,35:1 bzw. anamorph oder eben ein ähnliches Format, deswegen bleiben doch auch bei diesen Filmen kleine Streifen die im Gegensatz zu einem 4:3 TV eben nur kleiner sind. So ist das doch auch wenn man eine "normale" DVD schaut.

Deinen Tipp mit dem Media Player Classich werde ich mal ausprobieren. Könntest du mir bitte nochmal erklären was genau der Haali Media Splitter und Core AVC ist?
Hivemind
Inventar
#4 erstellt: 13. Feb 2008, 12:18
DirectShow Filter die man in den MPE unter Optionen ext. Filter einbinden und bevorzugen muss, evtl muss man noch die int. Filter für abstellen.
Haali splittet das Containerformat (MKV) in Video (H.264), Audio (Tonspuren) und Untertitel auf. Der CoreAVC ist mit der schnellste Videodekoder für H.264 für CPU.
dukenukem
Stammgast
#5 erstellt: 13. Feb 2008, 16:51
Ok, vielen Dank für die Info und die Hilfe. Werde das nachher mal probieren.
dukenukem
Stammgast
#6 erstellt: 13. Feb 2008, 19:04
Habe gerade festgestellt, dass Haali in meinem Codec Pak sowieso enthalten ist.
Habe beide Tools trotzdem installiert und man hat trotzdem keine Möglichkeit die Formatausgabe auszuwählen.
Der eine Film hat das 2,35:1 Format, also anamorph, dementsprechend sehen dann die Proprtionen beim abspielen aus.

Mmmh...irgendwie sollte das doch einzustellen sein, dass der Film auf dem LCD im richtigen Format läuft...ich bin ratlos!
weirdmeister
Ist häufiger hier
#7 erstellt: 13. Feb 2008, 20:11
hast mal unter der systemsteuerung-anzeige-nvidia systemsteuerung und unten unter signal /hd format ändern auf nicht -hddt format gestellt? hab auch den mediaplayer und meist is halt oben und unten ein balken aber nie re/li abgeschnitten..muss was mit der graka zu tun haben
Hivemind
Inventar
#8 erstellt: 13. Feb 2008, 21:04
Bist sicher das auch die Codecs verwendet werden? Rechtsklick ins laufende Bild und unter Filter dürften dann neben Haali und CoreAVC nur ein Audio/Bildrenderer und Audiodecoder sein.

Wenns dann immer noch so ist liegts an Graka oder am TV - ist vll da noch eine Overscan Option oder so aktiviert?
dukenukem
Stammgast
#9 erstellt: 14. Feb 2008, 17:51
Ja, die Codecs werden verwendet. Overscan ist nicht aktiviert.
Es kann eigentlich nur eine Einstellung vom Treiber her sein.

Wenn ich die Formate direkt im Player ändere, dann klappt es auch, allerdings nur auf dem PC-Monitor. Das Bild auf dem LCD bleibt komischerweise immmer gleich.

Edit:

@weirdmeister
Es ist auf "Nicht-HDTV-Format" eingestellt.
Warum sollte es an der Grafikkarte liegen?


[Beitrag von dukenukem am 14. Feb 2008, 17:53 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
kein HD-Audio von MKV (file)
buexxxi am 18.03.2013  –  Letzte Antwort am 19.03.2013  –  16 Beiträge
Welchen PC für LCD-TV?
wc-geist am 18.11.2005  –  Letzte Antwort am 18.11.2005  –  2 Beiträge
Mkv Datein ruckeln aufm Tv
Nasch am 13.04.2009  –  Letzte Antwort am 14.04.2009  –  2 Beiträge
PC mit TV verbinden
bAthory1337 am 14.03.2009  –  Letzte Antwort am 26.03.2009  –  10 Beiträge
Problem mit DVD PC-TV
clubber999 am 05.07.2007  –  Letzte Antwort am 05.07.2007  –  4 Beiträge
Problem mit LCD TV und TFT Monitor an PC
b34613 am 14.04.2010  –  Letzte Antwort am 15.04.2010  –  3 Beiträge
Wiedergabe von BluRay-Filmen über Laptop
ooley-aus-stein am 21.04.2009  –  Letzte Antwort am 29.04.2009  –  15 Beiträge
Problem von pc zu lcd
ayumiz am 07.10.2007  –  Letzte Antwort am 11.10.2007  –  13 Beiträge
PC mit HDMI an FULL-HD LCD
Royal_JS am 01.03.2009  –  Letzte Antwort am 05.03.2009  –  6 Beiträge
WD HD TV -> Terratec aureon 5.1 fun -> PC
MORTiSiGT am 20.05.2009  –  Letzte Antwort am 26.05.2009  –  10 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 9 )
  • Neuestes Mitgliedjokerpower
  • Gesamtzahl an Themen1.345.807
  • Gesamtzahl an Beiträgen17.672.300