Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Noch ne Frage zu XFi Xtreme music

+A -A
Autor
Beitrag
404Error
Ist häufiger hier
#1 erstellt: 20. Feb 2008, 01:59
hallo musste nach system crash meine soundkare reinstllieren (Xtreme Music)

und zwar erscheint auf der audiokonsole nicht das dts und dolby symbol nur das THX symbol steht


was kann ich da machen das die wieder da sind? ist das normal? denn auf bilder von creative
das hier


sind alle symbole abgebildet

danke schonmal^^

oder wurde dts und doby mit den neun treibern wieder entfernt??


[Beitrag von 404Error am 20. Feb 2008, 02:08 bearbeitet]
404Error
Ist häufiger hier
#2 erstellt: 20. Feb 2008, 15:03
hallo nochmal ne kleine extra info, auf meinem xp rechner(ist dualboot system) ist dts und dolby angezeigt... wieso nicht bei vista??
Jodokus
Stammgast
#3 erstellt: 20. Feb 2008, 20:51
Vermutlich wegen des neuen Soundmodells unter Vista. Ich kann das nicht genau erklären, irgendwie hat MS die herstellerspezifischen Hardwarebeschleunigungsmechanismen ausgesperrt. Erhellenderes findet sich in diesem Thread im Forum-Ausland:

http://www.forum-3dcenter.org/vbulletin/showthread.php?t=346679
Hivemind
Inventar
#4 erstellt: 20. Feb 2008, 21:14
Jop ums kurz zu machen einfach mal zum Thema ALchemy informieren, funzt jetzt statt über DirectSound über OpenAL, zwar immer nicht 1a aber besser als gar nichts, wär für mich auch nen Grund nicht auf Vista zu wechseln.
404Error
Ist häufiger hier
#5 erstellt: 21. Feb 2008, 20:46

Jodokus schrieb:
Vermutlich wegen des neuen Soundmodells unter Vista. Ich kann das nicht genau erklären, irgendwie hat MS die herstellerspezifischen Hardwarebeschleunigungsmechanismen ausgesperrt. Erhellenderes findet sich in diesem Thread im Forum-Ausland:

http://www.forum-3dcenter.org/vbulletin/showthread.php?t=346679



mh sch...ade ist das

danke für die info
Suche:
Das könnte Dich auch interessieren:
XFi Xtreme Music Karaoke
404Error am 19.02.2008  –  Letzte Antwort am 21.02.2008  –  5 Beiträge
Creative Xfi Xtreme Music lässt nur 2.1 sound zu
heili0013 am 06.05.2008  –  Letzte Antwort am 06.05.2008  –  2 Beiträge
Xfi Frage
byspeed am 20.01.2008  –  Letzte Antwort am 21.01.2008  –  9 Beiträge
Brauche Hilfe Vor Soundkartenkauf,[ xfi music]
ralle16 am 23.10.2006  –  Letzte Antwort am 04.11.2006  –  3 Beiträge
Creative Xfi treiber Problem Hilfe!
shkjdf am 04.08.2008  –  Letzte Antwort am 04.09.2008  –  6 Beiträge
Sound über ATI 4870 oder über X-fi xtreme Music ?
unkn0wn8 am 19.10.2010  –  Letzte Antwort am 25.10.2010  –  3 Beiträge
x-fi xtreme gamer oder music
Jolt am 19.06.2007  –  Letzte Antwort am 19.06.2007  –  2 Beiträge
Digital Reveicer an Xtreme Music anschliesen
luigic am 28.12.2007  –  Letzte Antwort am 28.12.2007  –  3 Beiträge
Frage zu xFi und Vista 32bit
psalter am 31.01.2007  –  Letzte Antwort am 08.03.2007  –  9 Beiträge
TCEM und XFI ==> Teufel
N8-Saber am 20.12.2005  –  Letzte Antwort am 24.12.2005  –  9 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 33 )
  • Neuestes Mitgliedspacefrog110
  • Gesamtzahl an Themen1.345.374
  • Gesamtzahl an Beiträgen17.664.235