Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Notebook Sound "leiert" bei MP3 und Webradio

+A -A
Autor
Beitrag
Ruatioh
Hat sich gelöscht
#1 erstellt: 25. Apr 2008, 12:17
Hallo zusammen,

ich wollte es erst selbst nicht so recht glauben, aber seit heute leiert die Tonwiedergabe meines Notebooks bei Webradios und MP3s. Gestern hat noch alles funktioniert. Das System wurde gestern normal heruntergefahren und heute auch ohne Probleme gestartet.
Ich habe verschiedene Webradios ausprobiert (über DSL) und auch diverse MP3s um einen Übertragungsfehler im Radiostream auszuschließen.

Und wenn ich leiern schreibe meine ich damit richtiges, und sehr sehr starkes Leiern wie früher bei analogen Wiedergabequellen. Am Besten zu vergleichen mit einem Walkman, bei dem die Batterien nahezu erschöpft sind. Nicht so ein digitales "Stolpern/verhaspeln" oder so wie es bei einem Internet-Lag auftreten kann. Dabei ist es egal, ob ich die eingebauten Lautsprecher verwende, oder externe Aktivlautsprecher einsetze. Das leiern tritt nicht kontinuierlich, sondern immer nur für ein paar Sekunden auf, teilweise begleitet von einem Rauschen/Krachen. dann gehts wieder ein paar Minuten.

Hab es mit dem Mediaplayer, Winamp und dem Realplayer versucht, Equalizer, Effekte oder so sind nicht aktiv. Auch ein Neustart half nicht.

Der Ram ist fast leer, die CPU-Last liegt bei 7%-12%, kann es also auch nicht sein. Die Webradios senden zwischen 96-192kbit, meine Mp3s sind mit 256kbit und dem Lame Encoder 3.97 in höchster Qualitätseinstellung encodiert worden.

Ich dachte das ein typisch analoges Leiern mit digitalen Medien gar nicht möglich sein kann.

Das Notebook ist ein inzwischen ca. 3 Jahre altes Fujitsu-Siemens Amilo M7424 mit Via VT1612A Soundchip, 1GB Ram, 80GB HDD und 1.5 Ghz Intel Pentium M (Centrino). Es wird über das Netzteil mit Strom versorgt. Derartiges Verhalten ist bisher nie aufgetreten.

Meine Suche im Internet hat zu diesem Problem nichts ergeben. Dort ist immer nur von verhaspeltem Ton die Rede und hoher CPU Last. Das ist es aber bei mir nicht.

Hat jemand eine Idee wie es zu "analogem Leiern" von MP3s und Webradios kommen kann und was ich dagegen tun könnte?

Vielen Dank im Voraus!

MfG,
Ruatioh


Ruatioh
Gelscht
Gelöscht
#2 erstellt: 25. Apr 2008, 16:59
Leiern kommt ja bei analogen Medien (Schallplatte, Tonband, Kassette) von Ungleichheiten in der Geschwindigkeit des Antriebs.

Natürlich kann es sowas bei digitalen Medien nicht geben.

Hast du aktuellste Treiber für deine Soundkarte installiert, mal verschiedene Programme ausprobiert (Winamp, Foobar etc.)
Evtl. mal das Ausgabe-Plugin von DirectSound auf WaveOut oder umgekehrt stellen. Wenn das nichts bringt mal ein KernelStreaming-Plugin ausprobieren um Windowseinflüsse auszuschließen.


Edit: hier die aktuellsten Treiber für deinen Soundchip:

http://www.viaarena.com/Driver/vinyl_v700b.zip

(VIA nennt den Soundchip übrigens "Vinyl", ein Schelm wer Böses dabei denkt )
HiFi_Addicted
Inventar
#3 erstellt: 25. Apr 2008, 18:29

ernie-c schrieb:

Natürlich kann es sowas bei digitalen Medien nicht geben.

Intressanterweise neigen allerdings einige mir bekannte DTS Kinoinstallationen zum Leiern wenn der Projektor konstant zu schnell mit 25 FPS anstelle von 24 FPS läuft obwohl der Lichtton nicht leiert sondern nur zu hoch ist wie es bei Ausstrahlungen im Fernsehen normal ist. -> der Projektor ist nicht schuld.


MfG Christoph
Ruatioh
Hat sich gelöscht
#4 erstellt: 25. Apr 2008, 19:04
Vielen Dank Ernie-C,

hab jetzt erstmal den aktuellen Soundtreiber installiert. Danke, dass du dir die Mühe gemacht hast mir den passenden Treiber zu suchen. Auf der Homepage von Fujitsu-Siemens war noch immer der Treiber von 2004 als einziger Download möglich.

Hab bei der Gelegenheit auch mal DX9c auf den aktuellen Stand gebracht. Meine XP Installation ist schon über ein Jahr alt.

Hab jetzt mal ne viertel Stunde probegehört und bisher kein Leiern mehr gehört. *3 mal auf Holz klopf*

Wie es nun zu dem Leiern kam würde mich dennoch interessieren. Mir ist bekannt, dass es bei analogen Quellen an Gleichlaufschwankungen im Antriebssystem lag. Das kann es bei einer MP3-Datei oder Webradios natürlich nicht sein. In dem Punkt sind wir uns beide auch einig: eigentlich geht sowas bei digitalen Medien doch überhaupt nicht, dachte ich zumindest felsenfest bis heute.

Das VIA den Soundchip Vinyl nennt hat da schon was ironisches. *g*

Sollte das Leiern wieder auftreten schreib ich hier nochmal, solange hoffe ich erstmal, dass es einfach mit dem neuen Treiber behoben ist. Nochmals danke!

MfG,
Ruatioh
Gelscht
Gelöscht
#5 erstellt: 25. Apr 2008, 20:27
computer sind schließlich auch nur menschen


toi toi toi
Suche:
Das könnte Dich auch interessieren:
MP3-Player und Webradio (ohne PC)
stej am 30.12.2004  –  Letzte Antwort am 10.05.2005  –  6 Beiträge
Musik am PC "leiert"!
Warf384# am 07.07.2010  –  Letzte Antwort am 10.10.2013  –  21 Beiträge
mp3´s über Notebook und Musikanlagen abspielen
Oh..,_bama am 02.10.2009  –  Letzte Antwort am 08.10.2009  –  7 Beiträge
iPOD-, MP3-Player- und Notebook-Durchsuchung bei Grenzübertritten geplant
cr am 31.05.2008  –  Letzte Antwort am 02.06.2008  –  11 Beiträge
Referenz Webradio gesucht u.a.
J.O.B. am 22.11.2007  –  Letzte Antwort am 01.02.2008  –  6 Beiträge
Lautstärke von Webradio erhöhen
tillmann221 am 03.02.2008  –  Letzte Antwort am 04.02.2008  –  6 Beiträge
Surround Sound mit mp3
tobimobi am 06.11.2004  –  Letzte Antwort am 08.11.2004  –  5 Beiträge
Mp3 übers Notebook - welche Option ist besser?
roxbury1 am 13.04.2008  –  Letzte Antwort am 13.04.2008  –  2 Beiträge
Stream Airplay iTunes leiert
anotherone am 20.10.2015  –  Letzte Antwort am 20.10.2015  –  3 Beiträge
Sound für PC und MP3-Player
am 13.01.2008  –  Letzte Antwort am 14.01.2008  –  6 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.195
  • Gesamtzahl an Beiträgen17.660.791