Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


ac3 passthrough funzt unter Vista nicht mehr

+A -A
Autor
Beitrag
Micc
Schaut ab und zu mal vorbei
#1 erstellt: 12. Jun 2008, 06:36
hi,

ich habe meinen PC im Wohnzimmer mit dem AV per optischem Kabel verbunden. In den Soundeinstellungen von Vista hab ich dann SPDIF als Standard gewählt und dort auch den AC3 und DTS Test erfolgreich durchgeführt. Allerdings kommt der AC3-Sound bei abspielen über diverse Mediaplayer (VCL, MPUI, KMP) immer als Sterero-Ton am AV an, obwohl ich in den Settings jeweils SPDIF gewählt habe. Nur bei dem VCL wird am AV kurz 5.1-Ton angezeigt, allerdings stottert der Sound vor sich hin und loopt teilweise auch.

Hab schon AC3Filter und Spdifer und auch den neusten Soundkartentreiber (Onboard Asus 5PB) installiert.

Bin echt am verzweifeln, woran es noch liegen könnte, zumal ja der Vista-Soundtest einwandfrei funzt!

Grüße

Micc

PS: Das komische ist, dass der ac3 passthrough schon vorher mal auf diesem PC gefunzt hat....
Panateufel
Inventar
#2 erstellt: 12. Jun 2008, 06:47
VLC + Vista + 5.1 =
Das klappt bei mir auch nie und hat denselben Effekt wie du beschrieben hast
Die anderen Player benutze ich selbst nicht, ich bin mir aber zu 99,9% sicher, dass da ne Einstellung am jeweiligen Player falsch ist wenns nicht funktioniert. Schau da mal rein in die Optionen.
Micc
Schaut ab und zu mal vorbei
#3 erstellt: 12. Jun 2008, 18:51
Die zusätzliche Installation von "Realtek High Definition Audio Driver R1.95" hat das Problem gelöst. Der Treiber auf der Supportseite von Asus war zu alt.

Jetzt funzt es wieder mit fast allen Mediaplayern ausser dem VLC
Suche:
Das könnte Dich auch interessieren:
Wie AC3 / DTS unter Vista ?
koral55 am 22.11.2007  –  Letzte Antwort am 23.11.2007  –  6 Beiträge
Logitech AudioHub unter Vista
an[Dre] am 25.12.2007  –  Letzte Antwort am 26.12.2007  –  4 Beiträge
Sound/ Karte unter Vista
Zückerchen am 14.12.2007  –  Letzte Antwort am 15.12.2007  –  4 Beiträge
[SUCHE] Soundkarte für ac3 + dts passthrough
Buba81 am 28.07.2006  –  Letzte Antwort am 08.08.2006  –  3 Beiträge
S/PDIF unter Vista 64bit
kiesshauer am 05.02.2007  –  Letzte Antwort am 05.02.2007  –  7 Beiträge
Kein DTS und Dolby unter Vista
JonnY90 am 20.07.2007  –  Letzte Antwort am 05.09.2007  –  9 Beiträge
Soundkarte funzt nicht mehr
shanni am 18.10.2005  –  Letzte Antwort am 22.10.2005  –  8 Beiträge
EAC funzt nicht mit FLAC
sleazyi am 14.12.2008  –  Letzte Antwort am 15.12.2008  –  13 Beiträge
Passthrough oder nicht das ist hier die Frage
-icarus- am 29.12.2015  –  Letzte Antwort am 09.01.2016  –  5 Beiträge
Asio / Spdif unter Vista
bentom am 24.03.2008  –  Letzte Antwort am 29.08.2008  –  9 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 45 )
  • Neuestes Mitgliedred_horse_man
  • Gesamtzahl an Themen1.345.227
  • Gesamtzahl an Beiträgen17.661.571