Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


"Schlechterer" Sound bei Anschluss PC->Amp als bei gebrannten MP3 und dann CD->Amp

+A -A
Autor
Beitrag
MirrorBlade
Neuling
#1 erstellt: 12. Jul 2008, 20:54
Hallo,

habe folgendes Problem: PC mit Soundkarte (jaaa, ist nur eine Creative Audigy2 - nix Audiophiles, aber die Frage kommt ja am Schluss noch) ist vorhanden, ist analog über ein recht langes Kabel (Klinke auf Cinch, 10m) an den Verstärker angeschlossen. Ein analog an den Amp angeschlossener CD-Player ist ebenfalls vorhanden.

Nun ist mir früher nix aufgefallen, aber ich hab ein Lied, bei dem ich ein paar Stimmen im Hintergrund quasi nicht höre (bzw. nicht verstehen kann), wenn ich es als MP3 (192kbit/s) am PC abspiele. Um zu verifizieren, dass es nicht das MP3 ist (kann mein Bekannter ja auch "schlecht" aufgenommen haben irgendwie) habe ich es auf Audio-CD gebrannt und am CDP abgespielt - hier bekomme ich den "Mittelteil" der Stimmen gut/besser mit.

Meine Frage ist jetzt - an was kann/wird das am Ehesten liegen, worauf passt dieser Effekt? Das analoge Kabel ist recht "günstig" gewesen mit 5 EUR (dachte mir, die kann ich zum Testen auch ausgeben, ich zieh eh demnächst um und brauch dann kein so langes Kabel mehr), ist also wohl nicht der "Hit". Kann das die Ursache sein?
Oder ist es ansonsten eher die Soundkarte, die ihre Schwerpunkte ja tendenziell eher anders legt (wobei ich per 50EUR Headset-Kopfhörer das Lied auch gut wahrnehme)?

Das Quellmaterial scheint also ok zu sein, Verstärker+Boxen tun's auch, ich weiß jetzt nur nich, wo dazwischen das Problem liegt Wie gesagt, wenn es das Kabel ist, hab ich kein Problem, das zu akzeptieren, nur auf Kabel-Voodoo hatte ich keine Lust *g*

Danke für die Hilfe!
pelmazo
Hat sich gelöscht
#2 erstellt: 13. Jul 2008, 13:49
Es könnte ein ähnliches Problem wie mit der sattsam bekannten Brummschleife sein, die Viele kriegen wenn sie Amp und PC verbinden.
MirrorBlade
Neuling
#3 erstellt: 13. Jul 2008, 14:04
Naja, ich hab kein Brumm-Problem in irgendeiner Weise. Wenn keine Sound-Ausgabe stattfindet, kann ich die Lautstärke am Verstärker auch hochstellen, ohne irgendeinen "Hintergrund" zu bekommen.

Mir geht's jetzt eher darum, ob ein solches Symptom an einem "billigen Kabel" liegen kann, oder ob's eher irgendeine interne Verarbeitung der Soundkarte wäre (die wiederum aber an einem günstigen Headset die relevanten Stimmen stark genug zur Geltung bringt).
pelmazo
Hat sich gelöscht
#4 erstellt: 13. Jul 2008, 14:15
Daß es am Kabel liegt ist unwahrscheinlich. Eher schon an der Einstellung der Soundkarte bzw. des Media-Players. Ist da alles auf "neutral" eingestellt? Sind die Pegel sinnvoll eigestellt?
MirrorBlade
Neuling
#5 erstellt: 13. Jul 2008, 14:19
Ja, es ist alles "neutral"/"normal" eingestellt.

Kabel: 10m lang, "günstig"

Sound: Bei identischen Einstellungen (einfach nur umstöpseln)

an Anlage+Boxen: "schwach" (zumindest in Bezug auf die genannten Stimmen, ich habe mit Sicherheit kein absolutes Gehör - der Rest der Musik klingt ok);

an Headset: "okay" (da hapert's halt an an der Dynamik des Headsets ein wenig, klar).
pelmazo
Hat sich gelöscht
#6 erstellt: 13. Jul 2008, 14:58
Schwierig auf Distanz nachzuvollziehen. Kommt das Ausprobieren mit einem kürzeren Kabel in Frage? Oder gar eine extra Masseverbindung zwischen den Gehäusen von PC und Amp?
MirrorBlade
Neuling
#7 erstellt: 13. Jul 2008, 15:07
Naja, das lange Kabel hab ich nicht ohne Grund dazwischen gehängt, Computer sowie Audiokrams stehen in verschiedenen Räumen und sind "gut aufgestellt"... ich ziehe in drei Wochen sowieso um und will die Geräte dann wieder beieinander haben, aber wenn's nicht das Kabel wäre, könnte ich schon mal andere Lösungsstrategieen erwägen.

Mir ging's vor Allem darum, was für Auswirkungen ein "schlechtes" Kabel denn wirklich haben könnte?

Klar, das "mal alles eben zusammenstellen und -söpseln hatte ich mir schon überlegt, und das wäre der ideale Versuchsaufbau, aber das sind jeweils zig Kilo zu bewegen, egal, welchen Teil ich wohin bewege
pelmazo
Hat sich gelöscht
#8 erstellt: 13. Jul 2008, 15:22
Tut mir leid, einfacher kann ich's aus der Distanz auch nicht.

Das typische Problem mit langen Cinch-Leitungen hat mit der Masse zu tun, genauer gesagt mit dem Problem über diese Distanz für gleiche Massepegel zu sorgen. In der Regel sind die Geräte dann auch aus verschiedenen Steckdosen, und im Extremfall aus verschiedenen Stromkreisen versorgt, wodurch das Masseproblem vergrößert wird. Das ist nicht unbedingt der Cinch-Leitung anzulasten, wenngleich es da Unterschiede geben kann, die vor allem im Widerstand der Masseverbindung liegen. Dazu kommt noch daß der Massekontakt bei einem 3,5 mm Klinkenstecker auch nicht das Wahre ist.

Das ist auch der Grund warum man in professionellen Anlagen mit ganz anderen Verbindungsarten arbeitet. Besonders bei größerer Distanz.
MirrorBlade
Neuling
#9 erstellt: 13. Jul 2008, 15:28
Ok, ich wollte halt versucht haben zu fragen, was ich an Problemen bei einem zu langen Cinch-Kabel erwarten kann (und ob da die viel beworbene Qualität was ausmachen kann).

Dass ich die Geräte so oder so gerne zusammenstehen haben möchte, und auch wieder werde, steht außer Frage. Ich werd' einfach in einem Monat oder so mal sehen, wie es dann mit kurzem Abstand aussieht - wenn sich dann alles geklärt hat, ist die Frage geklärt, und ansonsten kann ich dann auch mal ein paar gemeinsame Steckdosen verwenden..

Danke dennoch!
Suche:
Das könnte Dich auch interessieren:
Schlechterer Sound nach Arbeiten am PC?
???!!!??? am 04.05.2009  –  Letzte Antwort am 06.05.2009  –  6 Beiträge
Brummen bei PC - Amp Verbindung
Sqarky am 13.10.2007  –  Letzte Antwort am 13.10.2007  –  3 Beiträge
Knacksen bei gebrannten Audio-CD´s?
vm@x71 am 07.12.2005  –  Letzte Antwort am 07.12.2005  –  2 Beiträge
Leichtes Rauschen bei PC+Amp+2 LS
kniepfeil am 13.02.2005  –  Letzte Antwort am 14.02.2005  –  4 Beiträge
Rauschen bei einer Verbindung vom PC zum AMP vermeiden?
hifi-packman am 13.08.2006  –  Letzte Antwort am 13.08.2006  –  11 Beiträge
Günstige Lösung: Laptop an Amp
nogout am 29.12.2011  –  Letzte Antwort am 16.01.2012  –  18 Beiträge
PC mit MP3 Sammlung an Yamaha C65+M65 Amp
Turbadix am 03.12.2010  –  Letzte Antwort am 04.12.2010  –  4 Beiträge
Verbindung AMP <-> PC
<Chris> am 25.03.2005  –  Letzte Antwort am 27.03.2005  –  4 Beiträge
Warum wird mein Amp gegrillt?
XyroX am 09.03.2016  –  Letzte Antwort am 10.03.2016  –  6 Beiträge
Klangverlust bei Anschluss des PC an Verstärker
Mr.Piefke am 13.03.2004  –  Letzte Antwort am 13.03.2004  –  13 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 40 )
  • Neuestes Mitgliedjojomuc93
  • Gesamtzahl an Themen1.345.222
  • Gesamtzahl an Beiträgen17.661.467