Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Mikronfon - kein Ton, Vista, Acer L5100

+A -A
Autor
Beitrag
Manner2k
Ist häufiger hier
#1 erstellt: 11. Aug 2008, 16:16
Hallo,

ich bin am verzweifeln - vll. kann mir hier jemand helfen.

Ich wollte demnächst einen Karaokeabend veranstalten(Ultrastar).

Ich besitze den HTPC Acer L5100.
Dieser PC hat zwei Mikrofoneingänge.
An beiden Eingängen wird das Mikrofon erkannt, nur kommt kein Ton aus den Boxen. Der Lautstärkebalken ändert sich aber schon, wenn ich in das Mikro spreche.

Ich habe schon 3 Mikro´s ausprobiert - keins hat funktioniert.
Den Mic-Boost habe ich in Vista auch auf 30% gestellt, was auch nichts gebracht hat.

Ich habe es auch schon mit dem Audiorepeater probiert.
Dann habe ich tatsächlich Ton, nur leider verzögert und dadurch unbrauchbar. Wenn ich versuche die verzögerung zu veringern knirscht es nurnoch unbrauchbar.

Hoffentlich kann mir jemand helfen - das wäre genial!

Liebe Grüße,

Martin
Manner2k
Ist häufiger hier
#2 erstellt: 11. Aug 2008, 18:55
Nochwas

die Boxen sind übrigens an einen Receiver angeschlossen.
Dieser läuft über den Digitalen Output der Onboard-Soundkarte.

LG,

Martin
Suche:
Das könnte Dich auch interessieren:
Acer L5100 Slimline 399 ?
Thoom am 14.02.2008  –  Letzte Antwort am 17.05.2009  –  87 Beiträge
Logitech AudioHub unter Vista
an[Dre] am 25.12.2007  –  Letzte Antwort am 26.12.2007  –  4 Beiträge
Notebook HDMI kein Ton
Suburbandog am 14.01.2013  –  Letzte Antwort am 11.02.2013  –  3 Beiträge
Darstellungsprobleme mit dieser Paarung: Toshiba 46 ZF355D und Acer Aspire L5100
Arrow25 am 10.06.2009  –  Letzte Antwort am 10.06.2009  –  3 Beiträge
Dolby Digital Live (DDL) unter Vista kein durchgängiger Stream
krong am 25.06.2008  –  Letzte Antwort am 02.10.2008  –  4 Beiträge
Acer Revo per HDMI --> Toshiba --> Teufel
adrj am 13.09.2009  –  Letzte Antwort am 13.09.2009  –  2 Beiträge
Kein Sound, Aspirel5100 an Onkyo TX-SR606
Thomilla01 am 01.05.2009  –  Letzte Antwort am 05.05.2009  –  3 Beiträge
PC mit 3808 über hdmi: kein ton?
gerho08 am 10.11.2012  –  Letzte Antwort am 12.11.2012  –  3 Beiträge
kein Ton??!
miguel777 am 19.02.2004  –  Letzte Antwort am 13.03.2004  –  3 Beiträge
Kein Ton
Max747 am 05.12.2004  –  Letzte Antwort am 05.12.2004  –  5 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 128 )
  • Neuestes Mitglied*Schubert*
  • Gesamtzahl an Themen1.346.041
  • Gesamtzahl an Beiträgen17.676.825