Logitech X-530 Brummen aus allen Boxen

+A -A
Autor
Beitrag
Jojojoxx
Ist häufiger hier
#1 erstellt: 18. Dez 2007, 16:42
Hallo!

Ich habe an meinem Rechner ein Logitech X-530 Sourround LautpsrecherSet. Im Hintergrund ist immer aus allen Boxen ein konsequentes Brummen zu hören. Das ändert sich auch dann nicht, wenn die die Boxen an einen anderen PC anschließe, den PC abschalte oder am PC auf lautlos stelle. Auch das Wechseln der Steckdose brachte keinen Erfolg. Das Brummen verschwindet nur dann, wenn ich die erste Box vom Subwoofer abklemme (über die 1. Box werden alle Kanäle durchgeschliffen).
Woran könnte das liegen?
Danke euch!
mfg

Jojo
Suche:
Das könnte Dich auch interessieren:
Problem mit Logitech X-530
milkmanme am 04.12.2008  –  Letzte Antwort am 05.12.2008  –  2 Beiträge
Logitech X-530 5.1 für den TV
Ingmar24 am 14.09.2008  –  Letzte Antwort am 14.09.2008  –  4 Beiträge
Logitech X-540 hat Aussetzer!
wonzos am 21.04.2008  –  Letzte Antwort am 21.04.2008  –  3 Beiträge
Logitech Z-2300 vs Logitech X-540
rambo007 am 02.09.2009  –  Letzte Antwort am 02.09.2009  –  2 Beiträge
Lautsprecher brummen!
jotabg am 05.07.2009  –  Letzte Antwort am 06.07.2009  –  4 Beiträge
Brummen aus den Lautsprechern
flowerking am 02.08.2003  –  Letzte Antwort am 03.08.2003  –  2 Beiträge
Logitech X-230
spectar am 01.08.2006  –  Letzte Antwort am 03.08.2006  –  4 Beiträge
Logitech X-540 Hilfe
Mairon am 30.10.2007  –  Letzte Antwort am 31.10.2007  –  2 Beiträge
logitech x-540 probleme
DerDichter am 14.03.2010  –  Letzte Antwort am 15.03.2010  –  2 Beiträge
Logitech X-540 5.1-Soundproblem
Naplam am 21.06.2007  –  Letzte Antwort am 23.06.2007  –  11 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.604 ( Heute: 59 )
  • Neuestes MitgliedHonschuk
  • Gesamtzahl an Themen1.412.286
  • Gesamtzahl an Beiträgen18.886.492

Hersteller in diesem Thread Widget schließen