Warum kratzen meine Lautsprecher?

+A -A
Autor
Beitrag
Tobi_Totz
Schaut ab und zu mal vorbei
#1 erstellt: 22. Mai 2011, 20:13
Guten Abend!

Ich bin neu hier und auf dem HIFI Gebiet auch.
Vielleicht könnt Ihr mir ja helfen. Und zwar habe ich mir ein neues Dolby Surround 5.1 Boxensystem von JBL (JBL SCS 200.5) gekauft und hatte Sie an einem ca. 8 Jahre alten Receiver von JVC angeschlossen. Was auch ziemlich gut funktionierte. Dennoch dachte ich mir, aus den Boxen müsste man mehr rausholen können. Also habe ich mir den Denon AVR 1611 zugelegt, das automatische einmessen war sehr einfach und ich war begeistert.Die Räumlichkeit und Dynamik bei den Film DVD´s ist erstaunlich. Meine Boxen waren nicht mehr wieder zu erkennen. Doch als ich eine Musik-DVD eingelegt habe, fingen sie plötzlich zu kratzen an. (Kein ständiges Kratzen, aber immer mal wieder), was sie bei dem alten JVC nicht taten.
Ausprobiert habe ich die Coldplay- und eine George Michael- Live DVD. Allerdings habe ich den Eindruck das die Boxen nur kratzen wenn die Dynamik der gespielten Musik ziemlich hoch ist.
Warum kratzen meine Boxen bei meinem neuen Denon, obwohl ich die Soundausgabe auf "Dolb Pro Logic II Music" eingestellt habe, was ja auch dem Eingangssignal entspricht?

Kann mir jemand Tips geben?

Ach ja: Sorry, wenn es dieses Thema schon gibt, war aber zu blöd, was dazu zu finden.

Vielen Dank im vorraus!

Tobias
dpl2000
Stammgast
#2 erstellt: 22. Mai 2011, 20:14
Passiert das nur bei einer hohen Lautstärke ?
Weidenkaetzchen
Gesperrt
#3 erstellt: 22. Mai 2011, 20:17
Ich glaube nicht dass das Eingangssignal "Dolby Pro Logic II Music" ist.

Zieh mal alle Schrauben nach mit denen die Chassis befestigt sind oder andere Teile die vibrieren könnten.

Und dann würde mich mal interessieren was dein Einmessprogramm so für Einstellungen vorgenommen hat.
Tobi_Totz
Schaut ab und zu mal vorbei
#4 erstellt: 22. Mai 2011, 20:25
Das passiert nicht nur bei hoher Lautstärke.
Das Audyssey Auto-Setup hat die Entfernung von den Boxen zur Hörposition festgelegt. Ich habe dann noch Dynamic Volume (steht jetzt auf "evening") und Dynamic EQ aktiviert.

Bei Filem gehts ja, komischerweise bei Musik nicht. Vielleicht hilft nochmaliges einmessen?
dpl2000
Stammgast
#5 erstellt: 22. Mai 2011, 20:56
Setze doch mal die Einstellungen des AV-Receiver auf Standard zurück und teste dann noch mal.
Slatibartfass
Inventar
#6 erstellt: 23. Mai 2011, 12:06
Mein Denon AVR steht beim Musik hören auf "Stereo", außer das Audiosignal liegt in DD5.1 vor. Dann wird mit "Dolby D" abgespielt.

Die "Dolby Pro Logic II" Einstellungen sind gut für Filme mit Sound im Dolby Sourround Pro Logic Format. Verfügen bei Musik aber nicht wirklich über HiFi-Qualitäten.

Das hat mit Kratzen in den Lautsprechern allerdings nichts zutun. In dem Fall würde ich erstmal die Verkabelung der Lautsprecher prüfen. Ein schlechter Kontakt hierbei, führt nach meiner Erfahrung am wahrscheinlichsten zum Kratzen der Lautsprecher.

Slati
Tobi_Totz
Schaut ab und zu mal vorbei
#7 erstellt: 23. Mai 2011, 13:22
Erstmal Danke für die Antworten und Tips.

So, habe den Denon jetzt zurückgesetzt und mit Audyssey neu eingemessen. Habe allerdings entdeckt das die Surround-Lautsprecher an den Kabeln ganz leichte Quteschungen haben, die ich selber mit Kabelbindern verursacht habe.

Könnte das der Grund sein?
Wenn ja, warum kratzt es dann nur bei Musik-DVD´s?

Ich isolier die Kabel jetzt neu ab und meld mich dann wieder.
Weidenkaetzchen
Gesperrt
#8 erstellt: 23. Mai 2011, 13:26
ich bin da immernoch eher der Meinung dass es irgendwas an den Lautsprechern ist, was vibriert. Und wenn dein Einmessprogramm die Lautsprecher ungünstig eingemessen hat, tritt dies bei lauter Musikwiedergabe eben deutlich hervor.

Eine Quetschung der Kabel könnt einen ungünstigen Widerstand darstellen, aber hätte mit Kratzen nichts zu tun.
Weidenkaetzchen
Gesperrt
#9 erstellt: 23. Mai 2011, 13:34
Frage:

Hat dein Einmessprogramm die Rears als "Large" oder "Small" erkannt und wenn "Small", welche Trennfrequenz?

Das sind ja Winzlinge wie ich gerade sehe

http://www.hifi-regl...9a0823186fff44ee6b96
tops4u
Ist häufiger hier
#10 erstellt: 23. Mai 2011, 13:48
Schalt doch mal die dynamische Lautstärke aus (habe das schon lange gemacht), und schau mal wie Audyssey Deine Lautsprecher eingemessen hast. Die einzelnen DB Anzeigen findest Du über einen direkten Knopf auf der Fernbedienung (Level oder so). Vielleicht ist die Einmessung einfach zu "Hecklastig". Dort könnte auch der Fader zusehr auf Front stehen.

Versuche mal ob das auch passiert wenn Du den Modus auf Stereo stellst. Welche Audyssey Einstellung hast Du? Versuche sonst mal "Flat".
Tobi_Totz
Schaut ab und zu mal vorbei
#11 erstellt: 23. Mai 2011, 15:26
Vielen Dank für die Tips und Tricks!

Hab jetzt gemerkt, das es nur die Surround R ist, die kratzt. Audyssey hat die Surround Speaker beide auf -2.0 db eingemessen und der Fader steht auf

Front <:> Rear

Ich nehme stark an, das heißt es ist vorne wie hinten gleich viel Power drauf. Aber selbst wenn ich den Fader Frontlastiger mache und die db-Zahl noch weiter runterregle ist das Kratzen noch da.
Ich probier es jetzt mal mit der Methode neu abisolieren. Zumindest den hinten rechts.

Melde mich gleich
Tobi_Totz
Schaut ab und zu mal vorbei
#12 erstellt: 23. Mai 2011, 15:34
@Weidenkätzchen:

Ja, die Dinger sind popelig, aber ich finde sie ganz schick. Machen auch bei dieser Größe einen recht wertigen Eindruck. Musste lange genug mit der Gattin kämpfen um mir welche zu kaufen. Also musste was in dieser Größe her.
Jockel100
Inventar
#13 erstellt: 23. Mai 2011, 15:38
noch ein versuch
tausch mal surround r mit surround l, nur um sicher zu gehen das nicht doch die box einen weg hat.
Weidenkaetzchen
Gesperrt
#14 erstellt: 23. Mai 2011, 15:40
Schon ok, aber guck doch bitte mal nach wie dein Audysey die Lautsprecher eingestuft hat. Die sind nämlich nur als "Small" einsetzbar.
Sollte dein Einmessystem sie als "Large" eingestellt haben, dann würde mich nicht wundern dass die kratzen, die sind dann nämlich kurz vorm Explodieren


[Beitrag von Weidenkaetzchen am 23. Mai 2011, 15:41 bearbeitet]
Tobi_Totz
Schaut ab und zu mal vorbei
#15 erstellt: 23. Mai 2011, 15:54
Hey!

Also:

Tauschen hat nix gebracht. Genau so wie neu abisolieren. Und Audyssey hat die Speaker auch als small eingestuft und beide auf -2.00 db eingemessen. Der Fader ist auf gleichmäßig vorne wie hinten eingestellt.

Ich werd blöd, was ist das? Liegts am neuen Denon? Hab den über Amazon Warehouse Deals gekauft. 70 Euro billiger. Aber die verkaufen die Ware ja nur dann, wenn sie äußere Mängel hat. Sagen die zumindest.

Ach ja:

Die Surround L kratzt doch. Nur ganz leicht. Deshalb hab ich gedacht, sie tuts nicht.

Kann es was damit zu tun haben, das die Crossover Frequenz auf 200 Hz für die Surrounds steht? (Keine Ahnung was es bedeutet, hab nur mal blind gefragt).


[Beitrag von Tobi_Totz am 23. Mai 2011, 16:00 bearbeitet]
Weidenkaetzchen
Gesperrt
#16 erstellt: 23. Mai 2011, 15:58
small ist schon mal gut!
Jetzt sieh mal nach bei welcher Frequenz getrennt wurde. Ich würde sagen die Kleinen sollten nicht unter 120-150 Hz betrieben werden (ist jetzt nur so geschätzt wegen der Grösse), wenn dein AVR jetzt deutlich tiefer trennt, dann haste auch die Probleme, dass sie zuviel Tieftonanteil bekommen.
Tobi_Totz
Schaut ab und zu mal vorbei
#17 erstellt: 23. Mai 2011, 16:01
Meinst du die Crossover Frequenz? Die liegt bei 200 Hz.
Weidenkaetzchen
Gesperrt
#18 erstellt: 23. Mai 2011, 16:04

Tobi_Totz schrieb:
Meinst du die Crossover Frequenz? Die liegt bei 200 Hz.


Ja,...die hab ich gemeint, aber 200Hz geht auf jeden Fall in Ordnung. Da dürfte nichts kratzen.
Tobi_Totz
Schaut ab und zu mal vorbei
#19 erstellt: 23. Mai 2011, 19:39
Ich habe noch eine Idee.

Mein schon etwas älterer DVD-Player/Rekorder hat keinen HDMI Ausgang, sondern nur einen analogen Component Ausgang. Also Y-Pb-Pr. Es gibt auch noch den digitalen Component Anschluss, der die Bezeichnung Y-Cb-Cr hat. Den hab ich aber nicht, sondern nur den analogen.

Deshalb habe ich meinen DVD Player/Rekorder folgendermaßen an den Denon angeschlossen:

DVD Player Component-Eingang >> Signalwandler Component in HDMI >> HDMI Kabel zum Denon.

Und eigentlich kann ein analoges Signal nicht in ein digitales verwandelt werden. Das analoge Signal kann verbessert werden, aber nicht digitalisiert werden. Oder?

Vielleicht kommt der Denon mit dem Eingangssignal nicht ganz zurecht.

Mein Laptop hat einen HDMI Ausgang. Den werde ich morgen mal über den "Game" Eingang an den Denon anschließen und die Coldplay DVD abspielen. Wenn sie dann nicht kratzt ist die Sache ziemlich klar, oder?

Danke an alle, die sich bisher beteiligt haben!

Schönen Abend noch.


[Beitrag von Tobi_Totz am 23. Mai 2011, 20:05 bearbeitet]
Tobi_Totz
Schaut ab und zu mal vorbei
#20 erstellt: 24. Mai 2011, 07:28
So.

Habe jetzt meinen Laptop per HDMI an den Denon angeschlossen.

Dann das Coldplay live Konzert und das George Michael Live Konzert abgespielt.

Außerdem noch District Nine und die Life! Natur Doku.

Alles hat perfekt funktioniert. Nicht die Spur eines kratzens.

Ich denke, damit hat sich alles geklärt. Ich denke der Signalwandler ist schuld. Eigentlich müsste ein Blu-Ray Player her, den man direkt über HDMI anschließen kann.

Sag mal jemand was dazu.
tops4u
Ist häufiger hier
#21 erstellt: 24. Mai 2011, 08:39
Warum gehst Du mit dem Analogsignal nicht direkt zum TV und greifst Dir am Player das digiatale Audio Signal ab zum 1611?
Tobi_Totz
Schaut ab und zu mal vorbei
#22 erstellt: 24. Mai 2011, 12:07
Werde ich ja jetzt auch tun. Wollte ja rausfinden, warum meine Boxen kratzen, wenn der Player über HDMI angeschlossen ist.
Jetzt hab ich den Grund und gehe mit Component in den Fernseher und mit Coaxial in den Denon.

Danke an alle die mitgemischt haben!

Tobias
sensenmann666
Ist häufiger hier
#23 erstellt: 24. Mai 2011, 12:17
hole mir das Audiosignal auch vom DVD-Player wenn ich DVD höre oder schaue,und wenn ich TV schaue hole ich mir da mein Audiosignal,müsste so richtig sein.


gruss claus
*poke*
Hat sich gelöscht
#24 erstellt: 29. Mai 2011, 16:18
Schätze mal das der mitteltöner oder hochtöner einen wech hat,einfach mal ganz vorsichtig die membrane nach innen drucken darf dabei kein geräusch entstehen,wenn doch musste die Lautsprecher wechseln.
Rucksackberliner
Stammgast
#25 erstellt: 29. Mai 2011, 18:12

*poke* schrieb:
Schätze mal das der mitteltöner oder hochtöner einen wech hat,einfach mal ganz vorsichtig die membrane nach innen drucken darf dabei kein geräusch entstehen,wenn doch musste die Lautsprecher wechseln.




Hast du überhaupt gelesen bevor du geantwortet hast?
Tobi_Totz
Schaut ab und zu mal vorbei
#26 erstellt: 29. Mai 2011, 20:26
*poke*
Hat sich gelöscht
#27 erstellt: 02. Jun 2011, 20:20
Ja klar hatte selbst jbl wo der mitteltöner defekt war,hatte auch das kratzen nicht bei jeder dvd ,aber bei den dvd wo es ziemlich auf den Hochton drauf angekommen ist,und ja die lautsprecher waren neu,und habe nach ein halben jahr hin und her mein kaufpreis vom Händler zurück bekommen.

Waren die JBL 890L
Suche:
Das könnte Dich auch interessieren:
Lautsprecher kratzen
fichtel am 17.06.2006  –  Letzte Antwort am 18.06.2006  –  7 Beiträge
Kratzen im Lautsprecher
jochem am 13.08.2009  –  Letzte Antwort am 13.08.2009  –  8 Beiträge
Lautsprecher kratzen sporadisch
hornet86 am 05.09.2017  –  Letzte Antwort am 12.09.2017  –  9 Beiträge
Lautsprecher kratzen bei niedriger Lautstärke
rydos am 24.04.2008  –  Letzte Antwort am 27.04.2008  –  4 Beiträge
Lautsprecher kratzen bei niedriger Lautstärke
SirAlex92 am 01.01.2011  –  Letzte Antwort am 01.01.2011  –  5 Beiträge
Boxen kratzen
DeanHonest am 19.06.2012  –  Letzte Antwort am 20.06.2012  –  3 Beiträge
Funklautsprecher kratzen bei 1080p
Thorsten72 am 28.01.2009  –  Letzte Antwort am 29.01.2009  –  4 Beiträge
Neue Boxen kratzen
Shaitaan am 01.09.2009  –  Letzte Antwort am 08.09.2009  –  2 Beiträge
Ein Lautsprecher kratzt- warum?
slubina am 13.11.2006  –  Letzte Antwort am 25.12.2010  –  10 Beiträge
Warum dröhnen und rauschen meine Lautsprecher?
Mrs.Moon am 15.01.2011  –  Letzte Antwort am 16.01.2011  –  4 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder859.958 ( Heute: 3 )
  • Neuestes MitgliedFichtenflitzer
  • Gesamtzahl an Themen1.433.781
  • Gesamtzahl an Beiträgen19.281.611

Hersteller in diesem Thread Widget schließen