Logitech X-540 5.1-Soundproblem

+A -A
Autor
Beitrag
Naplam
Neuling
#1 erstellt: 21. Jun 2007, 15:33
Hallo, ich bin neu hier im Forum und hab auch gleich ein Problem mitgebracht, unzwar ich hab ein Problem mit meinem neuen Sound-System. Ich habe vor das System an meinem Pc zu nutzen. Ich habe alles korrekt nach dem Handbuch angeschlossen (was ja nicht wirklich schwierig war) und danach auch gleich einen Soundtest, mit der Software meines Soundchips, gemacht. Der Name meines Soundchips ist Realtek AC 97(ALC 850) und die Software heisst RealTek Sound Manager. Zuvor hab ich natürlich bei der Option Lausprecher 6-Channel-Lausprecher eingestellt. In diesem Fall bekomme ich aber nur aus den 3 vorderen (vorne links, rechts und Center) abwechselnd einen Ton abgespielt, die beiden hinteren bleiben ruhig:




Wenn ich 8-Channel-Lausprecher einstelle, werden die beiden hinteren Boxen zwar angesteuert, spielen einen Ton ab und ich kann auch mit allen Boxen Lieder hören, aber werden dann nur als Seiten boxen erkannt und nicht wie von mir gewollt als hintere Boxen:



Also frag ich euch ob ihr mir sagen könnt was ich falsch machen?! Oder ob das Problem bekannt ist und es dafür eine Lösung gibt?

Grüße, Naplam
mannimmond
Stammgast
#2 erstellt: 21. Jun 2007, 17:53
schau nochmal, dass du den klinken stecker auch nicht in dem surround back ausgang stecken hast
Naplam
Neuling
#3 erstellt: 21. Jun 2007, 19:04

mannimmond schrieb:
schau nochmal, dass du den klinken stecker auch nicht in dem surround back ausgang stecken hast

Danke das ist goldrichtig Sie werden jetzt korrekt als hintere Boxen erkannt! Aber laut Anleitung muss ich den Schwarzen Klinkenstecker in den schwarzen Eingang meiner Soundkarte stecken (Lautsprecher hinten). Hab den schwarzkodierten Stecker jetzt in den grauen Eingang für die Seitenboxen bei einm 7.1 System gesteckt und jetzt funktionierts aufeinmal... Anscheinend wurden die Soundeingänge für 7.1 Seiten-Lautsprecher und 5.1 Hintere-Lautsprecher verwechselt, bzw. falsch kodiert ...oder ist das nur ein Fehler meinerseits? Danke auf jeden Fall !


[Beitrag von Naplam am 21. Jun 2007, 19:07 bearbeitet]
mannimmond
Stammgast
#4 erstellt: 21. Jun 2007, 20:55
vllt. is dach auch von deiner soundkarte an sich so..das schwarz die backs sind...keine ahnung^^

hauptsache es geht oder


by the way..mich würde mal interessieren ob logitech am sub des X 540 das besser gemacht haben was sie beim X 530 verka*** haben^^

gibt der sub imemrnoch töne um 500Hz gut hörbar wieder?
Naplam
Neuling
#5 erstellt: 21. Jun 2007, 21:03

mannimmond schrieb:
vllt. is dach auch von deiner soundkarte an sich so..das schwarz die backs sind...keine ahnung^^

hauptsache es geht oder


by the way..mich würde mal interessieren ob logitech am sub des X 540 das besser gemacht haben was sie beim X 530 verka*** haben^^

gibt der sub imemrnoch töne um 500Hz gut hörbar wieder?


Ne, absolut Geräuschlos.. falls du Rauschen wärend des Standbys meinst, selbst wenn ich Bass und Laustärke voll aufdrehe hört man nix.
mannimmond
Stammgast
#6 erstellt: 21. Jun 2007, 21:45
ne meine das der tiefpass im sub beim 530 vollkommen sinnlos war (falls es überhaupt einen gab) da der "sub"woofer noch bis über 500Hz hörbar spielte...und das ist schon krass vor allem da du ja die satteliten nich ausmachen kannst sprich du hörst den sub bei 500Hz obwohl die satteliten noch mitlaufen...

ganz ehrlich mein tipp an dich wäre gewesen noch ein bisschen zu sparen und n concept e² zu kaufen..damit hast du schon ne riesen steigerung....

und vor allem ein halbwegs brauchbaren subwoofer...
Naplam
Neuling
#7 erstellt: 22. Jun 2007, 00:58
[quote="mannimmond"]ne meine das der tiefpass im sub beim 530 vollkommen sinnlos war (falls es überhaupt einen gab) da der "sub"woofer noch bis über 500Hz hörbar spielte...und das ist schon krass vor allem da du ja die satteliten nich ausmachen kannst sprich du hörst den sub bei 500Hz obwohl die satteliten noch mitlaufen...
[/quote]

Den Teil versteh ich nicht ganz .. was meinst du mit Tiefpass und bis 500Hz hörbar? Kannst du das nochmal genauer erklären, würde mich echt interessieren!

ps.: Habe mir mal das Teufel System angeschaut und muss sagen nicht schlecht! Falls meine X-540 irgendwann im Eimer sind, wär dann ja ein neues fällig . Aber ich bin eigentlich ganz zufrieden mit dem X-540.


[Beitrag von Naplam am 22. Jun 2007, 00:58 bearbeitet]
mannimmond
Stammgast
#8 erstellt: 22. Jun 2007, 18:16
puh also

ein subwoofer wie der name ja schon sagt "sub" gibt die tiefen frequenzen wieder...sprich wenn deine satteliten mit ihren frequenzbereich am ende sind übernimmt der sub und rundet das ganze nach unten ab...

nun sollte der sub richtig an die satteliten angekoppelt werden..sprcih das sub und satteliten nicht zur gleichen fequenz den vollen pegel bieten...dann hättest du 2 schallquellen (sub und satteliten) die die gleiche frequenz abspielen und eine schalldruck erhöhung von max 6db im frequenzang...

KLICK!


oben so wie es sein soll...die grüne linie ist der sub, die blaue ist der sattelit und dei rote der resultierende frequenzgang.

unten siehst dus wie es bei dir aussieht...

da wo die satteliten und der subwoofer die gleichen frequenzen auch noch gleich laut spielen hast du im resultieren frequenzang eine deutliche erhöhung der lautstärke.

das problem haben die X 530 und ich denke mal auch die X 540..

daher das der subwoofer noch so hohe frequenzen wiedergibt kannst du ihn auch orten..(frequenzen unterhalb ca. 80 Hz kann das menschliche ohr nicht orten d.h. du kannst nicht sagen aus welcher richtung des ton kommt..daher "sagt" man auch, dass es egal ist wo man subwoofer hinstellt. weil du ihn ja nicht orten kannst

- in der praxis ist es aber meist nicht egal wo der sub steht..die raumakustik macht einem da eig immer ein strich durch die rechnung)



ich hoffe du hast meinen erklärungsversuch einigermaßen verstanden

.....


p.s. von den logi zum teufel ist echt ein riesen sprung
Naplam
Neuling
#9 erstellt: 23. Jun 2007, 01:34
Danke erstmal für die Erklärung! Ich glaub, ich hab sie jetzt nach dem dritten Lesen halbwegs verstanden :D.
Ist das jetzt aber in irgendeiner Form schädlich für mein Gehöhr oder bekommt man Kopfschmerzen, wenn die Satteliten und der Sub nicht richtig aufeinander abgestimmt sind ?

Und das Problem besteht jetzt sozusagen darin, dass der Subwoofer und die Satteliten gleichzeitig spielen, obwohl der Sub nur für die Tiefen und Bassreichen Teile eines Liedes zuständig ist und die Satelliten nur für die Höhen zuständig sind und dadurch ein hoher Druck entsteht ?

Falls ich komplett falsch liege klär mich bitte auf .

Ich hab den Subwoofer im Moment auf meinem Schreibtisch stehen. Sollte der am Besten da bleiben oder lieber doch unter den Schreibtisch?
mannimmond
Stammgast
#10 erstellt: 23. Jun 2007, 13:39

Naplam schrieb:
Und das Problem besteht jetzt sozusagen darin, dass der Subwoofer und die Satteliten gleichzeitig spielen, obwohl der Sub nur für die Tiefen und Bassreichen Teile eines Liedes zuständig ist und die Satelliten nur für die Höhen zuständig sind und dadurch ein hoher Druck entsteht ?


ja so in etwa...vom prinzip her stimmts


Ich hab den Subwoofer im Moment auf meinem Schreibtisch stehen. Sollte der am Besten da bleiben oder lieber doch unter den Schreibtisch?


der subwoofer kommt genau da hin, wo er für dich am besten klingt;)
Naplam
Neuling
#11 erstellt: 23. Jun 2007, 14:39
Ok, danke nochmal für die Hilfe!

Gruß Naplam
Suche:
Das könnte Dich auch interessieren:
Problem mit Logitech X-540 Center Woofer
blabblub am 28.08.2007  –  Letzte Antwort am 30.08.2007  –  2 Beiträge
logitech x-540 probleme
DerDichter am 14.03.2010  –  Letzte Antwort am 15.03.2010  –  2 Beiträge
Problem mit 5.1 Sound
BeeeF am 25.07.2010  –  Letzte Antwort am 26.07.2010  –  5 Beiträge
Bin unzufrieden mit meinem Sound
Daikon am 21.10.2007  –  Letzte Antwort am 08.11.2007  –  8 Beiträge
Was hab ich für ein 5.1 system?
icony am 02.01.2008  –  Letzte Antwort am 15.01.2008  –  49 Beiträge
Logitech X-540 Hilfe
Mairon am 30.10.2007  –  Letzte Antwort am 31.10.2007  –  2 Beiträge
Austellen 5.1 System - problem Sitzposition ( Eckcouch )
Roffelos am 01.01.2010  –  Letzte Antwort am 05.01.2010  –  4 Beiträge
Logitech Z-5500 Problem!
PostalDude am 03.01.2007  –  Letzte Antwort am 06.01.2007  –  3 Beiträge
[Neuling]Problem mit 5.1 System von Teufel
Phil1233 am 01.01.2010  –  Letzte Antwort am 01.01.2010  –  7 Beiträge
Problem mit Lautsprechern und Headset
Töpe am 07.03.2006  –  Letzte Antwort am 08.03.2006  –  3 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.478 ( Heute: 1 )
  • Neuestes MitgliedJeezye
  • Gesamtzahl an Themen1.379.847
  • Gesamtzahl an Beiträgen18.282.899

Hersteller in diesem Thread Widget schließen