Theater 1- Subwofer geht nicht!

+A -A
Autor
Beitrag
mala75
Ist häufiger hier
#1 erstellt: 13. Jan 2008, 02:21
Hallo! Habe heute mein Theater1 mit meinem Denon 1707 verbunden.Leider gibt der Sub keinen Ton von sich.Was mache ich falsch?Hab den Sub am Subausgang des Denon über ein monochinch mit y-kabel am Input des Sub angeschlossen.Was kann das Problem sein?Habe leider bis jetzt keine Erfahrung mit einem 5.1 bzw 7.1 Receiver und leider auch keine Betriebsanleitung für meinen Verstärker.Danke!!!
uffel82
Ist häufiger hier
#2 erstellt: 13. Jan 2008, 04:23
die front lautsprecher werden auf LARGE eingestellt sein, dann wird der bass nicht an einen sub sondern an die fronts geleitet.

war jedenfalls bei meinem yamaha so, dass ich die fronts erst im setup auf small schalten musste
snk
Stammgast
#3 erstellt: 13. Jan 2008, 04:55
da müsste es eine doublebass funktion geben dann bekommt der sub auch bass

vllt liegt es daran, macht es plop wenn du den stecker an fasst ?
->e<-
Stammgast
#4 erstellt: 13. Jan 2008, 06:14
deine sub einstellung am avr wird auf ''LFE'' stehen. Stell die um auf ''LFE + main'' und gib als Trennung für den sub etwas zwischen 60hz-80hz ein dann gehts.


[Beitrag von ->e<- am 13. Jan 2008, 06:15 bearbeitet]
mala75
Ist häufiger hier
#5 erstellt: 13. Jan 2008, 13:51
Hallo! Mache gerade die Einmessung des LS Systems.Leider kommt danach immer die Meldung"Caution:SP None" was heißt das die LS nicht richtig angeschlossen wären.Dies ist aber definitiv nicht der Fall.Kann dieses auch am Sub liegen?Hab es jetzt auch mal mit einem anderen monochinch probiert.an diesem brummt der Sub sofort wenn er an ist so das hier eine Einmessung wohl keinen Sinn macht.An meinem bisherigen Kabel brummte er nur bei der Einmessung was aber ein anderes brummen ist was sich eher krank angehört hat.
mala75
Ist häufiger hier
#6 erstellt: 13. Jan 2008, 14:52
Wie muß denn der Sub vor der Einmessung genau eingestellt werden?Kann das evtl der Grund dafür sein das der Sub nicht geht? Danke schonmal???
Suche:
Das könnte Dich auch interessieren:
Theater 1
*artur* am 15.10.2012  –  Letzte Antwort am 21.10.2012  –  7 Beiträge
Teufel Theater 1 - Aufstellung - braucht ihr Bilder?
Goldi03421 am 20.05.2010  –  Letzte Antwort am 21.05.2010  –  2 Beiträge
neues Theater 1
snes am 01.12.2005  –  Letzte Antwort am 31.12.2005  –  24 Beiträge
TEUFEL THEATER 1
FreshPrince am 06.07.2003  –  Letzte Antwort am 06.07.2003  –  2 Beiträge
Altes Teufel Theater 1 ?
Tony-Montana am 15.07.2008  –  Letzte Antwort am 16.07.2008  –  6 Beiträge
Teufel Theater 1 allgemein
biglover209 am 17.11.2007  –  Letzte Antwort am 17.11.2007  –  2 Beiträge
Aufstellung Teufel Theater 1
oxxodoc am 20.12.2007  –  Letzte Antwort am 20.12.2007  –  16 Beiträge
Teufel Theater 1 Preiserhöhung
ComplexCactus am 02.07.2008  –  Letzte Antwort am 03.07.2008  –  3 Beiträge
Teufel Theater 1
mitsub am 14.11.2006  –  Letzte Antwort am 16.11.2006  –  9 Beiträge
"Problem" mit Theater 1
Gardine am 20.11.2006  –  Letzte Antwort am 20.11.2006  –  3 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.697 ( Heute: 45 )
  • Neuestes Mitgliedfk1
  • Gesamtzahl an Themen1.380.308
  • Gesamtzahl an Beiträgen18.292.102

Top Hersteller in Lautsprecher Widget schließen