Wie viel Hub vertragen die Victa 300?

+A -A
Autor
Beitrag
SpoOokY
Stammgast
#1 erstellt: 21. Apr 2007, 17:10
Hallo!

Ich habe zur Zeit die Victa 300 als Front LS im Einsatz. Diese werden allerdings bald wegen der Tieftonwiedergabe durch die 500er ersetzt. Im Equalizer von Foobar2000 habe ich jetzt mal alle Bänder bis auf 77hz und 55hz um 4db abgesenkt. Der Bass klingt jetzt viel teutlicher ohne zu verzerren.

Allerdings macht der Tieftöner natürlich mehr Hub bei tiefen Frequenzen. Also man sieht es recht deutlich. Jetzt frage ich mich, ob das auf dauer okay so ist. Wie gesagt, Verzerrungen treten keine auf, dann hätte ich die Einstellung schon längst wieder rückgängig gemacht. Da ich aber langfristig was von meinen neuen LS haben will würde ich mich gerne bei euch informieren.

Danke im Voraus =)
das_n
Inventar
#2 erstellt: 21. Apr 2007, 19:17
solang keine verzerrungen auftreten, ist alles im grünen bereich. sichtbarer hub macht nichts aus, dafür sind die chassis da. soll ja auch was rauskommen....
_Floh_
Inventar
#3 erstellt: 21. Apr 2007, 21:06
Hi,

ich schließe mich das-n an, solange der TMT nicht zu verzerren beginnt ist alles OK. Solltest mal sehen was so mancher Subwoofer macht


das_n schrieb:
sichtbarer hub macht nichts aus, dafür sind die chassis da. soll ja auch was rauskommen....


Ist zwar Wortglauberei, aber aus deinem Hochtöner kommt auch was raus und den siehst du auch bei hohen Lautstärken nicht Schwingen, oder?
Suche:
Das könnte Dich auch interessieren:
Heco Victa 300 Pegel absenken?
->e<- am 07.02.2010  –  Letzte Antwort am 08.02.2010  –  6 Beiträge
Hochtöner kaputt Heco Victa 300
toebes am 28.11.2010  –  Letzte Antwort am 28.11.2010  –  2 Beiträge
Heco Victa 300 shop beschreibung zu viel gekommen
Scrush am 08.12.2010  –  Letzte Antwort am 09.12.2010  –  7 Beiträge
Heco Victa 300 Fronts an die DECKE anbringen? WIE?
miscarriage am 07.04.2009  –  Letzte Antwort am 08.04.2009  –  5 Beiträge
Von Victa 300 auf Victa 700 upgraden! Was bringt's?
miscarriage am 24.08.2009  –  Letzte Antwort am 26.08.2009  –  6 Beiträge
Heco Victa 300 / 500 und Bi-Wiring?
Moe78 am 02.05.2009  –  Letzte Antwort am 07.05.2009  –  31 Beiträge
Heco Victa 300 Wandmontage und Gewicht
Phantom2007 am 30.04.2008  –  Letzte Antwort am 03.05.2008  –  9 Beiträge
Wieviel Hub darf ein Lautsprecher haben
Vegeta85 am 03.06.2006  –  Letzte Antwort am 03.06.2006  –  11 Beiträge
Lautsprechermembran hat keinen Hub
benkert32 am 02.08.2013  –  Letzte Antwort am 06.08.2013  –  8 Beiträge
Heco Victa 300 Hochtöner defekt
Melahias am 06.01.2011  –  Letzte Antwort am 07.03.2011  –  15 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.612 ( Heute: 30 )
  • Neuestes Mitgliedselbst_is_der_Mann
  • Gesamtzahl an Themen1.380.091
  • Gesamtzahl an Beiträgen18.287.721

Hersteller in diesem Thread Widget schließen