Problem mit Anlage

+A -A
Autor
Beitrag
Sheriff_Lobo
Ist häufiger hier
#1 erstellt: 03. Feb 2004, 16:16
Hi, Leute

ich hoffe mir kann jemand helfen.

Ich hab nicht viel Ahnung von Car-Hifi.

Erstmal zur Vorgeschichte: Ich habe vor längerer Zeit ein Auto gekauf mit "Anlage". Das heißt Radio, kleine Endstufe und Bassrolle. So jetzt habe ich mir einen Spirit L30 gegolt und ihn angeschlossen (Bassrolle rausgeschmissen).
Bin dann gefahren und 10 min später war das Radio und alles komplett aus. Ich weiss jetzt nicht woran es liegt meine Vermutung wäre das die Endstufe nicht 2 Ohm stabil war und deshalb im Arsch ist, wie gesagt ich hab keine Ahnung ob di davon überhaupt kaputt gehen kann. Mal angenommen sie ist kaputt warum geht dann das Radio nicht mehr an. Ich habe mal nachgesehen (Endstufe und so) keine Sicherung kaputt! Komisch ist nur wie der Vorbesitzer die Endstufe angeklemmt hat, die kriegt ihren Saft nicht direkt von der Batterie sondern vom Radio. Die Endstufe hat 40W Sinus glaube ich also wirklich sehr klein. Ich hoffe das nur die Endstufe im Arsch ist, weil ich mir sowieso bald ne neue holen will. Ich wollte das halt nur so als Übergangslösung benutzen.

Bitte helft mir! Ich weis echt nicht was da los ist!

DANKE euch jetzt schon

Sheriff Lobo
polosoundz
Inventar
#2 erstellt: 03. Feb 2004, 16:39
Die Endstufe mit am Radio mit Strom versorgt?!?!?? Brandgefährlich! Auch bei nur 40 Watt sinus!

Anständige Kabel nach vorne zur Batterie legen dann könnte es wieder gehen... Zumindest da Radio...

Probiers mal! Und am besten gleich ein 16 oder 20 mm² Kabel, dann brauchst du nicht schon wieder neue Kabel ziehen wenn du WIEDER mal aufrüstest...

Was darf die neue Endstufe denn kosten? 4-Kanal richtig?
Sheriff_Lobo
Ist häufiger hier
#3 erstellt: 03. Feb 2004, 16:56
Wenn die Endstufe vom Radio Strom kriegt, dann müsste doch aber das Radio zumindest angehen wenn ich die Endstufe abmache oder? Was hat es eigentlich mit dem Remote Kabel auf sich. Ich wollte mir die Spirit A 600-2 holen, passend für den Woofer. Wie kann ich denn prüfen was nun genau im Arsch ist?
KartoffelKiffer
Inventar
#4 erstellt: 03. Feb 2004, 17:20
Also die Endstufe wird so angeschlossen:

Du ziehst ein Remotekabel vom Radio in die Endstufe, dieses bewirkt, dass die Endstufe angeht, wenn das Radio auch angeht.

Dann ziehst du wie schon gesagt ein 16er oder 20er Kabel von deiner Batterie zur Endstufe.

Die Endstufe wird keinesfalls mit genügend Strom über das Radio versorgt, kann böse enden.
matzesstyle
Inventar
#5 erstellt: 03. Feb 2004, 17:43
16er oder 20er halte ich für unterdimensioniert!
Mindestens 25mm² Strom und Massekabel.
KartoffelKiffer
Inventar
#6 erstellt: 03. Feb 2004, 17:48
Für so ne relativ kleine Stufe und ne Bassrolle ?
Sheriff_Lobo
Ist häufiger hier
#7 erstellt: 03. Feb 2004, 17:50
Die neue Endstufe hat max 560Watt RMS, da reichen 25mm² oder? Ich würde trotzdem gerne wissen obs mein Radio zerschossen hat. Ich meine es lief ja auch mit der Bassrolle. Und wenn der Woofer von der Endstufe nicht mehr saft kriegt dann ist es doch egal oder nicht. Ich meine man kann doch auch einen Woofer mit 300 Watt RMS mit nur 40 Watt betreiben, wie sinnvoll das ist spielt jetzt mal keine Rolle. Wenn die Endstufe nicht 2 Ohm stabil ist geht die dann zum Teufel oder hat das andere Auswirkungen.
So wie ich das sehe ist nämlich mein Radio im Arsch, denn es geht ja nicht mehr an und das hat jawohl mit der Endstufe wenig zu tuhen. Weis einer von euch wo ich günstig ein neues Alpine MDA 7755R herbekomme. Oder ein anderes gutes Radio für unter 200 Euro?
matzesstyle
Inventar
#8 erstellt: 03. Feb 2004, 18:06
25mm² halte ich für die unterste Grenze, aber sollte für den AMP noch reichen.
Wie du ja warscheinlich selber schon gemerkt hast, ist es nicht sehr sinnvoll. Clipping?
KartoffelKiffer
Inventar
#9 erstellt: 03. Feb 2004, 18:07
Ja 25mm² reichen, nur was mit deinem Radio ist, kann ich dir auch nicht sagen, fahr am besten zum Händler und dass das mal durchchecken, vielleicht kann er dir weiterhelfen.
derclassAfreak
Stammgast
#10 erstellt: 03. Feb 2004, 20:39
Mal ne dumme Frage, aber hast du mal gecheckt ob die Sicherung noch ok ist? Wenn die Endstufe am Radio hängt, kann es ja auch sein, dass einfach nur die Sicherung rausgeflogen ist, da die Belastung durch die Entstufe zu groß ist.
Suche:
Das könnte Dich auch interessieren:
Frage wegen Bassrolle
der_noname am 01.01.2007  –  Letzte Antwort am 01.01.2007  –  15 Beiträge
Manchmal setzt der Bass aus.(Verstärker - 2 Boxen - Bassrolle)
Kassad93 am 01.11.2011  –  Letzte Antwort am 03.11.2011  –  6 Beiträge
Anschluss des Spirit L30
Sheriff_Lobo am 09.02.2004  –  Letzte Antwort am 11.02.2004  –  4 Beiträge
Problem mit Anlage
*BMW_E36* am 27.10.2010  –  Letzte Antwort am 27.10.2010  –  4 Beiträge
Bassrolle
Pwurst am 04.07.2008  –  Letzte Antwort am 04.07.2008  –  7 Beiträge
Bassrolle anschliesen
Börman am 19.06.2004  –  Letzte Antwort am 24.06.2004  –  7 Beiträge
Farge zum anschließen meiner endstufe mit bassrolle an meine
Luck3 am 24.03.2009  –  Letzte Antwort am 05.04.2009  –  13 Beiträge
Car Hifi-Anlage kaputt?
sMorc am 13.11.2011  –  Letzte Antwort am 16.11.2011  –  9 Beiträge
Originale Lautsprecher an Radio-verstärker lassen, bei Bassrolle mit Endstufe?
Togee am 07.08.2011  –  Letzte Antwort am 09.08.2011  –  6 Beiträge
Radio,Endstufe,Subwoofer richtig einstellen
dominik1234 am 05.07.2013  –  Letzte Antwort am 17.07.2013  –  5 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.045 ( Heute: 27 )
  • Neuestes MitgliedPiripinchi
  • Gesamtzahl an Themen1.500.428
  • Gesamtzahl an Beiträgen20.531.970

Top Hersteller in Car-Hifi: Allgemeines Widget schließen