DUAL HS 130

+A -A
Autor
Beitrag
FrauVox
Neuling
#1 erstellt: 17. Jan 2008, 19:20
Schönen guten Tag, die Herrschaften.

Gibt es irgendwo so etwas wie eine Bedienunganleitung für den HS 130?
Habe ihn nach ein paar Jahren wieder aus der Ecke gekramt, Boxen angeschlossen, und: nichts.
Und ich habe keine Ahnung, warum.
Der Plattenspieler selbst läuft, die Boxen waren zuvor in Beutzung und funktionierten bis gestern Abend tadellos.

Meine dunkle Vermutung ist, daß es irgendeinen Trick gibt, daß ich irgend einen Hebel nicht umgelegt habe, oder sonst irgendwie den Wald vor lauter Bäumen nicht sehe...

Zu Hülf!
Paffkatze
Stammgast
#2 erstellt: 17. Jan 2008, 19:37
Hi,

schau mal hier:
http://wega.we.funpic.de/dual.html

Grüße
Paff
FrauVox
Neuling
#3 erstellt: 17. Jan 2008, 19:44
Guter Tipp, aber den Hinweis auf diese Seite habe ich schon in einem Beitrag aus 2003 gefunden.
Und es hilft mir leider nicht wirklich weiter, da ausgerechnet die Anleitung nicht dabei ist.

Trotzdem danke!
highfreek
Inventar
#4 erstellt: 17. Jan 2008, 20:31

FrauVox schrieb:
Guter Tipp, aber den Hinweis auf diese Seite habe ich schon in einem Beitrag aus 2003 gefunden.
Und es hilft mir leider nicht wirklich weiter, da ausgerechnet die Anleitung nicht dabei ist.

Trotzdem danke!



Melde dich mal unter www.dual-board.de an und stell deine frage dort!


Ich hatte selbst so ein teil, und wenn ich mich recht erinnere braucht man ihn nur einzuschalten (am Volumenregler) und die quelle, in dem Fall phono = plattenspieler,- anzuwählen (drehschalter) .
ICH Such noch mal ein bild im NET und schau nach!
berichte dann!
gruß
highfreek
Inventar
#5 erstellt: 17. Jan 2008, 20:42
So,
gefunden!

Bedienung:
1. Regler ganz rechts auf ON = einschalten!
2. Ganz linker Regler auf PHONO = Plattenwiedergabe!
3. 2 Regler von Rechts auf Stereo!
4. Am volumnenregler drehen !

Voila Musik,

.......... wenn du die boxen hinten richtig eingeteckt hast,- auf Ausgang links und rechts,

wenn Du nicht weist wo du hinten einstecken mußt irgentwo rein wo`s passt und am 2. regler von Rechts solange rumdrehen bis musik kommt (mit kleiner Lautstärke) und per Tray and error rausfinden, wann bei stellung : STEREO musik aus beiden Lautsprechern kommt!

gruß


[Beitrag von highfreek am 17. Jan 2008, 20:46 bearbeitet]
FrauVox
Neuling
#6 erstellt: 17. Jan 2008, 20:55
Hmmm...danke für die Antwort.
Auf die Einstellungen bin ich trotz zugegebener völliger technischer Ahnungslosigkeit auch schon gekommen.

Musi kommt trotzdem nicht.

Sehr seltsam....

Kann es übrigens sein, daß da jemand 2 Geräte zusammengeschraubt hat?
Die Typenbezeichnung hinten am Gerät ist HS 130, neben dem Plattenteller steht "DUAL 1224" (ist mir jetzt gerade aufgefallen).
Oder muss das so?
wattkieker
Inventar
#7 erstellt: 17. Jan 2008, 20:57

FrauVox schrieb:
Hmmm...danke für die Antwort.
Auf die Einstellungen bin ich trotz zugegebener völliger technischer Ahnungslosigkeit auch schon gekommen.

Musi kommt trotzdem nicht.

Sehr seltsam....

Kann es übrigens sein, daß da jemand 2 Geräte zusammengeschraubt hat?
Die Typenbezeichnung hinten am Gerät ist HS 130, neben dem Plattenteller steht "DUAL 1224" (ist mir jetzt gerade aufgefallen).
Oder muss das so?


Das muss so, 130 ist die Bezeichnung für das komplette Teil und der darin enthaltene Plattenspieler ist der 1224.

Senkt der Tonarm richtig ab? ist das System korrekt eingesetzt? Hörst du etwas von der Platte, wenn du mit dem Ohr nahe an den Tonarm gehst?


[Beitrag von wattkieker am 17. Jan 2008, 20:59 bearbeitet]
FrauVox
Neuling
#8 erstellt: 17. Jan 2008, 21:20
An den Boxen selber kann es auch nicht liegen, oder?
Habe es erst mit zwei Grundig hifi-Boxen 313 compact versucht, dann mit einer Grundig Würfelbox (allesamt sonst an anderen Anlagen angeschlossen).

Was ich damit sagen will: wenn der Stecker passt (und das tun sie, soweit ich das überblicke), passt auch die Box, unabhängig vom Hersteller, oder?
FrauVox
Neuling
#9 erstellt: 17. Jan 2008, 21:25
Und: ja, der Tonarm scheint richtig abzusenken, Hörgenuss mit dem Ohr am Plattenteller ist gegeben, :-).

Kann mir vielleicht noch jemand sagen, wozu der rote "Hebel" hinter der Nadel da ist?
Der guckt an einer Seite des Armes, des "Kopfes" (also da, wo auch die Nadel ist) an der Seite raus, und man kann ihn so umklappen, daß er auch auf der anderen Seite rausguckt. Auf beiden Seiten steht "LP/S".

Was heißt "System richtig eingesetzt"?


[Beitrag von FrauVox am 17. Jan 2008, 21:29 bearbeitet]
FrauVox
Neuling
#10 erstellt: 17. Jan 2008, 22:04

Ein Bild der Stecker....ob das funzt?
FrauVox
Neuling
#11 erstellt: 17. Jan 2008, 22:11

Und da sollen se rin.

Oder gibbet ähnliche Stecker, die aber eben nur ÄHNLICH, aber nicht gleich sind?
wattkieker
Inventar
#12 erstellt: 17. Jan 2008, 22:22
Also, die Stecker sind richtig, der rote Hebel hat mit der Funktion nur soviel zu taun, als da 2 unterschiedliche Nadeln am Tonabnehmer sind, aus alten Zeiten, mit 2 unterschiedlichen Schliffformen.

Hast du beide Anschlüsse probiert? jeweils 1 Stecker auf Front R und L und dann versuchsweise das mal auf Rear R und L ?
FrauVox
Neuling
#13 erstellt: 17. Jan 2008, 22:36
Jepp, habe ich.
Auch jetzt gerade extra nochmals.

Ich sehe mich schon die Tage in irgend einen Elekrtoladen schlüren...das macht mich ganz kirre!
highfreek
Inventar
#14 erstellt: 17. Jan 2008, 22:59

FrauVox schrieb:
Jepp, habe ich.
Auch jetzt gerade extra nochmals.

Ich sehe mich schon die Tage in irgend einen Elekrtoladen schlüren...das macht mich ganz kirre!



tja, schätze leider kapput, wenn, wie du sagst mehrere boxen nicht funzen..... ist wohl der verstarker hin!
oder der phono Pre?!

noch mal 2 kurztest:

System richtig eingestetz heist, das der Blechhebel obehalb des tonabnehmers im winkel von 90 grad zum der Tonabnehmer aufnahme stehen muß, dann ist der Abnehmer in der richtigen position verriegelt, SORRY,- klingt kompliziert, i know den hebel kannst du nach hinten schieben, dann lässt sich das tonabnehmersystem nach vorne/unten mit der Trägerplatte rausnehmen, dann kontrolle ob: hinten an dem tonabnehmer, sind da 4 dünne kleine kabel eingestechkt, rot, weis, grün, blau ,- das sind die verbindungskabel zum Verstärker, oder hängen die lose rum?

Rauscht es leise in den Lautsprechern, wenn du mit dem Ohr drangehst?(und lauter machst) Dann funzt der Verstärker nämlich......
gruß


[Beitrag von highfreek am 17. Jan 2008, 23:05 bearbeitet]
FrauVox
Neuling
#15 erstellt: 17. Jan 2008, 23:35
Na super.

Vom rumstehen gehen die Dinge also auch kaputt!!?!
Mistmistmist.

Kabel stecken alle da, wo sie stecken sollen, wie es scheint....
Zu rauschen scheint es hingegen nicht.
pet2
Inventar
#16 erstellt: 18. Jan 2008, 01:50
Hallo,

Du kannst auch die Unterlagen der HS 38 oder HS 39 nehmen.
Die Verstärker sind die selben, es ist lediglich der Vorgänger Dual 1214 eingebaut.
Leuchtet denn das rote Lämpchen, wenn Du einschaltest?
Ich vermute nämlich, daß es für den Verstärker eine separate Sicherung gibt.
Vielleicht ist die ja nur durchgebrannt.
Ansonsten würde ich mich mal vertrauensvoll hier:
http://www.dual-board.de/index.php
hinwenden .

Gruß

pet
highfreek
Inventar
#17 erstellt: 18. Jan 2008, 07:47

pet2 schrieb:
Hallo,

Du kannst auch die Unterlagen der HS 38 oder HS 39 nehmen.
Die Verstärker sind die selben, es ist lediglich der Vorgänger Dual 1214 eingebaut.
Leuchtet denn das rote Lämpchen, wenn Du einschaltest?
Ich vermute nämlich, daß es für den Verstärker eine separate Sicherung gibt.
Vielleicht ist die ja nur durchgebrannt.
Ansonsten würde ich mich mal vertrauensvoll hier:
http://www.dual-board.de/index.php
hinwenden .

Gruß

pet



GENAU, schreib dein problem ins dual board, denn ein Händler schreibt das teil direkt tot und will dir was neues andrehen!
gruß
Suche:
Das könnte Dich auch interessieren:
Boxen für Dual HS 151
Matz_Henk am 16.07.2006  –  Letzte Antwort am 18.07.2006  –  7 Beiträge
DUAL 1224 / HS 130 - welche Nadel?
Retroqueen am 18.12.2006  –  Letzte Antwort am 18.12.2006  –  3 Beiträge
DUAL HS 130 - was erwartet mich
Andreas_K. am 20.06.2006  –  Letzte Antwort am 05.12.2013  –  14 Beiträge
Hilfe bei Dual HS 151
cojonudoo am 28.04.2012  –  Letzte Antwort am 28.04.2012  –  4 Beiträge
dual hs 35
winner38 am 27.08.2013  –  Letzte Antwort am 08.09.2013  –  16 Beiträge
Plattenspieler Dual HS 152
Schemmi91 am 07.11.2008  –  Letzte Antwort am 08.11.2008  –  10 Beiträge
Plattenspieler Dual HS 37
rasputi am 14.08.2010  –  Letzte Antwort am 14.08.2010  –  3 Beiträge
Versand dual hs 35?
winner38 am 30.08.2013  –  Letzte Antwort am 31.08.2013  –  3 Beiträge
fette boxen für 130 qm ???
swimmingpool am 01.07.2005  –  Letzte Antwort am 04.07.2005  –  10 Beiträge
Neuling sucht Beratung für Dual HS
Fred57 am 28.05.2011  –  Letzte Antwort am 29.05.2011  –  23 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder850.052 ( Heute: 5 )
  • Neuestes MitgliedDiabeetus_
  • Gesamtzahl an Themen1.417.986
  • Gesamtzahl an Beiträgen18.997.847

Hersteller in diesem Thread Widget schließen