Akai Am 75 will nimma mehr!!

+A -A
Autor
Beitrag
Teabreak
Ist häufiger hier
#1 erstellt: 03. Mai 2005, 13:46
Hallo Leute!!

Besitze seit einiger Zeit einen Akai Am 75 Reference Master Verstärker.

Bis gestern lief er noch einwandfrei,doch Heute lässt er sich nicht mehr einschalten.
Habe nichts verändert an der Aufstellung oder sonstiges.
Es blinkt nur das grüne Licht mehr nicht.

Wer weiß Rat,bin für jede Hilfe dankbar??

Ist echt schade darum ist ein super klingender verstärker.

Lg Teabreak
DaPickniker
Inventar
#2 erstellt: 03. Mai 2005, 14:21
Bin mir sicher, dass dr Akai Amp ein Relais für die Einschaltverzögerung der Lautsprecher hat. Das muss normalerweise kurz nach dem Einschalten ein deutliches Klicken hörbar sein. Wenn das nicht kommt. Könnte es sein, dass ein Fehler in den Endstufe nvorliegt. Überprüfe mal die Lautsprecherkabel auf Kurzschlüsse und schadhafte Isolierung ( vielleicht hast ja Mäuse im Haus, so wie bei mir, die ham auch schon mal ein Ls Kabel angefressen,diese kleine Mistviecher ). Oder teste den Amp mit anderen Boxen und Boxenkabeln bzw schließe mal alle Boxen von Verstärker ab. Vielleicht klickt er dann ja. Andernfalls kann es sein, dass die Endtransistoren sowie einzelne Wiederstände und Transistoren in der linken oder rechten Endstufe durchgebrannt sind und so Gleichstrom am Lautsprecherausgang anliegt. Bei solchen Fehlern schaltet der Amp die Endstufen nicht frei, um Beschädigung der Lautsprecher zu vermeiden. Überprüfe auch mal sämtliche Sicherungen im Gerät. Könnte auch sein, dass irgendeine durchgeflogen is. Dass kann auch passieren wenn das Gerät keinen Defekt hat. Ich hab schon erlebt, dass ne Sicherung einfach aus Altenrsgründen durchgebrannt ist. Etwa wie ne alte Glühbirne zB. Am besten die Sicherungen mit nem Ohm oder Multimeter auf Durchgang prüfen
Teabreak
Ist häufiger hier
#3 erstellt: 03. Mai 2005, 16:37
Servus Pickniker!!

Gute Analyse,denk mir auch das es mit dem Railey zusammenhängt den er klickt nicht so wie es sein sollte.

Werde ihn heute mal ausbauen und nachschauen hoffe ich bringe ihn zum laufen.
Boxenkabeln sind neu ,erst 3 Monate alt,Mäuse habe ich gsd nicht nur eine Katze aber die knabbert nur 1 mal an einem Kabel das war dann ihr letztes mal.

Kann es auch sein das es mit der Enstufe zusammen hängt den die habe ich aufgetrennt,es hängt ein Yamaha Sourrond Decoder dran.

Danke für deine schnelle Hilfe ich werde am Ball bleiben und berichten.

Lg teabreak
DaPickniker
Inventar
#4 erstellt: 03. Mai 2005, 16:53
Der Amp is also auftrennbar. Würde mal versuchen den Surround Decoder abzustöpseln und den Verstärker über Pre out und Main in wieder ganz normal brücken. Aber normalerweisse müsste auch bei aufgetrennter Endstufe das Relais anziehen, da Vor und Endstufe auch bei Vollverstärkern ja unabhängig voneinander arbeiten

Vielleicht is ja ne kalte Lötstelle dran schuld. Könntest auch mal alle Lötstellen auf den Endstufenplatinen nachlöten. So hab ich so manchen totgeglaubten Verstärker wieder zum Leben erweckt

Würde an deiner Stelle auch mal das Relais ausbauen, es auseinandernehmen und die Kontakte des Relais mit einem stück Schmirgelpapier und Kontakt 61 reinigen. Balistoll is dafür auch ideal

Würde auch nachmessen, ob vom Netzteil die Versorgungsspannungen an den Endstufenplatinen anliegen. Hast du einMultimeter zuhause und kennst dich vielleicht ein wenig mit Elektronik aus ?
Suche:
Das könnte Dich auch interessieren:
Akai AM 75.
MacLefty am 05.04.2008  –  Letzte Antwort am 05.04.2008  –  6 Beiträge
AKAI AM 75.
MacLefty am 25.04.2008  –  Letzte Antwort am 26.04.2008  –  6 Beiträge
AKAI AM 75 Digital Amp
pinkpaulchen7 am 10.03.2014  –  Letzte Antwort am 23.03.2014  –  3 Beiträge
Cassettendeck Akai GX 75
alfff am 23.01.2008  –  Letzte Antwort am 07.02.2008  –  3 Beiträge
Akai GX 75 MKII
nostalgiker am 29.12.2005  –  Letzte Antwort am 31.12.2005  –  6 Beiträge
Keine Erstatzteile für AKAI AM 75
tripleSIXblood am 22.05.2007  –  Letzte Antwort am 22.05.2007  –  4 Beiträge
Akai GX-75
awrad am 06.01.2005  –  Letzte Antwort am 08.01.2005  –  7 Beiträge
Akai GX 75
Pienza1 am 29.12.2005  –  Letzte Antwort am 23.10.2006  –  3 Beiträge
Akai GX 75
nostalgiker am 19.09.2006  –  Letzte Antwort am 19.09.2006  –  2 Beiträge
Akai GX 75
nostalgiker am 03.04.2007  –  Letzte Antwort am 09.04.2007  –  11 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder895.166 ( Heute: 66 )
  • Neuestes Mitgliedrainer2200
  • Gesamtzahl an Themen1.492.177
  • Gesamtzahl an Beiträgen20.369.514

Top Hersteller in Hifi-Klassiker Widget schließen