PT-AE 700 - erster Eindruck

+A -A
Autor
Beitrag
usul
Inventar
#1 erstellt: 07. Okt 2004, 21:43
So, er ist heute endlich geliefert worden :-)
Nun habe ich nicht mal eine Stunde Test hinter mir, daher nur erste Eindrücke.

Mangels Komponentenkabel habe ich das Teil im Moment erstmal mit einen SVideo-Kabel angeschlossen und kann daher noch nicht viel sagen.

Mal zum Äusseren: Der Projektor ist ordentlich verarbeitet, im Vergleich mit dem Hitachi kann er jedoch nicht mithalten. Der Lensshift mittels Joystick ist gewöhnungsbedürftig und nur mit viel Fingerspitzengefühl genau hinzubekommen, aber im Prinzip stellt man den ja einmal ein und fasst ihn dann nicht mehr an. Grobmotoriker sollten sich vielleicht von Frau oder Freundin helfen lassen ;-)

Fliegengitter gibt es erwartungsgemäss keins.

Auf dem SVideo-Eingang gibt es einen recht ordentlichen Overscan, man kann den sichtbaren Teil des Bildes verschieben, aber irgendwelche Teile liegen immer ausserhalb. Genau quantifizieren kann ich die Grösse des Overscans aber nicht.

Ich sitze mit dem Kopf etwa 40cm neben dem Projektor. Läuft nichts anderes, ist der Lüfter deutlich hörbar, aber dennoch leise. Während eines Filmes fällt schon bei geringer Lautstärke des Filmes nichts mehr auf.

Bei 2m Projektionsbreite reicht der Lampensparmodus völlig aus, bei voller Lampenleistung ist der Proggi deutlich lauter und für mein Gefühl bei 2m Bildbreite eigentlich schon zu hell.

Die dynamische Irissteuerung funktioniert gut und ergibt eine deutliche Kontrastanhebung (was man merkt, wenn man sie abstellt).

Es gibt natürlich viele Tuningparameter und es wird wohl noch eine ganze Weile dauern, bis ich da rausgefunden habe, mit welchen Einstellungen das Ergebnis weiter verbessert werden kann.

Der Schwarzwert müsste noch verbessert werden, aber ich denke mal, da lässt sich mit ein paar Einstellungen am Projektor noch etwas machen.

Der Deinterlacer scheint recht gut zu funktionieren, aber ich bin kein "Artefakt-Sucher". Bin bisher nur 50Hz Röhrenproggi bzw. Fernseher gewöhnt und habe keine Erfahrungen mit LCD-Proggis. Vielleicht fallen mir die Sachen nur nicht auf.

So, das wars fürs erste. Mehr demnächst, aber sicher noch nicht morgen, denn jetzt muss ich erstmal eine Weile versuchen, das volle Potenzial auszureizen.
Metathron
Ist häufiger hier
#2 erstellt: 07. Okt 2004, 22:08
Thanks usul
Choco
Stammgast
#3 erstellt: 07. Okt 2004, 22:52
Hallo usul.

Vielen Dank für den Bericht.

Ich werd mir höchst wahrscheinlich den gleichen Beamer holen.
Will vorher nur noch ein paar Meinungen einholen.

Dabei sind solche Berichte immer Gold wert!
usul
Inventar
#4 erstellt: 07. Okt 2004, 23:13
Habe gerade noch eine interessante Erfahrung gemacht: Wenn man den Projektor ausschaltet, läuft der Lüfter auf vollen Touren und macht dann richtig Lärm. Das ganze dauert einige Minuten, während dieser Zeit kann man den Projektor auch nicht wieder anschalten. Erst wenn das Ding nach einer Weile kühl genug ist (oder ist das zeitgesteuert?) kann man ihn wieder einschalten.

Ist das bei anderen Proggis auch so?

Und noch etwas: Die Lampe hat eine maximale Lebendauer von 3000h, danach schaltet sich der Projektor (laut Handbuch) automatisch ab.


[Beitrag von usul am 08. Okt 2004, 00:08 bearbeitet]
Z
Hat sich gelöscht
#5 erstellt: 08. Okt 2004, 01:24
Hi, usul


Ist das bei anderen Proggis auch so?


Das ist bei anderen Projektoren auch so. Wenn die Lampe ausgeschaltet wird ist sie ja nicht sofort kalt. Würde der Lüfter mit der Lampe abgeschaltet entstünde im Projektor ein Hitzestau, der zu Schäden führen kann.

Gruß,
Z
usul
Inventar
#6 erstellt: 08. Okt 2004, 07:56
Klar, dass der Lüfter nicht abgeschaltet wird. Aber warum muss er schneller laufen als im normalen Betrieb? Und warum kann ich ihn während des auskühlens nicht wieder einschalten?
Kuntakinte
Ist häufiger hier
#7 erstellt: 08. Okt 2004, 09:10
Hallo,
um deie Hitze schnell abzuführen dreht der Lüfter einmal kurz hoch. Ist ja auch nicht weiter schlimm denn baim abschalten guckst Du ja eh keinen Film mehr.
WennDu Ihn in dieser Phase wieder einschalten könntest wäre dies nicht besonders für die Lampe
usul
Inventar
#8 erstellt: 08. Okt 2004, 18:00
Und noch ein paar Sachen, die ich rausgefunden habe:

Mit dem Anschluss über Komponentenkabel hat die Bildqualität nochmal (erwartungsgemäss) deutlich zugelegt. Der Overscan ist fast oder völlig verschwunden (100%-ig kann ich das nicht sagen, da ich keine genaues Testbild da habe).

Das Objektiv hat ein 78mm Filtergewinde, da sollten gewöhnliche 78mm Filter aus dem Fotobereich passen (kann ich aber nicht gerantieren, da die Gewindesteigung nicht im Handbuch steht und ich gerade keinen 78mm Testfilter da habe).
Suche:
Das könnte Dich auch interessieren:
PT AE-700 Bildflackern?
eierlolle am 25.11.2004  –  Letzte Antwort am 07.12.2010  –  27 Beiträge
Lüftergeräusch PT-AE 700
HALLO01 am 26.11.2004  –  Letzte Antwort am 07.01.2005  –  14 Beiträge
einstellung pt ae 700
Mr.Beamer am 07.04.2005  –  Letzte Antwort am 12.04.2005  –  8 Beiträge
PT-AE 700+Lampenlebendsdauer
JuergenII am 11.07.2005  –  Letzte Antwort am 11.07.2005  –  2 Beiträge
PT AE 700 Einstellung
Neutz am 18.10.2005  –  Letzte Antwort am 19.10.2005  –  5 Beiträge
Werkstatthandbuch PT-AE 700
Timbuktu09 am 17.06.2007  –  Letzte Antwort am 20.06.2007  –  2 Beiträge
Panasonic PT-AE 500 oder PT-AE 700
HALLO01 am 02.11.2004  –  Letzte Antwort am 02.11.2004  –  5 Beiträge
Vertical Banding pt ae 700
paolito am 13.10.2004  –  Letzte Antwort am 13.10.2004  –  5 Beiträge
PT-AE 700 und Deckenhalterung
gingi am 14.10.2004  –  Letzte Antwort am 14.10.2004  –  3 Beiträge
PT AE 700 am PC
Goon am 22.10.2004  –  Letzte Antwort am 22.10.2004  –  4 Beiträge
Foren Archiv
2004

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.893 ( Heute: 10 )
  • Neuestes MitgliedKayseri
  • Gesamtzahl an Themen1.467.566
  • Gesamtzahl an Beiträgen19.906.673

Top Hersteller in Projektoren / Beamer Widget schließen