Pana 500 S-Video keine Farben?

+A -A
Autor
Beitrag
textexter
Ist häufiger hier
#1 erstellt: 19. Okt 2004, 13:35
Hallo,

habe mir einen Pana 500 Beamer gekauft und habe Ihn über ein AV Kabel mit meinem DVD Payer verbunden und wollte jetzt noch gern über S-Video ausgang TV über den Video Recorder an den Beamer senden, kommt aber nur Schwarz/Weiß an.

Was mach ich Falsch oder wie klappt es in Farbe?


Danke

TEx
Pedda64
Ist häufiger hier
#2 erstellt: 19. Okt 2004, 13:45
Drüche mal die Input Taste (n) z.B Fernbedienung.
Capone2000
Stammgast
#3 erstellt: 19. Okt 2004, 13:47
Hallo textexter,

Dein Videorecorder hat nur einen Fbas Ausgang (Cinch). Wenn Du ihn von Scart auf Cinch adaptierst wirst Du auch ein farbiges Bild erhalten.
Für S-Video brauchst Du einen S-VHS Recorder...

Grüße - Cap
textexter
Ist häufiger hier
#4 erstellt: 19. Okt 2004, 14:05
schon mal danke für die schnelle info


habe aber das S-video kabel schon verlegt


und habe es auch mal bei meinem DVD Player getestet und der hat eine S-Video ausgang und da kommt das bild auch nur in Schwarz/Weiß

gibt es einen trick das zu ändern? beziehungsweise kann das S-video kabel auf chinch adaptiert werden?


danke

tex
mr.pink
Stammgast
#5 erstellt: 19. Okt 2004, 14:55
@textexter:

Was Du dort überträgst ist "Composite over S-Video". Am DVD-Player solltest Du über irgendein Menü auch S-Video als Ausgabe-Signal wählen können. Dein Videorecorder kann da wahrscheinlich nicht viel machen. Kannst Du mit dem Signal vielleicht in den Scart-Eingang des 500ers gehen?

Gruß,
Mr. Pink
textexter
Ist häufiger hier
#6 erstellt: 26. Okt 2004, 14:01
danke mr pink

schon wieder was gelernt

hab noch zusätzlich ein video kabel verlegt und siehe da, farbe *freu*

und das S-video teste ich jetzt wirklich mal mit dem zweiten dvd player wenn der teuer Denon mal wieder die DVD nicht nehmen will muss nämlich die der no-name ran. mal schauen ob der sich unstellen lässt

also noch mal danke

tex
Suche:
Das könnte Dich auch interessieren:
Pana 500 & Xbox problem
daeniu am 15.10.2004  –  Letzte Antwort am 16.10.2004  –  4 Beiträge
Pana EA 500 Anschluß yuv,scart,s-
textexter am 30.06.2004  –  Letzte Antwort am 30.06.2004  –  2 Beiträge
PANA 500-so viele Fragen ????-Hilfe !!
jan-069 am 13.07.2004  –  Letzte Antwort am 15.07.2004  –  7 Beiträge
Lampenlebensdauer PANA 500
petzl76 am 10.05.2004  –  Letzte Antwort am 10.05.2004  –  3 Beiträge
Pana AE 500 - Wartung?
Asim am 03.05.2004  –  Letzte Antwort am 05.05.2004  –  5 Beiträge
Pixelfehler Pana 500
Dr._Mabuse am 29.02.2004  –  Letzte Antwort am 12.03.2004  –  8 Beiträge
Pana 500 Filmmode
Tokabora am 10.04.2004  –  Letzte Antwort am 11.04.2004  –  2 Beiträge
Bildstörungen beim Pana 500
Herm am 03.09.2004  –  Letzte Antwort am 03.09.2004  –  2 Beiträge
Pana 500 - Deckenhalterung
SchulTim am 28.08.2005  –  Letzte Antwort am 29.08.2005  –  3 Beiträge
Pana PTAE 500 Kaputt?
LacHz am 24.05.2009  –  Letzte Antwort am 04.06.2009  –  9 Beiträge
Foren Archiv
2004

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.453 ( Heute: 11 )
  • Neuestes Mitglieduzoslumiz
  • Gesamtzahl an Themen1.466.803
  • Gesamtzahl an Beiträgen19.894.406

Top Hersteller in Projektoren / Beamer Widget schließen