Beamer schaltet ab

+A -A
Autor
Beitrag
Daffycbg
Neuling
#1 erstellt: 19. Feb 2012, 20:34
Hallo,
habe einen ACER PH 530 an der Decke montiert. Leider ist in dem Raum ein gemütlicher Schwedenofen. Das führt an der Decke zu Temperaturen von 35 Grad. Jetzt schaltet der Beamer nach ca. 1000 Std. regelmäßig nach 30-40 min. ab. Ist jetzt die Lampe schon defekt?

Will zur Unterstützung einen externen Walzenkühler installieren. Soll er den Beamer von vorne oder von hinten kühlen?

Wäre für ne Antwort dankbar.

Daffy
sensor1
Inventar
#2 erstellt: 19. Feb 2012, 20:44
Hi

wahrscheinlich wird Ihm bei 35°C Umgebungstemp. zu warm und er schaltet vorsichtshalber ab. Besser wäre es vielleicht einen Ventilator vom unteren Bereich des Raumes nach oben pusten zu lassen. Bei meinem HT1000 war es bei erhöhter Temp. unter der Zimmerdecke immer so das er den Lüfter auf die höste Stufe geschaltet hat, was nervend war. Ein Ventilator auf dem Sideboard brachte Besserung.

MfG sensor


[Beitrag von sensor1 am 19. Feb 2012, 20:45 bearbeitet]
Pennywise182
Ist häufiger hier
#3 erstellt: 16. Mrz 2012, 21:28
Hallo, ich habe mir den Beamer auch ersteigert und bin schon ganz gespannt.
In der Beschreibung stand das gleiche Problem wie hier beschrieben. Das sich der Beamer nach knapp 30 Minuten abschaltet, aber nur im Normal Modus. Im Eco Modus soll er ganz normal laufen. Kann das jemand bestätigen? Habe jetzt im Internet schon mehrfach gelesen das wohl die Lampe Schuld sein soll und da wollte ich nur mal wissen ob ich ihn dann erstmal im eco modus betreiben kann ohne gleich die Lampe austauschen zu müssen. Die lampe soll jetzt knapp 960 Stunden runter haben. Wäre nett wenn mir da einer weiter helfen könnte.
Evtl hilft ja auch schon eine Innenreinigung nur soll es wohl ziemlich schwer sein den Beamer zu öffnen. Hat da schon jemand Erfahrung mit oder evtl allgemein mit dem Problem das sich der Beamer im Normal Betrieb bei knapp 1000 Stunden Lampenlaufzeit nach ca 30 minuten abschaltet?

mfg Pennywise182
Suche:
Das könnte Dich auch interessieren:
HC 5500 Beamer schaltet nach ca. 1,5 Std. selbst ab
oskar1896 am 19.01.2014  –  Letzte Antwort am 28.01.2014  –  10 Beiträge
Acer PH-530 Lampe geht einfach aus
rookman am 16.01.2011  –  Letzte Antwort am 24.01.2011  –  4 Beiträge
Sanyo Z4: Lampe oder Beamer defekt?
ferion am 15.05.2018  –  Letzte Antwort am 17.05.2018  –  11 Beiträge
Beamer unter Decke montiert, Strom von Deckenlampe?
TheStig am 04.04.2008  –  Letzte Antwort am 12.07.2011  –  10 Beiträge
BenQ MW 712 schaltet ab, Fühler defekt?
bastiankremer am 27.11.2013  –  Letzte Antwort am 28.11.2013  –  4 Beiträge
DLP Beamer abstand von Decke
maisi am 15.12.2011  –  Letzte Antwort am 15.12.2011  –  4 Beiträge
Beamer schaltet sich aus
*tomtom67* am 20.07.2012  –  Letzte Antwort am 23.07.2012  –  4 Beiträge
Beamer an Abgehängter Decke?
Choco am 05.11.2013  –  Letzte Antwort am 05.11.2013  –  7 Beiträge
acer ph 530
iceman282 am 06.10.2007  –  Letzte Antwort am 09.10.2007  –  15 Beiträge
Acer Beamer Defekt ?
LoGix88 am 27.03.2012  –  Letzte Antwort am 29.04.2012  –  4 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder849.886 ( Heute: 52 )
  • Neuestes MitgliedSebastian_Brakop_
  • Gesamtzahl an Themen1.417.779
  • Gesamtzahl an Beiträgen18.994.135

Hersteller in diesem Thread Widget schließen