Skalierungs-Bug bei PT-AE 700 - nein, ist wohl doch der DVD-Player mit dem Bug

+A -A
Autor
Beitrag
usul
Inventar
#1 erstellt: 31. Okt 2004, 21:45
Ich betreibe meine PT-AE 700 im Moment noch mit Interlaced-Zuspielung. Nun gab es diverse Berichte, dass der Player von einer Progressive-Zuspielung nicht profitiert.

Bei 2 DVDs sind mir jetzt aber ein paar seltsame Artefakte aufgefallen. Diese treten an Kanten zwischen knalligem Rot und Schwarz auf. Nach etwas Rumschauen bin ich auf den "Chroma Upsampling Bug" gestossen, siehe auch http://www.cine4home...ChromaUpsampling.htm
Und genau so sieht es bei mir aus! In diesem Falle scheint es wohl ein Problem des Deinterlacers zu sein

Nun stelle ich mir allerdings die Frage: Wieso ist das noch niemanden aufgefallen? Selbst im cine4home-Test ist darüber nichts berichtet worden.

Ok, das Problem tritt wirklich nur bei ganz krassen Farbe/Dunkel-Kontrasten auf, dort finde ich es jedoch recht nervig.

Test-DVDs, an denen das ganze gut nachzuvollziehen ist:
- Dark Star (jaja, die Videoqualität ist eh nicht berauschend, aber man muss sie ja nicht noch zusätzlich verschlechtern)
- Rosenstolz - live aus Berlin. Allerdings dürften auch die meisten anderen Konzertmitschnitte mit viel farbigem Licht ganz gut geeignet sein.

Nochmal zum Schluss: Bei "normalem" Filmaterial ist mir das nie aufgefallen!
usul
Inventar
#2 erstellt: 31. Okt 2004, 23:01
Also ich hab mir das ganze nochmal durchgelesen. Eigentlich dürfte das hier ja nicht auftreten, da die Farbsignale ja schon in voller Zeilenauflösung analog übertragen werden dürften. Es könnte also einen anderen Grund haben, das Ergebnis ist jedoch das gleiche.
kitesailer
Stammgast
#3 erstellt: 01. Nov 2004, 00:11
Hi Usul,

es dürfte am Zuspieler liegen und nicht am Projektor.
usul
Inventar
#4 erstellt: 01. Nov 2004, 00:17

kitesailer schrieb:

es dürfte am Zuspieler liegen und nicht am Projektor.

Der Zuspieler spielt ja Interlaced zu. Das Deinterlacing und das Skalieren macht bei mir - zumindest momentan - der Projektor.

Mir ist mittlerweile allerdings klar, dass der "echte" Chroma-Upsampling Bug wohl nur im Player passieren dürfte, aber das Ergebnis mit komisch ausgefransten Rändern sieht genau aus wie das Bild bei mir.


[Beitrag von usul am 01. Nov 2004, 00:21 bearbeitet]
fazz700
Ist häufiger hier
#5 erstellt: 01. Nov 2004, 01:08
Hi usul,
ich hab aber eben ne Schreck bekommen,...

sowohl PowerDVD(schlimm) als auch WinDVD(kaum) zeigen bei mir auch was "Chroma-Upsampling Bug-mäßiges" auf dem PT-AE700 über VGA-Analog(720p@60Hz). Sieht man besonders schön wenn der Player vor dem Bild ist. Irgendwie schliert das dann da.

Aber jetzt kommts: Das tritt auf meinem auf DVI mitlaufenden TFT-Montor genauso auf.

es liegt also wohl nur an den Softwareplayern. Vieleicht ist es auch ein Treiberfehler von ATI

Jetzt such ich mir erstmal mal einen Software-player wo das nicht passiert.

Welchen DVD-Player nutzt Du zurzeit?

greetz,
fazz
usul
Inventar
#6 erstellt: 01. Nov 2004, 01:30
Ich habe einen Philips Q50, also einen standalone-Player, nicht den Computer.

Ich hab mal einfach ein Testbild erzeugt und das als Diashow (mit Nero) auf DVD gebrannt. Sieht wirklich übel aus an den Kanten!

Das Bild gibt es hier:
http://www.matuschek.net/heimkino/test-chromabug.jpg

Beim Computer liegt es natürlich am Player, das macht keinen Unterschied zwischen VGA und DVI. Vom DVD-Player wird aber interlaced zugespielt, da muss der Projektor das ordentlich zusammenbasteln. Nur Computer ist für mich keine Alternative, also werde ich mich doch (mit meinem Testbild bewaffnet) auf die Suche nach einen neuen DVD-Player machen müssen

Hab heute keine Zeit mehr, ein Bild zu machen, wie das aussieht, sage aber einfach mal: ziemlich hässlich!
usul
Inventar
#7 erstellt: 01. Nov 2004, 20:30
Ok, nochmal genau gelesen und nachgedacht, was bei Interlaced-Zuspielung passiert. Es ist wohl wirklich so, dass das ganze falsch vom Player geliefert wird, weil dort schon die beiden Halbbilder falsch erzeugt werden, nämlich mit der entsprechenden Chroma-Information desselben Halbbildes, obwohl man die des anderen Halbbildes nehmen müsste. Der Chroma-Upsampling-Bug ist also keine Progressive-Geschichte, sondern tritt auch bei Interlaced-Ausgabe auf.
Dann kann der Projektor natürlich nichts mehr retten.

Ok, dann muss nun doch ein neuer Player her

So, jetzt denke ich mal noch etwas weiter:
Wenn der Player nur interlaced ausgibt, dann weiss er wohl selbs nicht, ob es sich um eine Interlaced- oder Progressiv-Quelle handelt. Demzufolge KANN ein Interlaced-Player die Chroma-Daten garnicht richtig berechnen - oder?


[Beitrag von usul am 01. Nov 2004, 20:59 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
PT-AE 700 "white flashes" HDMI Bug (Bild blitzt auf)
ajp am 25.12.2004  –  Letzte Antwort am 25.12.2004  –  2 Beiträge
einstellung pt ae 700
Mr.Beamer am 07.04.2005  –  Letzte Antwort am 12.04.2005  –  8 Beiträge
Sanyo Z3 Bug?
Säcklein am 19.01.2005  –  Letzte Antwort am 21.01.2005  –  17 Beiträge
W1070+ Firmware Bug
sh am 26.03.2015  –  Letzte Antwort am 27.03.2015  –  3 Beiträge
PT AE 700 Einstellung
Neutz am 18.10.2005  –  Letzte Antwort am 19.10.2005  –  5 Beiträge
Lüftergeräusch PT-AE 700
HALLO01 am 26.11.2004  –  Letzte Antwort am 07.01.2005  –  14 Beiträge
Hitachi TX200 Chroma Bug
MMucki am 17.03.2006  –  Letzte Antwort am 28.06.2006  –  4 Beiträge
PT-AE 700+Lampenlebendsdauer
JuergenII am 11.07.2005  –  Letzte Antwort am 11.07.2005  –  2 Beiträge
Werkstatthandbuch PT-AE 700
Timbuktu09 am 17.06.2007  –  Letzte Antwort am 20.06.2007  –  2 Beiträge
Horinzontale Linien Bei PT AE 700
Berman am 15.04.2005  –  Letzte Antwort am 16.04.2005  –  2 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.485 ( Heute: 3 )
  • Neuestes MitgliedHarryLeim
  • Gesamtzahl an Themen1.508.914
  • Gesamtzahl an Beiträgen20.704.053

Hersteller in diesem Thread Widget schließen