Gehe zu Seite: Erste Letzte |nächste|

24p Wiedergabe unterschiedlich bei BenQ W750 und W1070?

+A -A
Autor
Beitrag
TinyTino82
Ist häufiger hier
#1 erstellt: 18. Dez 2013, 18:20
Hallo,

ich habe mir den BenQ W750 geholt und bin etwas enttäuscht von der 24p wiedergabe, die nämlich mächtig fies ruckelt bei Kameraschwenks.

Nun frage ich mich, ob das beim W1070 anders sein könnte, denn von dem las ich öfters im Forum von einer "absolute ruckelfreien 24p" Wiedergabe.

Ich dachte, die Projektoren unterscheiden sich "nur" in der Auflösung, weswegen ich zu der günstigen Variante griff.

Könnt ihr mir sagen, ob 24p auf dem W1070 flüssiger als auf dem W750 läuft?

Der Kameraschwenk bei einigen Hobbitkamerafahrten sind wirklich Kopfschmerz-erregend!

Grüße!
Tino
SimonSambuca
Stammgast
#2 erstellt: 18. Dez 2013, 18:36
Man muss erst einmal unterscheiden können, sind es Ruckler die der Projektor verursacht oder sind es die ganz normalen 24p Ruckler welche einfach durch die niedrige Anzahl Bilder Pro Sekunde verursacht werden.

Schaust du eventuell sonst auf Geräten mit aktivierter Zwischenbildberechnung? Nur die hilft gegen die "normalen 24p Ruckler", das Bild wirkt flüssiger.
Der 1070 bietet solch eine Schaltung (auch FI oder CMD genant) ebenfalls nicht.


[Beitrag von SimonSambuca am 18. Dez 2013, 18:38 bearbeitet]
TinyTino82
Ist häufiger hier
#3 erstellt: 18. Dez 2013, 18:47
Also ich kenne das 24p Ruckeln aus dem Kino. Auf meinem Beamer ist es weitaus schlimmer leider.

Also beim Schwenk tut es weh!
TinyTino82
Ist häufiger hier
#4 erstellt: 18. Dez 2013, 18:47
Also ich kenne das 24p Ruckeln aus dem Kino. Auf meinem Beamer ist es weitaus schlimmer leider.

Also beim Schwenk tut es weh!
SimonSambuca
Stammgast
#5 erstellt: 18. Dez 2013, 18:58
Also wenn das Schauen anstrengend ist und die Augen anfangen zu schmerzen dann bist du vermutlich für den Regenbogen-Effekt (kurz RBE) empfindlich

Die Sache ist hier im Forum schon von vorne bis hinten durchgekaut worden. Viele sehen den Effekt gar nicht, Manche kaum und dann auch nur ganz leicht - Andere bekommen Kopf- und Augenschmerzen.

Lies dich zu dem Thema mal im Forum ein.


[Beitrag von SimonSambuca am 18. Dez 2013, 19:00 bearbeitet]
George_Lucas
Inventar
#6 erstellt: 18. Dez 2013, 19:26
Kann es sein, dass der Player auf 60 Hz eingestellt ist?
TinyTino82
Ist häufiger hier
#7 erstellt: 18. Dez 2013, 22:01
Also der Player (LG BP420) ist auf 24Hz gestellt und der Beamer zeigt auch an 24hz an.

Ich habs mit mehreren MKV Dateien probiert. Und ich meine keinen RBE, sondern mit "wehtun" meine ich, dass das Bild beim Kameraschwenk so ruckelt, dass es wirklich kaum anschaubar ist.

Es sieht viel schlimmer aus, als auf meinem TV, wenn die die FI / Motion Dingens deaktiviert ist.
SimonSambuca
Stammgast
#8 erstellt: 18. Dez 2013, 23:54
Ok dann hab ich das falsch interpretiert. Aber nimm doch bitte mal eine original Blu Ray zum testen
George_Lucas
Inventar
#9 erstellt: 19. Dez 2013, 01:47

TinyTino82 (Beitrag #7) schrieb:
Also der Player (LG BP420) ist auf 24Hz gestellt und der Beamer zeigt auch an 24hz an.

Ich habs mit mehreren MKV Dateien probiert.

Spiel bitte mal eine Original Blu-ray zu.
samoht13588
Schaut ab und zu mal vorbei
#10 erstellt: 03. Jan 2014, 23:10
Hallo

Habe das gleiche Problem wie Tino, nur dass ich einen W1070 (Firmware 1.05) habe. War vor kurzem auch im Kino und deshalb glaube ich auch nicht, dass es das typische 24p Ruckeln ist, da es mich dort überhaupt nicht gestört hat.

Man sieht das Ruckeln/Flimmern besonders gut beim Abspann oder bei Kameraschwenks.
Ich habe schon alles mögliche versucht aber leider noch keine Lösung dafür gefunden.

Als Zuspieler verwende ich grundsätzlich meinen PC (HDMI Ausgang 1080p / 24Hz). Für Blurays und 3D Filme verwende ich PowerDVD 13 und für 2D mkv Dateien Media Player Classic Home Cinema (mit CoreAVC Videocodec), .

Habe auch schon versucht eine Bluray über meine PS3 (Fat) abzuspielen, allerdings hat dies am Ruckeln/Flimmern nichts geändert.

Bei 3D Filmen fällt mir das Ruckeln allerdings kaum auf, da dieser Effekt anscheinend durch die Brille verringert wird. Ohne Brille ruckelt es aber ungefähr gleich stark wie bei 2D Filmen. (Auch wenn ich bei 2D Filmen die Helligkeit beim W1070 herunterdrehe nehme ich das Ruckeln beim Abspann nicht mehr so stark wahr, allerdings ist das Bild dann halt auch viel zu dunkel...)

Ich hoffe ihr könnt mir bei meinem Problem weiterhelfen.

lg Thomas
George_Lucas
Inventar
#11 erstellt: 04. Jan 2014, 04:04
Dieses "Miniruckeln" (stärker als 24 Hz-Ruckeln und etwas weniger als 60 Hz-Ruckeln) wird schon lange diskutiert. Mir ist das seinerzeit auch aufgefallen.

Die aktuellen Benq-Projektoren leiden da nicht mehr drunter. Ab Benq W1080 laufen die Filme auch ohne FI flüssig und ruckelfrei.
Phantom1
Inventar
#12 erstellt: 04. Jan 2014, 12:31
Wir sollten dieses Problem vieleicht mal etwas stärker eingrenzen... (ich weiß wir hatten darüber schonmal kurz diskutiert, aber ohne ergebnis). Ich besitze den w1070 seit über ein jahr und ich sehe da einfach kein ruckeln, obwohl ich eigentlich sehr allergisch gegen ruckeln jeder art bin. Mit "kein ruckeln" meine ich natürlich alles bis auf das "normal übliche" 24p ruckeln, das ich zb auch von meinem älteren optoma hd300x kenne.

Ich gehöre zu denjenigen die nur natives 24p schauen, also immer ohne FI (die Bildartefakte jeder FI stören mich einfach zu stark). Desweiteren sind solche dinge wie "24p vs 3:2 Pulldown", "120hz vs 144hz shutterflimmern", "RBE im 3D Modus" für mich problemlos erkennbar.

@samoht13588: Als du die PS3 probiert hast, da hast du sicherlich 24hz an der ps3 aktiviert? ich nehme das mal stark an. Könntest du mal bitte einen kleinen vergleich mit der ps3 machen? Und zwar einfach nur zwischen 24hz "aktiviert" und "deaktivert" an der Ps3. Die einstellung "automatisch" lassen wir mal weg. Welche einstellung ruckelt mehr am w1070? Zum vergleich am besten jeweils den gleichen filmabspann benutzen, da sieht mans eigentlich am besten.

Noch eine andere frage an dich: Welche Vertikalfrequenz hast du am PC eingestellt: 23,976hz oder 24,000hz? Und die Bluray und mkv Filme hatten alle 23,976fps?
samoht13588
Schaut ab und zu mal vorbei
#13 erstellt: 06. Jan 2014, 04:11
Hallo Phantom1

Auf der Ps3 habe ich auf 24p Wiedergabe eingestellt. Ich werde dann mal testen ob ich einen Unterschied bei 60 Hz Wiedergabe feststelle...

Am PC habe ich einfach im "AMD VISION Engine Control Center" die Auflösung 1920x1080 und 24 Hz eingestellt. habe zwar schon gehört dass die filme alle eigentlich mit 23,976 Hz laufen, weiß aber nicht wie ich das einstellen soll. Habe deshalb auch mal versucht reclock zu verwenden, was aber irgendwie nicht richtig funktioniert hat (Wurde von mpc-hc (64 Bit Version) gar nicht gestartet...)

lg Thomas
stoker85
Inventar
#14 erstellt: 06. Jan 2014, 12:55

samoht13588 (Beitrag #13) schrieb:
Am PC habe ich einfach im "AMD VISION Engine Control Center" die Auflösung 1920x1080 und 24 Hz eingestellt. habe zwar schon gehört dass die filme alle eigentlich mit 23,976 Hz laufen, weiß aber nicht wie ich das einstellen soll.


Ich würde mit einem richtigen Blu-Ray Player und einer orginalen Blu-Ray auf Fehlersuche gehen.

Trotzdem ein Tipp:
Im CCC musst du 23Hz wählen, dann wird die Blu-Ray mit 23,976 fps/sek. ausgegeben.
Phantom1
Inventar
#15 erstellt: 06. Jan 2014, 13:36

samoht13588 (Beitrag #13) schrieb:
Am PC habe ich einfach im "AMD VISION Engine Control Center" die Auflösung 1920x1080 und 24 Hz eingestellt. habe zwar schon gehört dass die filme alle eigentlich mit 23,976 Hz laufen, weiß aber nicht wie ich das einstellen soll.

wie bereits mein vorredner gesagt hat, 23hz steht für 23,976hz und 24hz für 24,000hz im AMD Treiber. Da die meisten filme in 23,976fps vorliegen sollte man auch 23,976hz wählen, falls der player nicht selbst richtig umschaltet.


samoht13588 (Beitrag #13) schrieb:

Habe deshalb auch mal versucht reclock zu verwenden, was aber irgendwie nicht richtig funktioniert hat (Wurde von mpc-hc (64 Bit Version) gar nicht gestartet...)

nimm doch einfach die 32bit vom mpc-hc, den verwende ich zumindest immer, da 64bit in dem fall keinen vorteil bietet. Dann funktionieren wenigstens die ganzen filter wie zb reclock und madvr. Ist aber ein relativ hoher konfigurationsaufwand wo man viel falsch machen kann. Einer richtiger player (zb eine ps3) und eine originale bluray sollte man zum test immer parat haben.


[Beitrag von Phantom1 am 06. Jan 2014, 14:17 bearbeitet]
samoht13588
Schaut ab und zu mal vorbei
#16 erstellt: 06. Jan 2014, 16:48
Hallo

Habe jetzt gerade Inception (Original Bluray) auf meiner Ps3 im 24 Hz und 60 Hz Modus ausprobiert. Es ruckelt bei beiden Einstellungen etwa gleich bei Kameraschwenks. Beim Abspann kommt es mir so vor als ob es bei 60 Hz minimal mehr ruckelt, bin mir da aber nicht 100% sicher, da der Unterschied wirklich nur sehr gering ist...

Das mit 23 Hz werde ich auch gleich mal ausprobieren...

lg Thomas
samoht13588
Schaut ab und zu mal vorbei
#17 erstellt: 06. Jan 2014, 17:06
Habe jetzt versucht unter Desktop Eigenschaften auf 23 Hz umzustellen. Wenn ich aber 23 Hz auswähle und dann auf übernehmen klicke springt er bei der Wiederholfrequenz automatisch wieder auf 24 Hz...

Aber grundsätzlich sollte dieser minimale Frequenzunterschied doch nur zu einem kurzen Ruckeln in ca. 40 sec. Abständen führen oder? Denn das ist bei mir ja nicht der Fall. Es sind wirklich Mikroruckler/Flimmern, welche bei Kameraschwenks oder eben beim Abspann sehr gut erkennbar sind (und umso heller der Hintergrund ist-> z.B. Wolken)

Ich habe vor meinem w1070 auch schon einen DLP Beamer von Benq gehabt (PB6200) bei dem ich solch starkes Ruckeln nicht festgestellt habe. Da habe ich dann noch über VGA und 60 Hz geschaut und hatte nicht solche Probleme wie beim w1070... Werde den alten Beamer mal wieder ausgraben und mal einen direkten Vergleich zwischen den 2 Beamern starten...

Also nur an der Frequenz scheint es irgendwie nicht zu liegen...

lg Thomas
samoht13588
Schaut ab und zu mal vorbei
#18 erstellt: 06. Jan 2014, 17:47
Habe jetzt mal den PC an beiden Beamern angeschlossen und das selbe mkv mit mpc-hc und den gleichen Einstellungen abgespielt. Das Bild ist beim PB6200 viel flüssiger obwohl ich hier nur 60 Hz Wiedergabe auswählen kann.

Habe übrigens auch schon versucht den w1070 über ein VGA Kabel anzuschließen, allerdings ändert das leider auch nichts am Ruckeln...

Kann es einfach sein dass mein Beamer einen technischen Fehler hat? Oder dass eine neue Firmware helfen würde?

Ich verstehe einfach nicht wie mein fast 10 Jahre alter Beamer ein flüssigeres Bild darstellen kann als mein neuer w1070? Frame Interpolation hat der alte PB6200 ja auch nicht...

lg Thomas
stoker85
Inventar
#19 erstellt: 06. Jan 2014, 18:17

samoht13588 (Beitrag #17) schrieb:
Habe jetzt versucht unter Desktop Eigenschaften auf 23 Hz umzustellen. Wenn ich aber 23 Hz auswähle und dann auf übernehmen klicke springt er bei der Wiederholfrequenz automatisch wieder auf 24 Hz...


Ist bei mir auch so, funktioniert (zumindest in XBMC) aber trotzdem.


samoht13588 (Beitrag #17) schrieb:
Aber grundsätzlich sollte dieser minimale Frequenzunterschied doch nur zu einem kurzen Ruckeln in ca. 40 sec. Abständen führen oder?


Ja.

Bist du dir denn sicher dass 23,976 fps am Beamer ankommen? Zeigt dir der Beamer bei Zuspielung "24p" an?

Ich kenne mich leider mit mpc nicht richtig aus, aber wenn du ohnehin einen PC am Beamer stehen hast und im Moment niemand sonst eine Idee hat probiere doch mal folgendes:
1. XBMC installieren
2. Automatische Bildwiederholrate in den Einstellungen aktivieren
3. Einen Film mit 23,976fps abspeilen
4. Schauen ob es ruckelt
5. "Z" drücken da steht dann ob XBMC auch 23,976fps ausgibt
6. "O" drüchen und nachsehen ob Frames ausgelassen werden
Phantom1
Inventar
#20 erstellt: 06. Jan 2014, 18:28

samoht13588 (Beitrag #18) schrieb:

Kann es einfach sein dass mein Beamer einen technischen Fehler hat? Oder dass eine neue Firmware helfen würde?

normal ist das jedenfalls nicht. Wie gesagt mit meinem w1070 läuft 24p genau so wie es soll, das war auch schon mit der firmware 1.02 so (aktuell hab ich 1.08 drauf).

Entweder es liegt an irgendeiner seltsamen einstellung oder das gerät von dir und George_Lucas ist schlicht defekt.


samoht13588 (Beitrag #18) schrieb:
Aber grundsätzlich sollte dieser minimale Frequenzunterschied doch nur zu einem kurzen Ruckeln in ca. 40 sec. Abständen führen oder?

korrekt


stoker85 (Beitrag #19) schrieb:

Ich kenne mich leider mit mpc nicht richtig aus

mit strg+j gibt es umfangreiche informationen, da steht die aktuelle vertikalfrequenz und die fps des film usw...


[Beitrag von Phantom1 am 06. Jan 2014, 18:32 bearbeitet]
samoht13588
Schaut ab und zu mal vorbei
#21 erstellt: 07. Jan 2014, 05:04
Habe mal einen Screenshot von mpc gemacht. Vielleicht sieht man da ja etwas was nicht passt. Frequenz scheint zumindest zu passen...

Screenshot
Phantom1
Inventar
#22 erstellt: 07. Jan 2014, 12:07
Bis auf die tatsache das du warscheinlich alle 42 sekunden einen kurzen ruckler hast, sollte es sonst eigentlich flüssig laufen.

Falls du Reclock zum laufen bekommst mit dem 32bit mpc, kannste ja mal die filme auf 50hz laufen lassen, das funktioniert mit reclock dann auch flüssig (da dieser dann einen palspeedup von 23,976 auf 25fps macht). Du kannst dann zwar kein bitstream audio mehr nutzen (sondern nur noch pcm, ist aber kein nachteil wenn man hdmi nutzt), aber zum test wär das eine idee. Würde mich mal interessieren ob das dann bei dir flüssig läuft (ist dann im prinzip genauso als wenn du eine dvd abspielst). Ich mach das übrigens immer so, hat den vorteil das das video 4% flüssiger läuft und weniger RBE verursacht (da sich das farbrad schneller dreht).


[Beitrag von Phantom1 am 07. Jan 2014, 17:18 bearbeitet]
samoht13588
Schaut ab und zu mal vorbei
#23 erstellt: 07. Jan 2014, 19:06
Kann das leider erst wieder im Februar testen. Uni hat wieder begonnen...
Werde das dann Anfang Februar ausprobieren und dann berichten.

lg Thomas
domino_mg
Stammgast
#24 erstellt: 08. Jan 2014, 14:09
Hi,
aber der 750 ist doch ein 720p Beamer, also folglich 50hz. Es wird doch nur Full HD MAterial mit 1080p/24 wiedergegeben. Oder verstehe ich da was falsch?
Du hast ja auch keine Full HD Auflösung , sondern "nur" 1920 x 800.

MFG
Alex


[Beitrag von domino_mg am 09. Jan 2014, 14:59 bearbeitet]
Phantom1
Inventar
#25 erstellt: 08. Jan 2014, 15:16

domino_mg (Beitrag #24) schrieb:
Hi,
aber der 750 ist doch ein 720p Beamer, also folglich 50hz.

das ist nicht richtig, ein 720p Beamer kann auch 24p material flüssig wiedergeben, es gibt natürlich auch welche die das nicht können (aber das war bei 1080p geräten auch so). Alle 720p geräte die ich in der vergangenheit hatte konnten natives 24p, also ohne ruckeln bzw pulldown.
samoht13588
Schaut ab und zu mal vorbei
#26 erstellt: 14. Feb 2014, 05:07
Hallo Phantom1

Bin wieder zu Hause und kann wieder weiter testen. Habe jetzt allerdings weil ich nicht wirklich lust hatte das mit reclock und den 50Hz auszuprobieren einfach mal eine normale DVD abgespielt. Einmal mit der PS3 über das HDMI Kabel und einmal mit einem Pioneer DVD Player über ein normales Videokabel. Ergebnis war das gleiche. Bin zum Abspann gesprungen und es flimmert/ruckelt beides gleich stark...

Hatte den Beamer jetzt auch beim Benq Reparaturservice und er kam sofort zurück, mit der Erklärung dass kein Defekt gefunden wurde und er ordnungsgemäß funktioniert.

Schön langsam weiß ich echt nicht weiter. Das einzige was meiner Meinung nach noch Sinn machen würde, wäre es einen anderen w1070 auszuprobieren und zu testen ob dieses Flimmern dort auch auftritt. Dem Benq Service vertraue ich nämlich nicht 100%ig... (Außerdem wurde nicht mal ein Firmware Update gemacht, was eigentlich schon relativ schwach ist...)

Vielleicht ist dieses Flimmern ja tatsächlich normal und euch stört das einfach nicht? Ansonsten kann ich es mir einfach nicht erklären warum es bei mir nicht auch flüssig laufen sollte...

lg Thomas
raid-rush
Ist häufiger hier
#27 erstellt: 14. Feb 2014, 11:12
vll. ist bei deinem Beamer das Farbrad defekt. das es deshalb flimmert.

schonmal 3D abgespielt ob da das selbe auftritt?
Phantom1
Inventar
#28 erstellt: 14. Feb 2014, 13:57

samoht13588 (Beitrag #26) schrieb:

Vielleicht ist dieses Flimmern ja tatsächlich normal und euch stört das einfach nicht?

das kann ich zu 100% ausschließen


samoht13588 (Beitrag #26) schrieb:

Ansonsten kann ich es mir einfach nicht erklären warum es bei mir nicht auch flüssig laufen sollte...

da gehen mir auch langsam die ideen aus... wenn selbst 50hz bei dir nicht flüssig laufen muss es sich um einen defekt handeln... vieleicht ist es wirklich das farbrad...


[Beitrag von Phantom1 am 14. Feb 2014, 13:58 bearbeitet]
raid-rush
Ist häufiger hier
#29 erstellt: 14. Feb 2014, 14:03
bei mir war auch das Farbrad defekt und es hat bei mir bei 3D 1080/24 geflimmert.

wurde repariert und geht jetzt einwandfrei so wie es sein soll
samoht13588
Schaut ab und zu mal vorbei
#30 erstellt: 14. Feb 2014, 16:24
Ja 3D hab ich schon ausprobiert. Und ich finde es läuft wesentlich flüssiger als 2D Material. Vor allem beim Abspann fällt mir dabei auf, dass sich das Flimmern bei aufgesetzter Brille extrem reduziert. Ohne Brille ist das Flimmern jedoch logischerweise wieder gleich stark wie bei 2D Filmen.

Da die Brille ja auch das Bild dunkler macht habe ich auch bei der Helligkeit herumgespielt, allerdings hat das nicht viel gebracht... Es scheint dann doch durch das shuttern selbst flüssiger zu sein...

Also wenn 2D so flüssig wäre wie 3D wäre ich damit schon total zufrieden...

lg Thomas
samoht13588
Schaut ab und zu mal vorbei
#31 erstellt: 14. Feb 2014, 16:27
Ich werden nächste Woche mal versuchen einen anderen w1070 zum testen zu bekommen und dann berichten ob es einen Unterschied zu meinem Gerät gibt

lg Thomas
Phantom1
Inventar
#32 erstellt: 14. Feb 2014, 17:58
Ja, halte uns bitte auf dem laufenden, damit dieses mysterium endlich mal geklärt wird.


[Beitrag von Phantom1 am 14. Feb 2014, 17:58 bearbeitet]
samoht13588
Schaut ab und zu mal vorbei
#33 erstellt: 18. Feb 2014, 20:15
Hallo

Hatte heute die Möglichkeit einen anderen W1070 (Firmaware 1.07) zu testen. Leider auch wieder mit dem gleichen Ergebnis. Mikroruckler bzw. Flimmern bei Kameraschwenks und beim Abspann, sind wieder sehr gut zu erkennen.

Mein Beamer scheint also in Ordnung zu sein (oder beide sind defekt...) und da ich schon mehrere verschiedene Zuspieler probiert habe liegt es wahrscheinlich auch nicht daran.

Anscheinend ist dieses Flimmern wirklich normal und ich muss wohl damit leben. Es fällt ja Gottseidank nicht durchgehend auf und so werde ich mich hoffentlich irgendwann einmal daran gewöhnt haben...

lg Thomas
Phantom1
Inventar
#34 erstellt: 18. Feb 2014, 21:22

samoht13588 (Beitrag #33) schrieb:
Anscheinend ist dieses Flimmern wirklich normal und ich muss wohl damit leben. Es fällt ja Gottseidank nicht durchgehend auf und so werde ich mich hoffentlich irgendwann einmal daran gewöhnt haben...

Meinst du jetzt Flimmern oder Ruckeln? Ich mein etwas flimmern bei bewegungen hat man immer mit 24p, das nennt sich judder und ist völlig normal.

So wie es aussieht ist dein zweiter Beamer wohl auch defekt. Obwohl ich das schon sehr seltsam finde. Normal ist das jedenfalls nicht.

Ich fasse nochmal zusammen:


samoht13588 (Beitrag #33) schrieb:

Also wenn 2D so flüssig wäre wie 3D wäre ich damit schon total zufrieden...

beides ist bei mir gleich flüssig


samoht13588 (Beitrag #33) schrieb:

Habe jetzt allerdings weil ich nicht wirklich lust hatte das mit reclock und den 50Hz auszuprobieren einfach mal eine normale DVD abgespielt. Einmal mit der PS3 über das HDMI Kabel und einmal mit einem Pioneer DVD Player über ein normales Videokabel. Ergebnis war das gleiche. Bin zum Abspann gesprungen und es flimmert/ruckelt beides gleich stark...

50hz ruckelt bei dir auch, das ist ebenfalls nicht normal


samoht13588 (Beitrag #33) schrieb:

Das Bild ist beim PB6200 viel flüssiger obwohl ich hier nur 60 Hz Wiedergabe auswählen kann.

du findest pulldown ruckeln von deinem alten beamer flüssiger als 24p beim w1070? ich kenne zwar nicht den PB6200, aber dafür viele andere Beamer mit 24p, genauso auch Fernseher (deaktivierter FI) und Kino und das Bild ist auf dem w1070 genauso flüssig.


samoht13588 (Beitrag #33) schrieb:

Habe jetzt gerade Inception (Original Bluray) auf meiner Ps3 im 24 Hz und 60 Hz Modus ausprobiert. Es ruckelt bei beiden Einstellungen etwa gleich bei Kameraschwenks.

wenn ich das mit meiner ps3 probiere sehe ich den unterschied deutlich , bei 60hz sieht man eindeutig das übliche pulldownruckeln und bei 24p läuft alles flüssig, so wie es bei 24p sein muss.

Alles das deutet auf ein Problem oder defekt hin, ich würde mich damit nicht zufrieden geben.
samoht13588
Schaut ab und zu mal vorbei
#35 erstellt: 27. Feb 2014, 15:34
Kann schon sein dass es wirklich dieser Judder Effekt ist. Wie gesagt tritt dieser dann aber beim PB6200 viel weniger intensiv auf.

Habe mir gerade dieses Video (http://www.youtube.com/watch?v=SC5JEoCQo3g) auf meinem TFT Monitor bei 60 hz angeschaut und das ist dem Flimmern beim W1070 doch sehr ähnlich. Bei ca 26sec kommt ein weißes Haus mit schwarzen Fenstern, dort finde ich das Flimmern sehr extrem, bzw. auch bei allem anderen was weiß ist.

lg Thomas
Phantom1
Inventar
#36 erstellt: 27. Feb 2014, 16:28

samoht13588 (Beitrag #35) schrieb:
Habe mir gerade dieses Video (http://www.youtube.com/watch?v=SC5JEoCQo3g) auf meinem TFT Monitor bei 60 hz angeschaut und das ist dem Flimmern beim W1070 doch sehr ähnlich..

dein zweiter w1070 ist leider auch defekt
raid-rush
Ist häufiger hier
#37 erstellt: 27. Feb 2014, 18:10
bei meinem Beamer hat es in hellen bzw. weißen stellen auch das Bild geflimmert/gezittert und es war das Farbrad defekt und wurde ausgetauscht.
samoht13588
Schaut ab und zu mal vorbei
#38 erstellt: 27. Feb 2014, 18:34
Ja genau eben bei den hellen Stellen fällt es am meisten auf. Und ich finde es halt trotzdem sehr merkwürdig, dass der Benq Service gesagt hat, dass kein Defekt vorliegt und auch der zweite Beamer das gleiche Problem aufweist. So viel Pech kann man doch fast nicht haben...

Aber ich werde dann eben den Beamer nochmals zur Reparatur schicken und hoffen dass es dann besser wird...

lg Thomas
raid-rush
Ist häufiger hier
#39 erstellt: 27. Feb 2014, 19:51
ich musste meinen Beamer auch 2x einschicken, beim ersten mal haben die das Mainboard getauscht und nur mit einer normalen Blu Ray getestet oder auch nicht.

Ich das teil angeschlossen und selber Fehler immernoch, dann nochmal reklamiert, nochmal eingeschickt, dann wurde das Farbrad getauscht.

Schon bissel Zeit und nerven gekostet.


Aber das der zweite Benq Beamer auch den selben Fehler aufweißt ist seltsam.

Hast du eine möglichkeit einen 3ten Benq Beamer zu testen?

Oder mal andere HDMI Kabel ausprobiert?


[Beitrag von raid-rush am 27. Feb 2014, 19:56 bearbeitet]
samoht13588
Schaut ab und zu mal vorbei
#40 erstellt: 02. Mrz 2014, 23:37
Hallo Raid Rush

Haben bei dir die weißen Stellen immer geflimmert oder nur bei Bewegung (also Kameraschwenks, etc.)?
Bei mir flimmert es nämlich nur bei bewegten Bildern und nicht bei einem Standbild...

lg Thomas
raid-rush
Ist häufiger hier
#41 erstellt: 03. Mrz 2014, 01:03

samoht13588 (Beitrag #40) schrieb:
Hallo Raid Rush

Haben bei dir die weißen Stellen immer geflimmert oder nur bei Bewegung (also Kameraschwenks, etc.)?
Bei mir flimmert es nämlich nur bei bewegten Bildern und nicht bei einem Standbild...

lg Thomas


Bei mir wars auch bei laufendem Film und Standbild das es geflimmert/gezittert hat das Bild, aber nur im 3D Modus

Kannst du vll ein Video davon aufnehmen und hochladen?


[Beitrag von raid-rush am 03. Mrz 2014, 01:05 bearbeitet]
samoht13588
Schaut ab und zu mal vorbei
#42 erstellt: 03. Mrz 2014, 01:12
Ok werde ich sobald wie möglich machen lg Thomas
Schomby
Stammgast
#43 erstellt: 02. Jun 2014, 13:01
Da muss ich mich auch mal glatt einschalten und Fragen fragen

Wir haben unseren W1070 auch schon etwas länger und mich hat das ruckeln bei seitlichen Bewegungen auch gestört, aber ich habe es halt hingenommen. Jetzt haben wir uns (u.a.) wegen der kommenden WM Kabelfernsehen (Kabel Deutschland) zugelegt, um mit Kumpels Fußball in HD schauen zu können. Dabei ist mir das Problem mit den Schwenks wieder ganz extrem und sehr störend aufgefallen, weil bei Fußball ja nunmal in der Totalen fast immer seitlich geschwenkt wird (bei CL getestet). Nahaufnahmen mit wenig Schwenks sehen bombastisch aus, die Totale nervt.

Irgendwie habe ich auch das Gefühl dass es nur bei horizontalen (seitlichen) Schwenks ruckelt (und dadurch unscharf wird), bei vertikalen (rauf/runter) nicht. Kann das sein? Das sieht doch fast so schlimm wie bei alten Fernsehern oder langsamen Monitoren aus - ich finde das fast unschaubar.

Gibt es dafür eine Lösung via FW-Update oder ist das normal? Einstellungen am Kabel-Receiver bzgl. Wiedergaberate lassen sich ja nicht vornehmen - Fernsehen läuft mWn auf 25 Hz, oder?

mfg
Schomby
Stammgast
#44 erstellt: 04. Jun 2014, 11:54
Was ist denn nu...? Ist das "normales 24p-Ruckeln" (was ich mir bei der Intensität absolut nicht vorstellen kann), das eben auch bei 25p auftritt oder ist der W1070 einfach schlecht bei sowas oder ist mein Beamer defekt?

Denn irgendwie liest man überall was anderes - manche behaupten, ihr W1070 ruckelt bei Schwenks nicht, andere, dass er es doch tut...

mfg
leon136
Hat sich gelöscht
#45 erstellt: 04. Jun 2014, 15:08

Gibt es dafür eine Lösung via FW-Update oder ist das normal? Einstellungen am Kabel-Receiver bzgl. Wiedergaberate lassen sich ja nicht vornehmen - Fernsehen läuft mWn auf 25 Hz, oder?


Was für ein Kabel-Receiver kann der 1080p oder nur 1080i?

720-Zeilen-Format:

25p, 50p (50-Hz-Regionen)
24p (23,976 ), 30p (29,97), 60p, (59,94) (60-Hz-Regionen)

1080-Zeilen-Format:

25p, 50i, 50p (50-Hz-Regionen)
24p (23,976), 30p (29,97) , 60i (59,94), 60p (59,94) (60-Hz-Regionen)

Auf Blueray 24p(23,976)

und der Projektor muss das automatisch erkennen oder manuell einstellen
Schomby
Stammgast
#46 erstellt: 04. Jun 2014, 15:24
Ehrlich gesagt habe ich dazu auf die Schnelle nichts gefunden. Aber offensichtlich gibt es dieses Problem ja bei 24p, aber (aus erfahrung) auch bei 60p (da weniger). Also scheint es sich nicht um "normales 24p-Ruckeln" zu handeln.

Was mich zur Wiederholung meiner Frage bringt: Ist das normal für den W1070, kann man das beheben oder ist mein Beamer defekt...?

mfg
Phantom1
Inventar
#47 erstellt: 04. Jun 2014, 16:02

Schomby (Beitrag #46) schrieb:
Ist das normal für den W1070

nein das ist nicht normal... evtl haben alle neueren W1070 einen bug den die alten W1070 noch nicht hatten (ist nur eine theorie von mir). Um das rauszufinden müsste ich mir mal einen neuen W1070 bestellen und das ruckel problem was mein alter W1070 nicht hat erstmal anschauen, aber wirklich lust hab ich dazu auch nicht ^^


[Beitrag von Phantom1 am 04. Jun 2014, 16:02 bearbeitet]
George_Lucas
Inventar
#48 erstellt: 04. Jun 2014, 17:30

Schomby (Beitrag #46) schrieb:
Also scheint es sich nicht um "normales 24p-Ruckeln" zu handeln.

Das Ruckeln liegt irgendwo zwischen "24p-Ruckeln" und "3:2-Pulldownruckeln". Ich hatte von diesem Ruckeln schon damals berichtet, als der W1070 noch relativ neu im Handel war. Mir viel das sofort auf. In A/B-Vergleichen mit anderen Projektoren berichtete auch andere User davon. Wiederum andere User sehen es nicht oder haben das Problem schlicht und ergreifend nicht.
Schomby
Stammgast
#49 erstellt: 04. Jun 2014, 17:38
Okay - ich habe davon nicht so viel Ahnung und es ist schon länger her, dass ich mir das hier im Forum durchgelesenhatte - pulldown-Ruckeln war irgendwas mit Umrechnung verschiedener Bildwiederholungsraten...wenn ich mich recht erinnere. Aber wenn du von "irgendwas ZWISCHEN 24p und pulldown" schreibst, meinst du offenbar, dass es normal ist, richtig?

Das ist ultramies - denn dann macht es auch überhaupt keinen Sinn, das Ding als defekt einzuschicken - da wird eh nichts anderes zurückkommen als "Kein Fehler festzustellen" und das war es - dafür zahle ich dann verm. auch noch ordentlich Kohle...Schade, denn davon abgesehen bin ich mit dem W1070 eigentlich recht zufrieden - bis auf die Lautstärke (er hängt fast genau über uns) und Überstrahlen bei hellen Flächen wie Himmel...Vom RBE habe ich nie was gemerkt und 3D fand ich beeindruckend. Aber vielleicht verkaufe ich den dann lieber wieder und schaue mir mal den Opoma HD83 an...

Aber ob das noch vor der WM klappt...?

mfg
George_Lucas
Inventar
#50 erstellt: 04. Jun 2014, 17:44

Schomby (Beitrag #49) schrieb:
Aber wenn du von "irgendwas ZWISCHEN 24p und pulldown" schreibst, meinst du offenbar, dass es normal ist, richtig?

Ob das "normal" ist, kann ich nicht sagen. Mich hat es aber gestört. Auch hatte ich Benq-Projektoren hier (wie z. B. Benq W1500, W1300, TH681), die nicht ruckelten.
Schomby
Stammgast
#51 erstellt: 04. Jun 2014, 18:11
Okay, das ist schon mal eine Aussage, die die Vermutung zulässt, dass wir zumindest auf diesem Gebiet eine ähnliche Wahrnehmung haben. Daher die Frage an dich (da du offenbar sehr aktiv hier bist, einen guten Überblick zu haben scheinst UND ich nicht wieder drölf andere Threads durchforsten muss ):

Welchen Beamer würdest du dir selbst kaufen bis 1500 Euro neu oder gebraucht, wenn es FHD sein soll, das Wohnzimmer nicht vollständig abgedunkelt werden kann, 3D wichtig ist, eine Diagonale von (etwa, bin grad nicht zuhause und weiß es nicht genau) 3m angestrebt ist bei Position gerade vor der Leinwand (aber recht nah an der Decke) und die Lautstärke niedriger als beim W1070 sein soll? Kabellos HDMI ist nicht wichtig. Liege ich da mit dem HD83 richtig?

thx

mfg

Edit: Anwendungsgebiet ist von BRD über PC und Xbox360 bis hin zu Kabelfernsehen so ziemlich alles...quasi ein großer Fernseher-Ersatz


[Beitrag von Schomby am 04. Jun 2014, 18:13 bearbeitet]
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
benq w1070 - nur 60hz!
apups am 27.11.2016  –  Letzte Antwort am 27.11.2016  –  4 Beiträge
BenQ W1070+
fluidblue am 11.09.2014  –  Letzte Antwort am 08.07.2019  –  406 Beiträge
benq w1070
baldanian am 10.05.2014  –  Letzte Antwort am 11.05.2014  –  3 Beiträge
Benq W750 DLP-Link Brillen?
iphone3gsi am 05.10.2013  –  Letzte Antwort am 09.10.2013  –  8 Beiträge
Grauschleier bei benq w1070
kenwood77 am 03.07.2013  –  Letzte Antwort am 11.07.2013  –  18 Beiträge
BenQ W750 Underscan (Schwarzer Rand)
iphone3gsi am 15.08.2014  –  Letzte Antwort am 15.08.2014  –  3 Beiträge
Benq W1070 ersetzen gegen W1070+
Urban_Menace am 28.04.2017  –  Letzte Antwort am 29.04.2017  –  3 Beiträge
Benq TH683 vs Benq W1070
martin.holz am 30.05.2017  –  Letzte Antwort am 30.05.2017  –  2 Beiträge
Benq W1070+ vs Benq W1090
Pro_GaMa am 10.04.2017  –  Letzte Antwort am 11.04.2017  –  2 Beiträge
Benq W1070 - 3D Settings
Catzenjaeger am 03.12.2013  –  Letzte Antwort am 03.12.2013  –  3 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.352 ( Heute: 27 )
  • Neuestes Mitgliedschlosserchris
  • Gesamtzahl an Themen1.449.657
  • Gesamtzahl an Beiträgen19.584.639

Hersteller in diesem Thread Widget schließen